Sign in with
Sign up | Sign in
Your question

Account Lockout Trouble

Tags:
  • Policy
  • Microsoft
  • Windows
Last response: in Windows 2000/NT
Share
May 24, 2004 10:19:28 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi

I have a W2K server and a few W2K Pro machines together in a domain.
It's a small home lab for learning purposes. I created a new OU and added
specific users, also one of the W2K Pro machines.
I then created a new policy for this
OU, which included "hide all desktop icons" amongst others. I also enabled
the account lockout policy, to lock out users after 2 failed attempts. This
is
the one that I can't seem to get working. Regardless of how many failed
login
attempts I try with the user, the account never locks out. Is there
something
else I have to do ontop on what I've already done

I've checked over Microsoft site and followed, all instructions on creating
Policies, also
been through my study book. Anyone help me out

Thank You

More about : account lockout trouble

May 24, 2004 10:19:29 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I'm pretty sure the account lock out policy is like the
password policy--can only be set thru the domain default
policy. It appears in OU policies, but is not effective.

Ken


>-----Original Message-----
>Hi
>
>I have a W2K server and a few W2K Pro machines together
in a domain.
>It's a small home lab for learning purposes. I created a
new OU and added
>specific users, also one of the W2K Pro machines.
>I then created a new policy for this
>OU, which included "hide all desktop icons" amongst
others. I also enabled
>the account lockout policy, to lock out users after 2
failed attempts. This
>is
>the one that I can't seem to get working. Regardless of
how many failed
>login
>attempts I try with the user, the account never locks
out. Is there
>something
>else I have to do ontop on what I've already done
>
>I've checked over Microsoft site and followed, all
instructions on creating
>Policies, also
>been through my study book. Anyone help me out
>
>Thank You
>
>
>.
>
May 25, 2004 1:03:12 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi Ken

Yeah seems your right, I tested it out and it worked fine when applied
through domain default policy.
Anyone know if theres a way around this, to apply it to specific users only?

Thanks Again
"Ken" <anonymous@discussions.microsoft.com> wrote in message
news:118d701c441be$4b2eda90$a101280a@phx.gbl...
> I'm pretty sure the account lock out policy is like the
> password policy--can only be set thru the domain default
> policy. It appears in OU policies, but is not effective.
>
> Ken
>
>
> >-----Original Message-----
> >Hi
> >
> >I have a W2K server and a few W2K Pro machines together
> in a domain.
> >It's a small home lab for learning purposes. I created a
> new OU and added
> >specific users, also one of the W2K Pro machines.
> >I then created a new policy for this
> >OU, which included "hide all desktop icons" amongst
> others. I also enabled
> >the account lockout policy, to lock out users after 2
> failed attempts. This
> >is
> >the one that I can't seem to get working. Regardless of
> how many failed
> >login
> >attempts I try with the user, the account never locks
> out. Is there
> >something
> >else I have to do ontop on what I've already done
> >
> >I've checked over Microsoft site and followed, all
> instructions on creating
> >Policies, also
> >been through my study book. Anyone help me out
> >
> >Thank You
> >
> >
> >.
> >
Related resources
Anonymous
May 25, 2004 4:21:14 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

There is no workaround for any domain user. Configuring a different account policy at
the OU level will apply only to local users on the computers in that OU. --- Steve


"Cell" <aaaa@aaa.aaa.com> wrote in message
news:eOFoklcQEHA.1312@TK2MSFTNGP12.phx.gbl...
> Hi Ken
>
> Yeah seems your right, I tested it out and it worked fine when applied
> through domain default policy.
> Anyone know if theres a way around this, to apply it to specific users only?
>
> Thanks Again
> "Ken" <anonymous@discussions.microsoft.com> wrote in message
> news:118d701c441be$4b2eda90$a101280a@phx.gbl...
> > I'm pretty sure the account lock out policy is like the
> > password policy--can only be set thru the domain default
> > policy. It appears in OU policies, but is not effective.
> >
> > Ken
> >
> >
> > >-----Original Message-----
> > >Hi
> > >
> > >I have a W2K server and a few W2K Pro machines together
> > in a domain.
> > >It's a small home lab for learning purposes. I created a
> > new OU and added
> > >specific users, also one of the W2K Pro machines.
> > >I then created a new policy for this
> > >OU, which included "hide all desktop icons" amongst
> > others. I also enabled
> > >the account lockout policy, to lock out users after 2
> > failed attempts. This
> > >is
> > >the one that I can't seem to get working. Regardless of
> > how many failed
> > >login
> > >attempts I try with the user, the account never locks
> > out. Is there
> > >something
> > >else I have to do ontop on what I've already done
> > >
> > >I've checked over Microsoft site and followed, all
> > instructions on creating
> > >Policies, also
> > >been through my study book. Anyone help me out
> > >
> > >Thank You
> > >
> > >
> > >.
> > >
>
>
May 25, 2004 2:43:55 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Ok guys, thanks a lot for that.


"Steven L Umbach" <n9rou@nospam-comcast.net> wrote in message
news:_jwsc.18634$hi6.1872208@attbi_s53...
> There is no workaround for any domain user. Configuring a different
account policy at
> the OU level will apply only to local users on the computers in that
U. --- Steve
>
>
> "Cell" <aaaa@aaa.aaa.com> wrote in message
> news:eOFoklcQEHA.1312@TK2MSFTNGP12.phx.gbl...
> > Hi Ken
> >
> > Yeah seems your right, I tested it out and it worked fine when applied
> > through domain default policy.
> > Anyone know if theres a way around this, to apply it to specific users
only?
> >
> > Thanks Again
> > "Ken" <anonymous@discussions.microsoft.com> wrote in message
> > news:118d701c441be$4b2eda90$a101280a@phx.gbl...
> > > I'm pretty sure the account lock out policy is like the
> > > password policy--can only be set thru the domain default
> > > policy. It appears in OU policies, but is not effective.
> > >
> > > Ken
> > >
> > >
> > > >-----Original Message-----
> > > >Hi
> > > >
> > > >I have a W2K server and a few W2K Pro machines together
> > > in a domain.
> > > >It's a small home lab for learning purposes. I created a
> > > new OU and added
> > > >specific users, also one of the W2K Pro machines.
> > > >I then created a new policy for this
> > > >OU, which included "hide all desktop icons" amongst
> > > others. I also enabled
> > > >the account lockout policy, to lock out users after 2
> > > failed attempts. This
> > > >is
> > > >the one that I can't seem to get working. Regardless of
> > > how many failed
> > > >login
> > > >attempts I try with the user, the account never locks
> > > out. Is there
> > > >something
> > > >else I have to do ontop on what I've already done
> > > >
> > > >I've checked over Microsoft site and followed, all
> > > instructions on creating
> > > >Policies, also
> > > >been through my study book. Anyone help me out
> > > >
> > > >Thank You
> > > >
> > > >
> > > >.
> > > >
> >
> >
>
>
Anonymous
May 31, 2004 7:24:09 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

A little extra info that might be useful can be found in the following
whitepaper. It covers recommended configuration as well as troubleshooting
tools and methods:

http://www.microsoft.com/technet/prodtechnol/windowsser...

Kind regards
--
Mark Renoden [MSFT]
Windows Platform Support Team
Email: markreno@online.microsoft.com

Please note you'll need to strip ".online" from my email address to email
me; I'll post a response back to the group.

This posting is provided "AS IS" with no warranties, and confers no rights.

"Cell" <aaaa@aaa.aaa.com> wrote in message
news:uUcsLwjQEHA.3420@TK2MSFTNGP11.phx.gbl...
> Ok guys, thanks a lot for that.
>
>
> "Steven L Umbach" <n9rou@nospam-comcast.net> wrote in message
> news:_jwsc.18634$hi6.1872208@attbi_s53...
>> There is no workaround for any domain user. Configuring a different
> account policy at
>> the OU level will apply only to local users on the computers in that
> U. --- Steve
>>
>>
>> "Cell" <aaaa@aaa.aaa.com> wrote in message
>> news:eOFoklcQEHA.1312@TK2MSFTNGP12.phx.gbl...
>> > Hi Ken
>> >
>> > Yeah seems your right, I tested it out and it worked fine when applied
>> > through domain default policy.
>> > Anyone know if theres a way around this, to apply it to specific users
> only?
>> >
>> > Thanks Again
>> > "Ken" <anonymous@discussions.microsoft.com> wrote in message
>> > news:118d701c441be$4b2eda90$a101280a@phx.gbl...
>> > > I'm pretty sure the account lock out policy is like the
>> > > password policy--can only be set thru the domain default
>> > > policy. It appears in OU policies, but is not effective.
>> > >
>> > > Ken
>> > >
>> > >
>> > > >-----Original Message-----
>> > > >Hi
>> > > >
>> > > >I have a W2K server and a few W2K Pro machines together
>> > > in a domain.
>> > > >It's a small home lab for learning purposes. I created a
>> > > new OU and added
>> > > >specific users, also one of the W2K Pro machines.
>> > > >I then created a new policy for this
>> > > >OU, which included "hide all desktop icons" amongst
>> > > others. I also enabled
>> > > >the account lockout policy, to lock out users after 2
>> > > failed attempts. This
>> > > >is
>> > > >the one that I can't seem to get working. Regardless of
>> > > how many failed
>> > > >login
>> > > >attempts I try with the user, the account never locks
>> > > out. Is there
>> > > >something
>> > > >else I have to do ontop on what I've already done
>> > > >
>> > > >I've checked over Microsoft site and followed, all
>> > > instructions on creating
>> > > >Policies, also
>> > > >been through my study book. Anyone help me out
>> > > >
>> > > >Thank You
>> > > >
>> > > >
>> > > >.
>> > > >
>> >
>> >
>>
>>
>
>
!