Zone Alarm Pro and Internet Connection Sharing

I have Zone Alarm Pro installed on my Host Computer to use for internet connection sharing.

My problem is no matter what settings I change, it absolutely will not let my laptop access the internet. The only way I can fix that is to completely shut down Zone Alarm Pro.

Im sure its something simple, but NOTHING I do seems to work and Im getting vert frustrated.

Thanks so much.
1 answer Last reply
More about zone alarm internet connection sharing
  1. Had same problem. This (from ZA help) worked for me.

    Select Firewall|Main.

    Click Advanced.

    In the Internet Connection Sharing area, choose your security settings.

    Select the 3rd option:

    This computer is an ICS/NAT gateway Zone Labs security software
    automatically detects the IP address of the ICS gateway and displays it
    in the Local Address field.

    You also can type the IP address into the Gateway address field. (I
    DIDN'T)


    Selecting Suppress alerts locally if forwarded to clients, will suppress
    alerts forwarded from the gateway to clients to also be displayed on the
    gateway.

    Click OK.
Ask a new question

Read More

Firewalls Computers Internet Connection Networking