Sign in with
Sign up | Sign in
Your question

Applying Domain Group policy - user configuration

Last response: in Windows 2000/NT
Share
June 25, 2004 12:49:18 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

hi!

I've tried to disable the hide add/remove program and disable the connection wizard by using the domain group policy - (user configuration) on a OU. I've tried to force the group policy by using command such as GPudate on XP and secedit on my win2k clients, but it doesn't seem to apply the policy. Any idea what's wrong with it?
need help on that. Thks!
Anonymous
June 27, 2004 5:07:09 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

David. Have a look at the Application Log in Event Viewer at the clients.

--
Regards
Christoffer Andersson

No email replies please - reply in the newsgroup
------------------------------------------------
http://www.chrisse.se - Active Directory Tips

"David" <David@discussions.microsoft.com> skrev i meddelandet
news:FB9AEAC6-F56E-4482-B0A1-CF926BF19544@microsoft.com...
> hi!
>
> I've tried to disable the hide add/remove program and disable the
connection wizard by using the domain group policy - (user configuration) on
a OU. I've tried to force the group policy by using command such as GPudate
on XP and secedit on my win2k clients, but it doesn't seem to apply the
policy. Any idea what's wrong with it?
> need help on that. Thks!
June 27, 2004 12:02:01 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

hi! i tried gpudate and secedit, in the log it says group policy has been refreshed.
but it doesn't seem to apply the user settings. for the computer settings, all the settings are applied.

"Chriss3" wrote:

> David. Have a look at the Application Log in Event Viewer at the clients.
>
> --
> Regards
> Christoffer Andersson
>
> No email replies please - reply in the newsgroup
> ------------------------------------------------
> http://www.chrisse.se - Active Directory Tips
>
> "David" <David@discussions.microsoft.com> skrev i meddelandet
> news:FB9AEAC6-F56E-4482-B0A1-CF926BF19544@microsoft.com...
> > hi!
> >
> > I've tried to disable the hide add/remove program and disable the
> connection wizard by using the domain group policy - (user configuration) on
> a OU. I've tried to force the group policy by using command such as GPudate
> on XP and secedit on my win2k clients, but it doesn't seem to apply the
> policy. Any idea what's wrong with it?
> > need help on that. Thks!
>
>
>
Related resources
Anonymous
June 28, 2004 1:35:25 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Is there any other related to Group Policy?

--
Regards
Christoffer Andersson

No email replies please - reply in the newsgroup
------------------------------------------------
http://www.chrisse.se - Active Directory Tips

"David" <David@discussions.microsoft.com> skrev i meddelandet
news:B31679E5-5808-4E07-B3F4-E78DE9C8557F@microsoft.com...
> hi! i tried gpudate and secedit, in the log it says group policy has been
refreshed.
> but it doesn't seem to apply the user settings. for the computer settings,
all the settings are applied.
>
> "Chriss3" wrote:
>
> > David. Have a look at the Application Log in Event Viewer at the
clients.
> >
> > --
> > Regards
> > Christoffer Andersson
> >
> > No email replies please - reply in the newsgroup
> > ------------------------------------------------
> > http://www.chrisse.se - Active Directory Tips
> >
> > "David" <David@discussions.microsoft.com> skrev i meddelandet
> > news:FB9AEAC6-F56E-4482-B0A1-CF926BF19544@microsoft.com...
> > > hi!
> > >
> > > I've tried to disable the hide add/remove program and disable the
> > connection wizard by using the domain group policy - (user
configuration) on
> > a OU. I've tried to force the group policy by using command such as
GPudate
> > on XP and secedit on my win2k clients, but it doesn't seem to apply the
> > policy. Any idea what's wrong with it?
> > > need help on that. Thks!
> >
> >
> >
June 28, 2004 7:19:01 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

hi!

I tried 2 User group policy actually. The first one is on user logon OU, which work fine.(when i run gpresult i only see default domain group policy, the one that i used which is another GPO in OU level was not shown, but it worked) any idea?

as for another GPO which is at the OU level, it doesn't work. That GPO is to disbable some settings(eg hidden control panel. etc) on a few PC. On the PC that i wanted to apply the GPO, when i run secedit/gpudate command in the log file i didn't see the msg GPO applied successfully. any idea?


"Chriss3" wrote:

> Is there any other related to Group Policy?
>
> --
> Regards
> Christoffer Andersson
>
> No email replies please - reply in the newsgroup
> ------------------------------------------------
> http://www.chrisse.se - Active Directory Tips
>
> "David" <David@discussions.microsoft.com> skrev i meddelandet
> news:B31679E5-5808-4E07-B3F4-E78DE9C8557F@microsoft.com...
> > hi! i tried gpudate and secedit, in the log it says group policy has been
> refreshed.
> > but it doesn't seem to apply the user settings. for the computer settings,
> all the settings are applied.
> >
> > "Chriss3" wrote:
> >
> > > David. Have a look at the Application Log in Event Viewer at the
> clients.
> > >
> > > --
> > > Regards
> > > Christoffer Andersson
> > >
> > > No email replies please - reply in the newsgroup
> > > ------------------------------------------------
> > > http://www.chrisse.se - Active Directory Tips
> > >
> > > "David" <David@discussions.microsoft.com> skrev i meddelandet
> > > news:FB9AEAC6-F56E-4482-B0A1-CF926BF19544@microsoft.com...
> > > > hi!
> > > >
> > > > I've tried to disable the hide add/remove program and disable the
> > > connection wizard by using the domain group policy - (user
> configuration) on
> > > a OU. I've tried to force the group policy by using command such as
> GPudate
> > > on XP and secedit on my win2k clients, but it doesn't seem to apply the
> > > policy. Any idea what's wrong with it?
> > > > need help on that. Thks!
> > >
> > >
> > >
>
>
>
!