Sign in with
Sign up | Sign in
Your question

Activesync Stops Outlook collecting POP3 e-mails

Last response: in Cell Phones & Smartphones
Share
Anonymous
April 13, 2005 8:46:12 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Hi,

I'm using MS ActiveSync v3.8 with MS Outlook 2002 SP3 and a Dell Axim x50v.

My PDA is set to sync Notes, Tasks, Calendar Entries, Favourites, Files and
AvantGo. E-Mail is not set to Sync.

However whenever I put my PDA in to Sync, Outlook invariably pops up with a
window saying it is unable to connect to my POP3 e-mail server to collect
mail. I am guessing this is because both ActiveSync and Outlook are trying
to access the mailbox at the same time and one is getting there first and
locking the account?

How do I tell ActiveSync to not connect to my POP3 server? It's very
frustrating having to click "cancel" at the POP3 username/password prompt
whenever I sync - and being unable to collect e-mail whilst my PDA is in
it's cradle and syncing.

Any ideas gratefully received.

Regards,

Richard Tubb.
www.netlinktrading.co.uk
Anonymous
April 13, 2005 8:46:13 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I am assuming that this is caused by having activesync
update constantly while the device is cradled. I think
if you change activesync to update only when device first
connects this will change. Let me know.

HTH, xfiler


>-----Original Message-----
>Hi,
>
>I'm using MS ActiveSync v3.8 with MS Outlook 2002 SP3
and a Dell Axim x50v.
>
>My PDA is set to sync Notes, Tasks, Calendar Entries,
Favourites, Files and
>AvantGo. E-Mail is not set to Sync.
>
>However whenever I put my PDA in to Sync, Outlook
invariably pops up with a
>window saying it is unable to connect to my POP3 e-mail
server to collect
>mail. I am guessing this is because both ActiveSync and
Outlook are trying
>to access the mailbox at the same time and one is
getting there first and
>locking the account?
>
>How do I tell ActiveSync to not connect to my POP3
server? It's very
>frustrating having to click "cancel" at the POP3
username/password prompt
>whenever I sync - and being unable to collect e-mail
whilst my PDA is in
>it's cradle and syncing.
>
>Any ideas gratefully received.
>
>Regards,
>
>Richard Tubb.
>www.netlinktrading.co.uk
>
>
>.
>
Anonymous
April 13, 2005 8:46:13 PM

Archived from groups: microsoft.public.pocketpc (More info?)

It's actually not "activesync" that's locking up your mail account, it is
the mail client on your X50V that is doing it. even if messaging is not
running on the pocketpc, it will connect and send/receive whatever pop3
account is "active" whenever the device is cradled. (this is by design).
to stop this from happening switch the e-mail account on your dell to the
outlook account (even if you do not sync with outlook), this will
"de-activate" your pop accounts and allow your desktop client to connect.


"Richard Tubb" <richard@netlinktrading.co.uk> wrote in message
news:o I9Pt$DQFHA.3356@TK2MSFTNGP12.phx.gbl...
| Hi,
|
| I'm using MS ActiveSync v3.8 with MS Outlook 2002 SP3 and a Dell Axim
x50v.
|
| My PDA is set to sync Notes, Tasks, Calendar Entries, Favourites, Files
and
| AvantGo. E-Mail is not set to Sync.
|
| However whenever I put my PDA in to Sync, Outlook invariably pops up with
a
| window saying it is unable to connect to my POP3 e-mail server to collect
| mail. I am guessing this is because both ActiveSync and Outlook are trying
| to access the mailbox at the same time and one is getting there first and
| locking the account?
|
| How do I tell ActiveSync to not connect to my POP3 server? It's very
| frustrating having to click "cancel" at the POP3 username/password prompt
| whenever I sync - and being unable to collect e-mail whilst my PDA is in
| it's cradle and syncing.
|
| Any ideas gratefully received.
|
| Regards,
|
| Richard Tubb.
| www.netlinktrading.co.uk
|
|
Related resources
Can't find your answer ? Ask !
Anonymous
April 14, 2005 6:00:35 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Hi KDE,

You were spot on - many thanks! Once I change my PDA's E-Mail software not
to use the POP3 account (not delete the account, but just change the mailbox
it is currently using to my ActiveSync Mail) then the problem goes away.

Do you know of any way to disable this behaviour on the PDA? It's a chore to
constantly set my PDA to look at my ActiveSync E-Mails instead of my POP3
account each time I finish using it when I want to sync.

Regards,

Richard Tubb.
www.netlinktrading.co.uk


"KDE" <knott_me@NOSPAM.hotmail.com> wrote in message
news:%23aX%23%23QEQFHA.3880@tk2msftngp13.phx.gbl...
> It's actually not "activesync" that's locking up your mail account, it is
> the mail client on your X50V that is doing it. even if messaging is not
> running on the pocketpc, it will connect and send/receive whatever pop3
> account is "active" whenever the device is cradled. (this is by design).
> to stop this from happening switch the e-mail account on your dell to the
> outlook account (even if you do not sync with outlook), this will
> "de-activate" your pop accounts and allow your desktop client to connect.
>
>
> "Richard Tubb" <richard@netlinktrading.co.uk> wrote in message
> news:o I9Pt$DQFHA.3356@TK2MSFTNGP12.phx.gbl...
> | Hi,
> |
> | I'm using MS ActiveSync v3.8 with MS Outlook 2002 SP3 and a Dell Axim
> x50v.
> |
> | My PDA is set to sync Notes, Tasks, Calendar Entries, Favourites, Files
> and
> | AvantGo. E-Mail is not set to Sync.
> |
> | However whenever I put my PDA in to Sync, Outlook invariably pops up
> with
> a
> | window saying it is unable to connect to my POP3 e-mail server to
> collect
> | mail. I am guessing this is because both ActiveSync and Outlook are
> trying
> | to access the mailbox at the same time and one is getting there first
> and
> | locking the account?
> |
> | How do I tell ActiveSync to not connect to my POP3 server? It's very
> | frustrating having to click "cancel" at the POP3 username/password
> prompt
> | whenever I sync - and being unable to collect e-mail whilst my PDA is in
> | it's cradle and syncing.
> |
> | Any ideas gratefully received.
> |
> | Regards,
> |
> | Richard Tubb.
> | www.netlinktrading.co.uk
> |
> |
>
>
Anonymous
April 14, 2005 6:04:05 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Hi Xfiler,

Further to KDE's post, between his advice and yours of setting my PDA to
only sync "Only Connection" as opposed to "continously", I can now leave my
PDA e-mail set to my POP3 account and it doesn't clash.

I presume when ActiveSync is set to sync "continously" it applies this to
e-mail as well, constantly having the POP3 account open and locked. This
prevents Outlook on my Desktop from reading the same account.

Thanks both for your great advice which has solved the problem!

Regards,

Richard Tubb.
www.netlinktrading.co.uk

"xfiler" <anonymous@discussions.microsoft.com> wrote in message
news:06a801c54043$857a2bd0$a401280a@phx.gbl...
>I am assuming that this is caused by having activesync
> update constantly while the device is cradled. I think
> if you change activesync to update only when device first
> connects this will change. Let me know.
>
> HTH, xfiler
>
>
>>-----Original Message-----
>>Hi,
>>
>>I'm using MS ActiveSync v3.8 with MS Outlook 2002 SP3
> and a Dell Axim x50v.
>>
>>My PDA is set to sync Notes, Tasks, Calendar Entries,
> Favourites, Files and
>>AvantGo. E-Mail is not set to Sync.
>>
>>However whenever I put my PDA in to Sync, Outlook
> invariably pops up with a
>>window saying it is unable to connect to my POP3 e-mail
> server to collect
>>mail. I am guessing this is because both ActiveSync and
> Outlook are trying
>>to access the mailbox at the same time and one is
> getting there first and
>>locking the account?
>>
>>How do I tell ActiveSync to not connect to my POP3
> server? It's very
>>frustrating having to click "cancel" at the POP3
> username/password prompt
>>whenever I sync - and being unable to collect e-mail
> whilst my PDA is in
>>it's cradle and syncing.
>>
>>Any ideas gratefully received.
>>
>>Regards,
>>
>>Richard Tubb.
>>www.netlinktrading.co.uk
>>
>>
>>.
>>
Anonymous
April 14, 2005 6:04:06 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Glad to hear that it's working well!!

xfiler


>-----Original Message-----
>Hi Xfiler,
>
>Further to KDE's post, between his advice and yours of
setting my PDA to
>only sync "Only Connection" as opposed to "continously",
I can now leave my
>PDA e-mail set to my POP3 account and it doesn't clash.
>
>I presume when ActiveSync is set to sync "continously"
it applies this to
>e-mail as well, constantly having the POP3 account open
and locked. This
>prevents Outlook on my Desktop from reading the same
account.
>
>Thanks both for your great advice which has solved the
problem!
>
>Regards,
>
>Richard Tubb.
>www.netlinktrading.co.uk
>
>"xfiler" <anonymous@discussions.microsoft.com> wrote in
message
>news:06a801c54043$857a2bd0$a401280a@phx.gbl...
>>I am assuming that this is caused by having activesync
>> update constantly while the device is cradled. I think
>> if you change activesync to update only when device
first
>> connects this will change. Let me know.
>>
>> HTH, xfiler
>>
>>
>>>-----Original Message-----
>>>Hi,
>>>
>>>I'm using MS ActiveSync v3.8 with MS Outlook 2002 SP3
>> and a Dell Axim x50v.
>>>
>>>My PDA is set to sync Notes, Tasks, Calendar Entries,
>> Favourites, Files and
>>>AvantGo. E-Mail is not set to Sync.
>>>
>>>However whenever I put my PDA in to Sync, Outlook
>> invariably pops up with a
>>>window saying it is unable to connect to my POP3 e-mail
>> server to collect
>>>mail. I am guessing this is because both ActiveSync and
>> Outlook are trying
>>>to access the mailbox at the same time and one is
>> getting there first and
>>>locking the account?
>>>
>>>How do I tell ActiveSync to not connect to my POP3
>> server? It's very
>>>frustrating having to click "cancel" at the POP3
>> username/password prompt
>>>whenever I sync - and being unable to collect e-mail
>> whilst my PDA is in
>>>it's cradle and syncing.
>>>
>>>Any ideas gratefully received.
>>>
>>>Regards,
>>>
>>>Richard Tubb.
>>>www.netlinktrading.co.uk
>>>
>>>
>>>.
>>>
>
>
>.
>
!