Sign in with
Sign up | Sign in
Your question

creating user profiles

Tags:
Last response: in Windows 2000/NT
Share
July 5, 2004 3:52:01 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I am having a lot of bother logging on as another user physically on my windows 2000 domain controller.

Everytime i attempt to logon as someone in another group they get the following message "windows could not log you on because the profile could not be loaded i created a folder named named users on \\server01\users. shared the users folder to the everyone group gave read, write, read and execute NTFS permissions on the users folder in GPO i went into computer configuration/windows seting/security/user rights/ and in logon locally policy statement i configured it to the group that i wanted to allow logon locally.

I have tried all these however nothing seems to be working, any ideas?

More about : creating user profiles

Anonymous
July 5, 2004 9:25:06 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I am not sure why the profile is an issue. You might want to try and create an
account that does not need a roaming profile. Make sure that you configure the "logon
locally" user right for domain controllers in Domain Controller Security Policy as
that is where it is defined. If you tried local or domain policy it will not work.
You can go into Local Security Policy on the domain controller and look at the
"effective" settings and you should see your account/group there when it is correctly
configured. --- Steve


"salv236" <salv236@discussions.microsoft.com> wrote in message
news:F3C34628-46A6-4A60-AC51-6AC16FBA217A@microsoft.com...
> I am having a lot of bother logging on as another user physically on my windows
2000 domain controller.
>
> Everytime i attempt to logon as someone in another group they get the following
message "windows could not log you on because the profile could not be loaded i
created a folder named named users on \\server01\users. shared the users folder to
the everyone group gave read, write, read and execute NTFS permissions on the users
folder in GPO i went into computer configuration/windows seting/security/user rights/
and in logon locally policy statement i configured it to the group that i wanted to
allow logon locally.
>
> I have tried all these however nothing seems to be working, any ideas?
!