Sign in with
Sign up | Sign in
Your question

Home Network

Last response: in Networking
Share
August 6, 2006 4:19:02 PM

hello,

i have a netgear wireless router that i am using for my home network. i only have my desktop (hard lined to router)and laptop (wireless) on my network. i like to use the \\computername\c$ command to access files on hard drive of either computer. everytime i try to use this command i get a login box that prompts for GUEST login and will not allow you to switch users. no matter what p/w i used i could never login to the c$ of the other computer. i went in on both computer's and set the guest user login p/w under the user accounts and under computer management. it would not accept the p/w i just set when i tried to connect. so i made sure both pc's had the same workgroup name. nada. neither setting the guest login p/w or setting to the same workgroup did any good.

i'm stumped. a friend suggested that it had something to do w/ running xp pro on both pc's.

any idea's or suggestions?

thanks in advance.

More about : home network

August 7, 2006 1:56:19 PM

I'm not too sure this will work but disable the simple file sharing by opening My Computer, Tools then Folder Options, View, then under advanced options take a tick out of simple file sharing. You will have to do this on both PC's
August 8, 2006 12:31:39 AM

If you have a login screen, MS uses this as the machine name.
August 14, 2006 4:12:06 AM

If all the computers have Win XP, the easiest way to get rid of this is creating the exact same usernames and passwords on all computers that are connected to the network. It may be tedious if you have many users but it's almost a sure-fire solution.
!