Sign in with
Sign up | Sign in
Your question

Can't connect to shared printer

Last response: in Wireless Networking
Share
August 7, 2006 2:04:04 AM

I have a small problem with my wireless network. All of the computers on it can access the internet. I have a shared printer on one of the computers that I'd like to be able to use with the other computers, but I can't see it. I can see the computer in the My Network Places folder, but if I click on it, it tells me that I don't have "permission to access the network resource" and also that there isn't "enough network storage to process the command".
Ummm...what? I just want to open the folder, not save to a network drive or something. I've looked through some forums and even gone through Microsoft help files, but nothing helps. Everything I've seen on the internet seems to just say "Run network setup/printer setup and it will set it up automatically" but that hasn't worked. I'm running XP on all 3 computers. Does anyone know what kind of problem I have?
If you need, I can post my routers settings, I just don't know which of them to post. I'm guessing there's some small setting that I need to tweak, but I have yet to find it.

More about : connect shared printer

August 10, 2006 4:34:58 AM

*BUMP*
August 11, 2006 12:51:46 AM

To share a printer. Turn on File and Printer sharing. Then select the printer, do a rt click and select share this printer. And I think there a option for all users.
Make sure all computer are on the same group. Rt click on My Computer and select properties then computer name.
Related resources
August 14, 2006 1:58:49 AM

No, that's not my problem. I've already tried activating file and printer sharing manually. It didn't change anything. I didn't think about checking all of the groups, but that didn't do it either.
There's another thing that I didn't say about this: I can access shared files on the other 2 computers from the one with the printer, but they can't access it. I can see that computer from the other ones, but they always get that "You do not have permission to access this network resource" message. I just don't get it. How do I not have permission? There are no passwords set between computers and I've got the firewalls set to allow access. Are there other factors that I don't know about? I would wager that if I put the printer on my computer and tried to do this backwards, it would work perfectly the first time. The computer with the printer has had BILLIONS of problems since my parents installed Norton on it (God Norton sucks!). It used to start up in 45 seconds, from nothing to everything loaded, logged into Windows. Now, it takes more than 15 minutes to fully boot up and to get Norton to finally load. It seems like that god-forsaken Norton causes more problems than it fixes. I've tried to tell my parents to get rid of it, but they won't just because they've already bought a year of the garbage. So now, we have to live a whole year with this trash on the computer.
Could Norton be my problem? Or no? Plz somebody help!
August 14, 2006 2:17:03 AM

Norton has caused major problem with my computers computers. One thing that happens with Norton AV if it expired you are doomed. For some reason if it expires it's disables parts of windows that it modified on installed. The only way to recover is a clean Install. Updating and uninstalling does not correct the problem. If it is un-installed before expiration it doesn't cause the problem. I surprised they have not been hit with a class action suite yet.

My recomendation is a clean install.

It kind of sounds that netBios (or LM host) is not working on the one computer. Clear out all cache and temp files. That way it will be forced to discover.
!