Group Policy not applied to Terminal Server Sessions

Archived from groups: microsoft.public.win2000.group_policy (More info?)

We have group policy forcing password protected screen savers to all users
in the domain. We do not want them applied to Terminal Server sessions. In
group policy
it is a user setting not a computer setting. How can we do this?

thanks,

scott
1 answer Last reply
More about group policy applied terminal server sessions
  1. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Hi Scott.

    Put your TS in it's own OU and configure a Group Policy for it. Configure user
    configuration for that GPO to be what you want for users that logon to the TS. Then
    enable loopback processing on that GPO under user configuration/administrative
    templates/system/Group Policy - use loopback processing mode. Any user that logs onto
    your TS will then receive the user configuration for that OU/GPO in a merge or
    replace configuration. See the link below for more details. --- Steve

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;231287
    http://support.microsoft.com/default.aspx?scid=kb;en-us;260370

    "scott" <warrentool@aol.com> wrote in message
    news:uWm1w7pbEHA.212@TK2MSFTNGP12.phx.gbl...
    > We have group policy forcing password protected screen savers to all users
    > in the domain. We do not want them applied to Terminal Server sessions. In
    > group policy
    > it is a user setting not a computer setting. How can we do this?
    >
    > thanks,
    >
    > scott
    >
    >
Ask a new question

Read More

Policy Microsoft Terminal Server Windows