folder redirection - desktop

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi all -

I am working with GPOs and am happy to say my policy for
folder redirection of My Documents is working fine.
However, if I set up redirection for the Desktop to the
user's H: drive (home share on a server), it duplicates
everything.
Example:
My Documents is redirected to \\server\sharename\username
(H: drive).
I would like any documents that a user creates and trys to
save to the desktop be moved to the H: drive and not be
saved to the desktop.
In the GPO I set the path to \\server\sharename\username
(H: drive).
When I made a new text doc and saved to my desktop, logged
out and back in - the doc was on the desktop and in the H:
drive. This may be fine except, if I create a folder on
the H: drive it shows up on the desktop too. This is a
problem as we have .pst in a folder on the H: drive and if
it is on the desktop the user may accidently delete it.
We are also using roaming profiles with a 25mb limit that
may be affected if it is pulling all the info from the H:
drive.
Sorry for the long post! Call me very puzzled :)

thanks!
bef
2 answers Last reply
More about folder redirection desktop
  1. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Use GPO to redirect the desktop folder to their h: drive.

    Path: \\server\sharename\%username%\Desktop


    Move the contents of Desktop to the new location Enabled


    You need a desktop folder on the h drive


    Policy Removal Behavior Leave contents

    "bklyntech" <anonymous@discussions.microsoft.com> wrote in message
    news:455a01c47fdf$5cc81eb0$a501280a@phx.gbl...
    > Hi all -
    >
    > I am working with GPOs and am happy to say my policy for
    > folder redirection of My Documents is working fine.
    > However, if I set up redirection for the Desktop to the
    > user's H: drive (home share on a server), it duplicates
    > everything.
    > Example:
    > My Documents is redirected to \\server\sharename\username
    > (H: drive).
    > I would like any documents that a user creates and trys to
    > save to the desktop be moved to the H: drive and not be
    > saved to the desktop.
    > In the GPO I set the path to \\server\sharename\username
    > (H: drive).
    > When I made a new text doc and saved to my desktop, logged
    > out and back in - the doc was on the desktop and in the H:
    > drive. This may be fine except, if I create a folder on
    > the H: drive it shows up on the desktop too. This is a
    > problem as we have .pst in a folder on the H: drive and if
    > it is on the desktop the user may accidently delete it.
    > We are also using roaming profiles with a 25mb limit that
    > may be affected if it is pulling all the info from the H:
    > drive.
    > Sorry for the long post! Call me very puzzled :)
    >
    > thanks!
    > bef
  2. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    thanks for the info Jared. Been a bit busy and had to put this to the side.
    goingto implement tomorrow and see how it does.

    "jared" wrote:

    > Use GPO to redirect the desktop folder to their h: drive.
    >
    > Path: \\server\sharename\%username%\Desktop
    >
    >
    > Move the contents of Desktop to the new location Enabled
    >
    >
    > You need a desktop folder on the h drive
    >
    >
    > Policy Removal Behavior Leave contents
    >
    > "bklyntech" <anonymous@discussions.microsoft.com> wrote in message
    > news:455a01c47fdf$5cc81eb0$a501280a@phx.gbl...
    > > Hi all -
    > >
    > > I am working with GPOs and am happy to say my policy for
    > > folder redirection of My Documents is working fine.
    > > However, if I set up redirection for the Desktop to the
    > > user's H: drive (home share on a server), it duplicates
    > > everything.
    > > Example:
    > > My Documents is redirected to \\server\sharename\username
    > > (H: drive).
    > > I would like any documents that a user creates and trys to
    > > save to the desktop be moved to the H: drive and not be
    > > saved to the desktop.
    > > In the GPO I set the path to \\server\sharename\username
    > > (H: drive).
    > > When I made a new text doc and saved to my desktop, logged
    > > out and back in - the doc was on the desktop and in the H:
    > > drive. This may be fine except, if I create a folder on
    > > the H: drive it shows up on the desktop too. This is a
    > > problem as we have .pst in a folder on the H: drive and if
    > > it is on the desktop the user may accidently delete it.
    > > We are also using roaming profiles with a 25mb limit that
    > > may be affected if it is pulling all the info from the H:
    > > drive.
    > > Sorry for the long post! Call me very puzzled :)
    > >
    > > thanks!
    > > bef
    >
    >
    >
Ask a new question

Read More

Desktops Windows