preventing users from changing time on the workstations

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi all,

I have 2000 server and xp workstations. I want to prevent users
from changing time on their computer. I don't want to delete or rename
TIME/DATE file. To achiece this goal
1)I put all the users in a OU and created a GPO for that OU.
2) I went in EDIT tab of this group policy.
3) go in COMPUTER CONFIGURATION---WINDOWS SETTING----SECURITY
SETTING----LOCAL POLICIES---USER RIGHTS----
4) DOUBLE CLICK "change the system time". Added domain administrator
to it. Since I only want administrator to be able to change time even
on the workstations.

But this is not working. Any one has any idea of what the problem is.
HELP HELP.

Thanks

Rita
2 answers Last reply
More about preventing users changing time workstations
  1. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    When setting a computer config in the GPO it will only apply to computers in
    that container (OU). The same applies to users.
    You need to put the computers in the OU rather than the compters and it
    should work.

    --
    James Brandt [MSFT]


    <rarwikar@yahoo.com> wrote in message
    news:a255095a.0408121710.1867cb4f@posting.google.com...
    > Hi all,
    >
    > I have 2000 server and xp workstations. I want to prevent users
    > from changing time on their computer. I don't want to delete or rename
    > TIME/DATE file. To achiece this goal
    > 1)I put all the users in a OU and created a GPO for that OU.
    > 2) I went in EDIT tab of this group policy.
    > 3) go in COMPUTER CONFIGURATION---WINDOWS SETTING----SECURITY
    > SETTING----LOCAL POLICIES---USER RIGHTS----
    > 4) DOUBLE CLICK "change the system time". Added domain administrator
    > to it. Since I only want administrator to be able to change time even
    > on the workstations.
    >
    > But this is not working. Any one has any idea of what the problem is.
    > HELP HELP.
    >
    > Thanks
    >
    > Rita
  2. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Thanks James. Your suggestion worked.

    Rita


    jabrandt@online.microsoft.com> wrote in message news:<udSJcAZgEHA.3264@tk2msftngp13.phx.gbl>...
    > When setting a computer config in the GPO it will only apply to computers in
    > that container (OU). The same applies to users.
    > You need to put the computers in the OU rather than the compters and it
    > should work.
    >
    > --
    > James Brandt [MSFT]
    >
    >
    > <rarwikar@yahoo.com> wrote in message
    > news:a255095a.0408121710.1867cb4f@posting.google.com...
    > > Hi all,
    > >
    > > I have 2000 server and xp workstations. I want to prevent users
    > > from changing time on their computer. I don't want to delete or rename
    > > TIME/DATE file. To achiece this goal
    > > 1)I put all the users in a OU and created a GPO for that OU.
    > > 2) I went in EDIT tab of this group policy.
    > > 3) go in COMPUTER CONFIGURATION---WINDOWS SETTING----SECURITY
    > > SETTING----LOCAL POLICIES---USER RIGHTS----
    > > 4) DOUBLE CLICK "change the system time". Added domain administrator
    > > to it. Since I only want administrator to be able to change time even
    > > on the workstations.
    > >
    > > But this is not working. Any one has any idea of what the problem is.
    > > HELP HELP.
    > >
    > > Thanks
    > >
    > > Rita
Ask a new question

Read More

Policy Workstations Windows