Sign-in / Sign-up
Your question

Collage Network

Tags:
  • Connection
  • Font
  • Internet
  • Networking
Last response: in Networking
November 3, 2003 12:18:01 PM

I have a problem getting internet form my collage network. I can connect to the network, and i get a fairly strong signal from my Linksys PCI adaptor, but I do not get any internet from it. Any idea of what’s going on? Have i just not checked something? Thanks a lot guys.


<font color=blue>Let's see, 500 posts a day, each day, for 30 days, and I will have more posts than Crashman!</font color=blue>

More about : collage network

November 3, 2003 1:35:45 PM

Do you have internet to auto detect settings or did you tell in to hook up thru the lan connection. Might try running one of the wizards or contacting the college network support.
November 6, 2003 12:09:33 PM

The weird thing is that I am connected to the network, i just dont get any intetnet. would being on service pack 1 have anything to do with that?

<font color=blue>Let's see, 500 posts a day, each day, for 30 days, and I will have more posts than Crashman!</font color=blue>
November 25, 2003 3:51:53 PM

Assuming your college has everything set up for DHCP, you should pick up their IP address, which allows you to access their network. No internet?
Try pinging a website. (Start - Run - Cmd - type: ping www.yahoo.com)
you should get something like:
Pinging www.yahoo.akadns.net [216.109.118.76] with 32 bytes of data:
If you get this, you can get out to the internet, if not, you may be limited by your college to access the internet from your dorm?
try going to webpages like www.yahoo.com, www.microsoft.com, www.google.com to see if you're able to pick those up.
if you get any errors, write them down and post them here, it'll help us figure it out faster.

Riser