How long to wait after making changes ???

Archived from groups: microsoft.public.softwareupdatesvcs,microsoft.public.win2000.group_policy (More info?)

After making a change to Group Policym how long should it be before I see
the change at the workstation?

Specifically, I have an OU for SUS. The OU contains computers, not users. I
am made a couple of changes to the policy but they arent showing up on the
workstations yet? Dont know if I have a problem with the policy or if there
is just some amount of time that has to pass before policies go out.

I am in a Small Business Server 2000 domain.

TIA,

Chad
2 answers Last reply
More about long wait making
  1. Archived from groups: microsoft.public.softwareupdatesvcs,microsoft.public.win2000.group_policy (More info?)

    See:
    Using SECEDIT to Force a Group Policy Refresh Immediately
    http://support.microsoft.com/default.aspx?scid=kb;en-us;227302&Product=win2000

    and
    How to modify the default group policy refresh interval
    http://support.microsoft.com/default.aspx?scid=kb;en-us;203607&Product=win2000


    hth
    DDS W 2k MVP MCSE

    "Chad A. Smith" <chad.smith@nospam.condley.com> wrote in message
    news:e0OW%23iFkEHA.3452@TK2MSFTNGP15.phx.gbl...
    > After making a change to Group Policym how long should it be before I see
    > the change at the workstation?
    >
    > Specifically, I have an OU for SUS. The OU contains computers, not users.
    I
    > am made a couple of changes to the policy but they arent showing up on the
    > workstations yet? Dont know if I have a problem with the policy or if
    there
    > is just some amount of time that has to pass before policies go out.
    >
    > I am in a Small Business Server 2000 domain.
    >
    > TIA,
    >
    > Chad
    >
    >
  2. Archived from groups: microsoft.public.softwareupdatesvcs,microsoft.public.win2000.group_policy (More info?)

    I deleted the GPO and moved the computers back to their original OU. Then I
    deleted the new OU.

    Now its almost 3 hours later and the workstation still shows the old GPO
    applied.

    Any ideas? gpresult below.

    RSOP results for CONDLEY\csmith on B64KT31 : Logging Mode
    ----------------------------------------------------------

    OS Type: Microsoft Windows XP Professional
    OS Configuration: Member Workstation
    OS Version: 5.1.2600
    Domain Name: CONDLEY
    Domain Type: Windows 2000
    Site Name: Default-First-Site-Name
    Roaming Profile:
    Local Profile: C:\Documents and Settings\csmith.CONDLEY
    Connected over a slow link?: No


    COMPUTER SETTINGS
    ------------------
    CN=B64KT31,CN=Computers,DC=condley,DC=local
    Last time Group Policy was applied: 9/2/2004 at 11:31:11 AM
    Group Policy was applied from: win2kserver.condley.local
    Group Policy slow link threshold: 500 kbps

    Applied Group Policy Objects
    -----------------------------
    Automatic Updates Settings
    Local Group Policy

    The following GPOs were not applied because they were filtered out
    -------------------------------------------------------------------
    Default Domain Policy
    Filtering: Not Applied (Unknown Reason)

    The computer is a part of the following security groups:
    --------------------------------------------------------
    BUILTIN\Administrators
    Everyone
    BUILTIN\Users
    B64KT31$
    Domain Computers
    NT AUTHORITY\NETWORK
    NT AUTHORITY\Authenticated Users

    "Danny Sanders" <Danny.Sanders@cpcNOmedSPAM.org> wrote in message
    news:u7pS85FkEHA.2680@TK2MSFTNGP15.phx.gbl...
    > See:
    > Using SECEDIT to Force a Group Policy Refresh Immediately
    >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;227302&Product=win2000
    >
    > and
    > How to modify the default group policy refresh interval
    >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;203607&Product=win2000
    >
    >
    > hth
    > DDS W 2k MVP MCSE
    >
    > "Chad A. Smith" <chad.smith@nospam.condley.com> wrote in message
    > news:e0OW%23iFkEHA.3452@TK2MSFTNGP15.phx.gbl...
    > > After making a change to Group Policym how long should it be before I
    see
    > > the change at the workstation?
    > >
    > > Specifically, I have an OU for SUS. The OU contains computers, not
    users.
    > I
    > > am made a couple of changes to the policy but they arent showing up on
    the
    > > workstations yet? Dont know if I have a problem with the policy or if
    > there
    > > is just some amount of time that has to pass before policies go out.
    > >
    > > I am in a Small Business Server 2000 domain.
    > >
    > > TIA,
    > >
    > > Chad
    > >
    > >
    >
    >
Ask a new question

Read More

Policy Workstations Microsoft Windows