Sign in with
Sign up | Sign in
Your question

Configure a GPO (machine/user) for a specific computer

Last response: in Windows 2000/NT
Share
Anonymous
September 1, 2004 5:23:02 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi,

On my network (2003 server and XP computer), I have configured GPO to
activate some parameters in computer and user environment.

But some computer are shared. On these computers, I don't want to applied
user configuration GPO. For example, if an user logged on his computer,
password is set for savescreen. If the same user logged on a shared computer,
password is not set for savescreen.

Can I do that? If yes, How?
Anonymous
September 2, 2004 1:14:52 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi

You're talking about user policy which is being applied to the user account
and is independant of the computer account. ie the user settings follow the
user.

To overcome this you could use a separate OU for the shared computers and
create a GPO that has the same computer settings as the original GPO but no
user settings. You'd then set policy loopback:

231287 Loopback Processing of Group Policy
http://support.microsoft.com/?id=231287

Kind regards
--
Mark Renoden [MSFT]
Windows Platform Support Team
Email: markreno@online.microsoft.com

Please note you'll need to strip ".online" from my email address to email
me; I'll post a response back to the group.

This posting is provided "AS IS" with no warranties, and confers no rights.

"Richard Lapointe" <Richard Lapointe@discussions.microsoft.com> wrote in
message news:3E78EF49-5FB4-48E5-8A41-2C28445F838B@microsoft.com...
> Hi,
>
> On my network (2003 server and XP computer), I have configured GPO to
> activate some parameters in computer and user environment.
>
> But some computer are shared. On these computers, I don't want to applied
> user configuration GPO. For example, if an user logged on his computer,
> password is set for savescreen. If the same user logged on a shared
> computer,
> password is not set for savescreen.
>
> Can I do that? If yes, How?
>
!