Sign in with
Sign up | Sign in
Your question

Policy applying, but software not installing

Last response: in Windows 2000/NT
Share
Anonymous
September 3, 2004 5:11:24 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I am trying to push O2k3 as an MSI with a transform via
group policy assigned to pc's (users do not have enough
rights to install the software). Through GPResult, i can
see that another setting in the policy is being applied,
but the software never installs. When I look at the
policy, the application has a yellow lock on the name.
What am I missing? The event log on the test machine says
the security policy was applied successfully.
Anonymous
September 4, 2004 7:02:29 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

circa Fri, 3 Sep 2004 13:11:24 -0700, in
microsoft.public.win2000.group_policy, JasonB (jason@kimandjason.net)
said,
> I am trying to push O2k3 as an MSI with a transform via
> group policy assigned to pc's (users do not have enough
> rights to install the software). Through GPResult, i can
> see that another setting in the policy is being applied,
> but the software never installs. When I look at the
> policy, the application has a yellow lock on the name.
> What am I missing? The event log on the test machine says
> the security policy was applied successfully.
>
Do the computers have permission to read the share where the
installation files are located?

Laura
--
Experience is the name every one gives to their mistakes.
-Oscar Wilde
!