Sign in with
Sign up | Sign in
Your question

Box pops up when I open IE, how to stop it?

Last response: in Windows XP
Share
Anonymous
February 11, 2005 9:43:02 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When I start Internet Explorer or open a new window a box pops up with the
name of "skins". How can I get this box from popping up?

More about : box pops open stop

Anonymous
February 11, 2005 12:00:23 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Unexplained computer behavior may be caused by deceptive software
http://support.microsoft.com/?id=827315

Download Ad-aware SE and scan your PC for the presence of sp­yware:
http://www.download.com/3000-2144-10045910.html?part=69...

Symantec Security Check
http://security.symantec.com/sscv6/default.asp?langid=i...

Microsoft Windows AntiSpyware
http://www.microsoft.com/downloads/details.aspx?FamilyI...

3 Simple Steps to Help Ensure the Protection of Your PC
http://www.microsoft.com/athome/security/protect/defaul...

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

------------------------------------------------------------------------------

"Donna" wrote:

| When I start Internet Explorer or open a new window a box pops up with the
| name of "skins". How can I get this box from popping up?
Anonymous
February 11, 2005 12:00:24 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

The box is a windows box. It is the "select a skin" box. I am thinking I
accidentally clicked on something and made this happen. I remember I was
looking at Themes, when this happened. I just don't know how to undo what I
did? This is a new computer, is totally updated and firewalled and virus
protected.

Thanks Carey, but I think I am looking for a place to "unconnect" this box
from my IE program.

"Carey Frisch [MVP]" wrote:

> Unexplained computer behavior may be caused by deceptive software
> http://support.microsoft.com/?id=827315
>
> Download Ad-aware SE and scan your PC for the presence of sp­yware:
> http://www.download.com/3000-2144-10045910.html?part=69...
>
> Symantec Security Check
> http://security.symantec.com/sscv6/default.asp?langid=i...
>
> Microsoft Windows AntiSpyware
> http://www.microsoft.com/downloads/details.aspx?FamilyI...
>
> 3 Simple Steps to Help Ensure the Protection of Your PC
> http://www.microsoft.com/athome/security/protect/defaul...
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Be Smart! Protect Your PC!
> http://www.microsoft.com/athome/security/protect/defaul...
>
> ------------------------------------------------------------------------------
>
> "Donna" wrote:
>
> | When I start Internet Explorer or open a new window a box pops up with the
> | name of "skins". How can I get this box from popping up?
>
>
Related resources
Anonymous
February 11, 2005 2:11:33 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Download Ad-aware SE Personal as Carey suggested. It just looks like a
"windows box."
"Donna" <Donna@discussions.microsoft.com> wrote in message
news:7CA99AD4-EADB-498C-8C72-4B3A2EBCC6EC@microsoft.com...
> The box is a windows box. It is the "select a skin" box. I am thinking I
> accidentally clicked on something and made this happen. I remember I was
> looking at Themes, when this happened. I just don't know how to undo what
> I
> did? This is a new computer, is totally updated and firewalled and virus
> protected.
>
> Thanks Carey, but I think I am looking for a place to "unconnect" this box
> from my IE program.
>
> "Carey Frisch [MVP]" wrote:
>
>> Unexplained computer behavior may be caused by deceptive software
>> http://support.microsoft.com/?id=827315
>>
>> Download Ad-aware SE and scan your PC for the presence of sp­yware:
>> http://www.download.com/3000-2144-10045910.html?part=69...
>>
>> Symantec Security Check
>> http://security.symantec.com/sscv6/default.asp?langid=i...
>>
>> Microsoft Windows AntiSpyware
>> http://www.microsoft.com/downloads/details.aspx?FamilyI...
>>
>> 3 Simple Steps to Help Ensure the Protection of Your PC
>> http://www.microsoft.com/athome/security/protect/defaul...
>>
>> --
>> Carey Frisch
>> Microsoft MVP
>> Windows XP - Shell/User
>> Microsoft Newsgroups
>>
>> Be Smart! Protect Your PC!
>> http://www.microsoft.com/athome/security/protect/defaul...
>>
>> ------------------------------------------------------------------------------
>>
>> "Donna" wrote:
>>
>> | When I start Internet Explorer or open a new window a box pops up with
>> the
>> | name of "skins". How can I get this box from popping up?
>>
>>
February 11, 2005 4:47:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Steps to remove the skin:

1. Log into the User account that is experiencing the problem.
2. Click on Start and Run.
3. Type in regedit and click OK.
4. Click on the plus next to HKEY_CURRENT_USER.
5. Click on the plus next to Software.
6. Click on the plus next to Microsoft.
7. Click on the plus next to Internet Explorer.
8. Click on Toolbar.

This is the full key: HKEY_CURRENT_USER\Software\Microsoft\Internet
Explorer\Toolbar

Once Toolbar has been selected look at the right hand pane.

There should be two entries for BackBitMap. One that deals with IE and the
other
for Shell (for windows explorer).

At this point you can either delete both registry entries for BackBitMap and
restart the computer or you can note the location of the bitmap images as
well
prior to deleting the entries. If you note the location and name of the
bitmap
images being used you can delete the bitmaps as well. Deleting the registry
entries
is enough as this will revert the toolbar back to the normal background
"Donna" wrote:

> When I start Internet Explorer or open a new window a box pops up with the
> name of "skins". How can I get this box from popping up?
May 10, 2005 5:34:05 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have this same issue -- pop-up box asking for skin file -- I downloaded the
lavasoft ad-ware software and restarted my PC but I still have the problem.
Alternative solutions???

"Carey Frisch [MVP]" wrote:

> Unexplained computer behavior may be caused by deceptive software
> http://support.microsoft.com/?id=827315
>
> Download Ad-aware SE and scan your PC for the presence of sp­yware:
> http://www.download.com/3000-2144-10045910.html?part=69...
>
> Symantec Security Check
> http://security.symantec.com/sscv6/default.asp?langid=i...
>
> Microsoft Windows AntiSpyware
> http://www.microsoft.com/downloads/details.aspx?FamilyI...
>
> 3 Simple Steps to Help Ensure the Protection of Your PC
> http://www.microsoft.com/athome/security/protect/defaul...
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Be Smart! Protect Your PC!
> http://www.microsoft.com/athome/security/protect/defaul...
>
> ------------------------------------------------------------------------------
>
> "Donna" wrote:
>
> | When I start Internet Explorer or open a new window a box pops up with the
> | name of "skins". How can I get this box from popping up?
>
>
Anonymous
May 12, 2005 2:52:37 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Beth,

Try to use Actual Window Manager from
http://www.ActualTools.com/windowmanager/

Actual Window Manager has many helpful features to manage windows, such
as Minimize to Tray, Stay on Top, Make Transparent options and others.

But in your case you need to use the "Close window automatically"
option for your pop-up box window.

Just install Actual Window Manager and run it. Next time then the
pop-up appears make right click on its caption and choose the new
"Create Window Rule" command from system window menu.

The new rule will be created automatically in Actual Window Manager for
this window. All that you need to do is check the Window Caption
option, select Window Ations tab and check the "Close window
automatically" action.

After that the pop-up window won't disturb you.

Good Luck!
Michael Tretyakov
!