Sign in with
Sign up | Sign in
Your question

Help with C2D guide - ram not showing up correctly?

Last response: in Overclocking
Share
January 21, 2007 8:33:49 AM

Hi guys - hoping you can help.

I have just built up the following:

Core Duo E6600
BFG 8800 GTS
2gb PC6400 800 Corsair Dominator Ram
Asus P5W DH

HOwever i havent particularily overclocked before - could someone point me to a guide, or help me out with the settings i should change for a safe/stable o/c?

Cheers
January 21, 2007 12:30:57 PM

Quote:
Check the CPU section of OCing. The top 4 threads there are OCing guides.


Thanks! I have printed off the C2D guide and have got slightly stuck. Sorry for so many questions, new to overclocking :D 

I have reached this bit after disabling things in bios:
Quote:
Part2. Memory Adjustments
**Expand options for Gigabyte BIOS under ‘M.I.T.’ by pressing CTRL+F1**
Gigabyte: Set ‘Memory Multiplier’ to 2 (1FSB:1RAM operation)
ASUS: Set ‘DRAM Frequency’ to DDR2-533 @266Mhz FSB (1FSB:1RAM operation)
As you increase the FSB, the RAM will follow in the pattern of 1:1 shown in BIOS.

1. Set ‘DRAM Timing’ to manual or disable SPD (use SPD for P5W DH)
2. In BIOS you will see 4 separate timing digits, change them to the ones specified on your RAM

e.g. 4-4-4-12
CAS# Latency (tCL)
RAS# to CAS# Delay (tRCD)
RAS# Precharge (tRP)
RAS# Precharge Delay or Active to Precharge (tRAS)

When 1FSB:1RAM is overclocked above the rated frequency of your RAM use the following values
Timing: 5-5-5-15
vDIMM: 2.2V

e.g. DDR2-667 4-4-4-12 1.9V operating at ~400Mhz will need to be set to 5-5-5-15 2.2V

3. Leave the rest of other timings either at ‘Auto’ or at their default values


Now my ram is PC6400/800mhz, and the PC picked this up as PC5300. Now when I turn off the SPD in bios (despite the above guide saying to keep it enabled for a p5wdh?) i can see the settings as above. They had 5,4,4,15 in. I changed these to 4,4,4,12 as per my ram. This still came up as PC5300 in the boot information?

Any help!
Many thanks
January 21, 2007 2:07:56 PM

On the bootup/post screen, the PCXXXX level it reports is based on the MHz speed at which your memory is currently running. This is tied to your FSB speed at either a 1:1 ratio or a variety of selectable ratios. Since it's DDR2, there's an inherent doubling involved (ex, 400MHz FSB with 1:1 FSB:RAM ratio = 800MHz RAM).

Under Advanced -> JumperFree configuration, right underneath the CPU frequency setting, should be a RAM freq setting. After setting the CPU freq, you can go to the RAM freq and press Enter to see a list of possibilities. Each one relates to a different FSB:RAM ratio.

I believe the 975x chipset (what the P5W DH uses) is supposed to be happiest at 1:1, but I've seen people argue it both ways. I also use that board (E6400 @ 3.28GHz, 410MHz FSB, 820MHz RAM, 1:1 ratio) but I haven't done enough benchmarks under various configurations to say how the numbers actually come out.

One thing to note is the P5W DH doesn't like manual timings with some RAM above 365-370MHz FSB. To get to 400 or higher you may need to put the timings back to Auto. With my RAM (OCZ Platinum Rev2 PC6400), I can't boot above 368MHz with manual timings.
Related resources
January 21, 2007 5:15:45 PM

Thanks for the help!

However i think i mucked it up....

The guide said to up the CPU freq to 333, with a multiplier of 9 (for the 6600) which i did, but then the boot failed and said that the ram frequency (which I had left on 800), was 888 i think!

I couldnt find an option for ratios?

Also when i stuck the FSB up to 333 - there was no manual option for 800 DDR ram? Only strange values like 888? I had turned SPD back on at this point?

Forgot to mention - the ram now seems to be at PC3200!
CPUZ is reporting it as 250mhz freq 5/6/6/18!!
CPU is at 3ghz though - so guess the last option of 333 FSB is still there?
January 21, 2007 7:36:31 PM

Memory timings and frequency are not directly related. The frequency is how fast the ram "ticks". The timings are how many ticks it takes to do various memory operations.

However, the FSB and memory frequencies are directly related. The setting just below the FSB frequency setting (think it's actually labeled CPU freq) is the ratio setting...it just tells you what the memory frequency will be at the various ratios rather than saying 1:1, 4:5, etc.

At a given FSB, those ratios will come out to a variety of numbers, not all of which will be nice and even...hence stuff like 888. The BIOS will automatically modify the memory speed when you change the FSB, so always check to make sure you're happy with what it put there and choose a higher/lower ratio if needed. 400MHz FSB is a popular choice for C2D overclocking because it's a perfect match for running 1:1 with PC6400 RAM. I run at 410MHz FSB, which makes my 1:1 option 820MHz. That means my RAM is overclocked a bit, but I've run several hours of memtest at that speed and it doesn't seem to mind.

Most high-quality RAM will let you go a little over the rated speed without trouble, and you won't likely notice any real-world performance difference if the RAM is underclocked a bit. So you can choose the ratio that's closest to 800MHz, over or under, without too much worry. But as I said in my earlier post, many people more experienced than I have said the 975x chipset performs best with a 1:1 ratio. I've run my RAM at as much as 915MHz without errors, but that required a different ratio. With an FSB of 333MHz, at 1:1 your RAM is 666MHz. At 4:5 it'd be 832MHz, and so on.

Really though, the best thing to do is to find the settings combinations where your specific hardware can boot and be stable (survive some beating with memtest and orthos, make sure it can complete 3dmark runs, etc). Then run benchmarks (Sandra is useful for checking CPU and RAM performance) at those combinations and see which one gives the best overall performance with your setup. Real-world tests (game playing, encoding audio or video, whatever you actually want your computer to do well) are important too, synthetic benchmarks don't always tell the same story.
January 22, 2007 8:57:58 PM

Did you increase the RAM voltage to the correct setting?
January 23, 2007 8:17:35 PM

Thanks for the detailed guides guys - still having problems though :( 

I understand the ratios now.... And i tried for the 400 FSB. This then allowed me to select 800mhz ram which sounded just right. Howver it wouldnt boot.... I then realised that 400FSB x 9 multiplier for a 6600 = 3600! So tried dropping the multiplier to 8x and this still didnt work :(  Havent touched any of the voltages as i am very worried about damaging anything - hopefully I havent done so so far!

I left it at FSB 333 and it seems to be running @ 3 ghz, but strange slow ram speed :S

Any help would be appreciated!
January 23, 2007 8:33:44 PM

Did you leave the timings Auto/SPD when you tried to go higher?

You could also try stepping up a few MHz at a time from 333 and see where you start having trouble. Putting the multi at 8 instead of 9 would probably be a good idea until you've got a better feel for how far you can push the FSB and still boot. Wouldn't want a nasty heat issue to develop while you're looking for your max FSB, after all.

Regarding voltages, you'll almost certainly need to increase the RAM voltage. Check your memory manufacturer's documentation, most of the good PC6400 stuff is rated to run at higher than the 1.8V DDR2 standard. Most will want 2.0V or 2.1V to run properly at full speed. If it's rated for the voltage and it blows up, at least it's under warranty!

If your temps are fine with your HSF/case setup at the current 3GHz overclock, you're probably safe to step up the CPU voltage a bit if needed. Just be sure to increase it in small steps and check your temps under load. The Intel Thermal Analysis Tool (TAT) is excellent at driving up CPU temps, warms mine up 2-3C above Orthos and a good 10C above my always-running Folding@Home instances.
January 23, 2007 8:48:29 PM

Quote:
Did you leave the timings Auto/SPD when you tried to go higher?

You could also try stepping up a few MHz at a time from 333 and see where you start having trouble. Putting the multi at 8 instead of 9 would probably be a good idea until you've got a better feel for how far you can push the FSB and still boot. Wouldn't want a nasty heat issue to develop while you're looking for your max FSB, after all.

Regarding voltages, you'll almost certainly need to increase the RAM voltage. Check your memory manufacturer's documentation, most of the good PC6400 stuff is rated to run at higher than the 1.8V DDR2 standard. Most will want 2.0V or 2.1V to run properly at full speed. If it's rated for the voltage and it blows up, at least it's under warranty!

If your temps are fine with your HSF/case setup at the current 3GHz overclock, you're probably safe to step up the CPU voltage a bit if needed. Just be sure to increase it in small steps and check your temps under load. The Intel Thermal Analysis Tool (TAT) is excellent at driving up CPU temps, warms mine up 2-3C above Orthos and a good 10C above my always-running Folding@Home instances.


Yep i put the SPD back onto auto as i remembered reading this in the guide. Also (using core temp) my temps seem very low - 23-25. I did try 400 on a x8 multiplier, but this didnt seem to work :S Could this be because of the lack of ram voltage?

Thanks again for you indepth replies.
January 23, 2007 8:56:15 PM

It could be. Check your memory manufacturer's website or other documentation to find out the rated voltage for your sticks.
January 23, 2007 10:01:51 PM

Steve,
I think you definitely need to increase voltages if you want to overclock.

I have the same mobo as you, with a E6400. Also I have memory with similar spec to yours. Corsair TWIN1024X2 C4.

Corsair recommends 2.1v for my memory. Your's is probably the same. Check their website. I set mine to 2.1v, because it would not run at the rated speed with stock voltage!

I am running 400 FSB with no problems whatsoever, with CPU voltage at 1.3000.
January 24, 2007 3:56:41 PM

Hi guys

After some more attempts - still not working! :( 

I upped the ram voltage, after checking the web, to 2.0 ( max was 2.1). I also put the core cpu voltage at 1.3875 (recommended in the guide was 1.4). I set the FSB at 333 which ran at a multipler of 9 @ 3ghz. This seemd to go OK. The ram however was only set at 666. Now i was aiming for a o/c of 3ghz to start with.. However if i set the FSB at 400, and the ram at 800, with a multiplier of 9, this would give me 3600? Which is to high! And a multiplier of 8 would give me 3200?

Still very confused and it doesnt seem to be working :S

Thanks again for everyones help
January 24, 2007 6:44:33 PM

Quick update - been tryign again... And no sucess, but here are the details:

Tried at 2V for Ram, and a CPU voltage of 1.3250. I then set the FSB as 395 and the Ram frequency ended up as 790. The multiplier was 8 and SPD was enabled, this wouldnt boot :( 

Any ideas?

Many thanks
January 24, 2007 7:17:46 PM

Sounds to me like your FSB setting is the problem.

I could sit here and go through many different configurations to try but the goal I suggest would be to underclock the RAM and underclock the CPU but try to see how far the FSB goes.

You'll have to be careful doing this as if you muck the multipliers up you'll simply crash, hence why I said to underclock. The reason I suggest this is that somewhere, someone was saying something about the P5 mobo having problems around 400MHz FSB...dont ask me where, but since you've been trying so long anything's worth a shot right?

So you'll eliminate the memory and cpu and from there I suspect you'll get some answers. If the FSB goes to 425, bring it back down to 350 and increase everything in increments slowly...remembering your multipliers of course. Bring your CPU multiplier up last as imo this is the banker, get your FSB and RAM working first.

Also have you disabled all the useless bios options on your chipset to lighten the load?
January 24, 2007 11:17:18 PM

Quote:
Hi guys

After some more attempts - still not working! :( 

I upped the ram voltage, after checking the web, to 2.0 ( max was 2.1). I also put the core cpu voltage at 1.3875 (recommended in the guide was 1.4). I set the FSB at 333 which ran at a multipler of 9 @ 3ghz. This seemd to go OK. The ram however was only set at 666. Now i was aiming for a o/c of 3ghz to start with.. However if i set the FSB at 400, and the ram at 800, with a multiplier of 9, this would give me 3600? Which is to high! And a multiplier of 8 would give me 3200?

Still very confused and it doesnt seem to be working :S

Thanks again for everyones help


What's not working, exactly?

I wouldn't reduce the multiplier. You paid an extra $100+ for a 9 instead of an 8, why would you then reduce it to 8 in the BIOS?

Quote:
Tried at 2V for Ram, and a CPU voltage of 1.3250. I then set the FSB as 395 and the Ram frequency ended up as 790. The multiplier was 8 and SPD was enabled, this wouldnt boot


I think you're changing too many things at once, so you don't know what is causing it to fail.

Your previous post indicates that your computer worked with the following settings (correct me if this is wrong):
Vdimm = 2.0v
Vcore = 1.3875v (why not go to 1.4v like the guide says?)
FSB = 333
DRAM freq = 1:1 (hence running at 667)

Then you reduced the Vcore, increased the FSB, and reduced the multiplier.

What I would suggest is go back to the settings I listed above that worked. Did you also increase the FSB voltage and ICH voltage like the guide says? This should be done if it wasn't already. My point is, if you're gonna follow the guide, then really follow the guide, do everything it says, then start experimenting with deviations.

Anyhow, go back to the last settings that worked. If your goal is 3 GHz, then you don't need to go higher than 333 FSB, right? So leave that alone. I think now you want to go to higher memory speed. So, go into BIOS and increase your memory speed by one setting. I think that will be 832. See if you can boot. If so, you have reached your speed targets.

After making sure your system is stable at those speeds, go back and start trying to reduce your Vcore, one setting at a time, each time making sure you have a stable system. If at some point you can't boot or the system isn't stable, then just back up one step and stop there.
!