Cannot re-enable Control Panel Display Applet

Archived from groups: microsoft.public.win2000.group_policy (More info?)

At some point I restricted users from accessing the Display Applet. When they
"right-click" on the desktop and choose properties it says "Your System
Administrator Disabled the Display Control Panel". I want to change this back
to allow users access but I cannot. On the server, I go to User
Configuration\Administrative Templates\Control Panel\Display and it says that
DISABLE DISPLAY IN CONTROL PANEL IS not configured. I don't recall where I
was when I made the change. Perhaps I am looking in the wrong place.
2 answers Last reply
More about cannot enable control panel display applet
  1. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Hi

    Run a gpresult /z (for windows xp) or gpresult /v (for windows 2000) and
    have a look at the output to determine where the setting is coming from.
    You may be looking at the wrong GPO.

    Kind regards
    --
    Mark Renoden [MSFT]
    Windows Platform Support Team
    Email: markreno@online.microsoft.com

    Please note you'll need to strip ".online" from my email address to email
    me; I'll post a response back to the group.

    This posting is provided "AS IS" with no warranties, and confers no rights.

    "philbert68" <philbert68@discussions.microsoft.com> wrote in message
    news:16BAE66A-C069-4962-B13E-9A0BAC8F7B7F@microsoft.com...
    > At some point I restricted users from accessing the Display Applet. When
    > they
    > "right-click" on the desktop and choose properties it says "Your System
    > Administrator Disabled the Display Control Panel". I want to change this
    > back
    > to allow users access but I cannot. On the server, I go to User
    > Configuration\Administrative Templates\Control Panel\Display and it says
    > that
    > DISABLE DISPLAY IN CONTROL PANEL IS not configured. I don't recall where I
    > was when I made the change. Perhaps I am looking in the wrong place.
  2. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Thanks man! That was it, I had applied the policy from a different server.
    Why I did that is another question! Thanks.

    "Mark Renoden [MSFT]" wrote:

    > Hi
    >
    > Run a gpresult /z (for windows xp) or gpresult /v (for windows 2000) and
    > have a look at the output to determine where the setting is coming from.
    > You may be looking at the wrong GPO.
    >
    > Kind regards
    > --
    > Mark Renoden [MSFT]
    > Windows Platform Support Team
    > Email: markreno@online.microsoft.com
    >
    > Please note you'll need to strip ".online" from my email address to email
    > me; I'll post a response back to the group.
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    >
    > "philbert68" <philbert68@discussions.microsoft.com> wrote in message
    > news:16BAE66A-C069-4962-B13E-9A0BAC8F7B7F@microsoft.com...
    > > At some point I restricted users from accessing the Display Applet. When
    > > they
    > > "right-click" on the desktop and choose properties it says "Your System
    > > Administrator Disabled the Display Control Panel". I want to change this
    > > back
    > > to allow users access but I cannot. On the server, I go to User
    > > Configuration\Administrative Templates\Control Panel\Display and it says
    > > that
    > > DISABLE DISPLAY IN CONTROL PANEL IS not configured. I don't recall where I
    > > was when I made the change. Perhaps I am looking in the wrong place.
    >
    >
    >
Ask a new question

Read More

Control Panel Windows Displays