Sign in with
Sign up | Sign in
Your question
Closed

Unable to ping own IP address.

Last response: in Networking
Share
August 16, 2006 5:20:12 PM

Hi,

Thanks in advance for any help,

I have a Dell Inspiron 4100 Laptop Service Tag 8S11811 running Win XP Home SP2.
It has an onboard NIC - 3Com 3C920 (according to Device Manager)
The network is made up of a DSL modem, a Netgear MR814v2 wireless router, and a PC that is running fine.

Symptom:
Unable to browse the Internet or Network Neighborhood.

So far,
I can ping 127.0.0.1
I can NOT ping the local address
- It won't return the ping whether the IP is given via DHCP or manually set up
I can ping the router
I can ping an address on the internet
I can ping a name on the internet – www.google.com

So far I have...
Rebooted the laptop and the router
Disabled the windows firewall
Used system restore to go back a few months
Reset the TPC/IP stack with the ‘netsh int ip reset netlog.txt’ command
Deleted the network card in device manager and reinstalled it with the latest driver.
Gone into Internet Options-LAN Settings- and unchecked all the boxes so there’s no proxy.
I’ve tried using the internet setup wizard.
I’ve used MSconfig to disable most then all of the startup programs.
I’ve used netdiag /test:winsock to verify winsock is good

What can I do without reinstalling windows??

More about : unable ping address

August 17, 2006 4:21:28 PM

Are you running any type of firewall, VPN or security software? If so, try disabling it. Can you connect to the other PC on your LAN using the IP address (\\<ip addr>)?

Have you checked the bindings of your NIC to see if anything is bound to it that shouldn't be?
August 17, 2006 6:02:56 PM

The only firewall was on the router and other computers connect with no problem, the windows firewall was turned off.

I couldn't connect to the other PC using the ip address. I could ping it but not connect in Network Neighborhood.

I did check the bindings, they were the default ones that are normaly there, also the settings were all the same as normal.

I ran out of time to try and find the cause of the problem, the owner of the laptop wanted it back, so I ended up reinstalling windows. Everything is working fine now.

Thanks for your help.
!