Sign in with
Sign up | Sign in
Your question

e6300 Overclocking Help...I just can't figure it out

Last response: in Overclocking
Share
January 22, 2007 2:03:45 PM

Ok so heres my gear...

e6300
Artic 7 Pro cooler
Asus P5B Deluxe
2 gb's of PC-6400 XMS
BFG 7900GT

Right off the bat I overclocked to 2.3 ghz from stock using 1.3 vcore. It was prime 95 stable for days and temps were under 37 c idle and 40 c under full load. I ran 3dmark06 and it scored a 4900 . I was pretty happy with the results. Lately i tried pushing it to 2.8 ghz for a 400 mhz FSB with a 1:1 ratio with ram. It booted up and seemed to run fine at 2.8 ghz with a 1.3 vcore. Prime 95 ran for hours with it not crashing. I ran 3dmark06 again and scored a 2800. I was really confused. So I upped the vcore up until 1.34 or so with the same exact results. I was wondering if I should be messing with any other settings, I didn't touch ram timings or voltages because 2.8 ghz should still be within the rams stock reach. Please help, any advice is GREATLY appreciated.
January 28, 2007 1:28:04 PM

so no one at all has any input?
January 28, 2007 2:10:45 PM

I am new to this as well so I can not offer to much help. Take a look at this thread and follow the settings there. I did and am running at 2.7 stable but could possibly go higher. Hope this helps
Related resources
January 28, 2007 2:53:40 PM

did you disable all that needs to be disabled (VT c1e, etc.), maybe your temps raised too much and the cpu started throttling back

read wusy's overclocking guide (it's a sticky in the cpu overclocking forum), it should clear a lot of things up.
good luck with your OC
January 28, 2007 6:53:56 PM

should I turn all those of for the E4300 too?
January 29, 2007 3:28:39 PM

well to further explain things, I turned off everything I found thats in the overclocking guide with the same results. I tried OC'ing today to 375 FSB, coming out to around 2.62 ghz. Orthos ran stable for 8+ hours and max temp saw was 54C on Core 0, 52C on Core 1. Up until now I had been letting my motherboard auto configure my Ram timings. I'm using the XMS memory stated above. It has a default speed of 5-5-5-5-12. It was running at 4-4-4-4-12 at 2.3 ghz with a 333 FSB. At 375 FSB it was configured oddly so i manually set it to 5-5-5-5-12 and the results didn't change.

With the processor at 2.62 I finished superpi 1m test in 21 seconds. With it at 2.3 it finished it 23s. So the overclock was improving performance on the CPU...

I got 2808 with 3dmark06 but when I went back to autoconfiguring the ram and 333 FSB my 3dmark06 jumped back up to 4890.

Is there another motherboard setting that I'm missing that I need to alter or something else I should be changing. The OC'ing guide didn't seem to be of much help.

I'm mostly concerned with gaming so thats why this 3dmark06 score is bothering me.
a b à CPUs
a b K Overclocking
January 29, 2007 4:06:41 PM

Download and install CPU-Z. Run the program and check what your PCIe is running at. I've read several posts that claim that there is an overclocking glitch on the P5B's in which PCIe goes from 16X to 1X and therefore results in drastically lower benchmark scores.
January 29, 2007 4:21:08 PM

Quote:
Download and install CPU-Z. Run the program and check what your PCIe is running at. I've read several posts that claim that there is an overclocking glitch on the P5B's in which PCIe goes from 16X to 1X and therefore results in drastically lower benchmark scores.


Hes exactly right. try upping ur PCI to 110. Which bios are u using?
January 29, 2007 4:28:23 PM

BIOS version 0614 and PCI-E was at 100. I'm at 333 FSB and 2.3 GHZ right now and it comes in at x16. I'll OC and check it then. Will bumping the PCI-e to 110 harm anything?

Update:: You guys were exactly right. I loaded up my latest OC profile and the PCIe is set to 1x now. Will upping it to 110 remedy the problem or should and BIOS update fix it?
a b à CPUs
a b K Overclocking
January 29, 2007 5:12:17 PM

I would update your BIOS to the latest 1004 and see if the problem goes away. If the PCIe link still is downgraded to 1x then you will need to play with the PCIe in the BIOS as rquinn19 suggested. Every post that I've read in which the problem was solved, it was due to upping the PCie (105-110) until the link returned to 16x.

Here's a quote from one of the forums:

Quote:
FAQ :

PCI-E 1x Link Width issue :
Happens when OC-ed. After restart link width is automaticlly set to 1x instead of 16x, which causes significant performace downgrade. Reason unknown. Happens mostly with ATI GPU cards. Possibly a BIOS protection measure, preventing percieved possible damage to GPU or motherboard, or a BIOS problem with proper video card initaition.

Symptoms :
PCI-E Link Width switches from 16x to 1x after a restart.

Solution :
- Unplug PSU, wait a few seconds, replug PSU.
- Unplug PSU, reset CMOS, replug PSU, renter all BIOS settings, save, shutdown, power on.
- Combining slightly lowering or uping voltages of PCI-E, Vmch, VCore and FSB can usually fix it. Also try
disabling ASUS C.G.I and PEG Force 1x., and changing values to PEG Link Mode.
January 29, 2007 6:56:08 PM

well I tried everything except changing the PCIe from 100. What is a safe range to experiment with and what exactly does that value do...I'm sorry if I sound ignorant but I've never heard of changing it really until the overclocking guide where it stated to change it to 100 for good.

Secondly what is Vanderbilt or whatever it is. Its listed in with the Intel Speedstep and stuff in the bios, never heard of it before...and its enabled?
a b à CPUs
a b K Overclocking
January 29, 2007 7:19:05 PM

Here's another really good thread on this topic. One person said that going to:

Advanced->Chipset->North Bridge Chipset Configuration->PEG Link Mode->[FAST]

forces the slot to run at 16x. The same person confirmed that when set to [NORMAL] that his link width went back to 1x.

Link:

http://www.ocforums.com/showthread.php?t=495844
January 30, 2007 5:38:10 AM

The only thing that worked was bumping the PCI up to 105. Now everything seems fine. I'm stable at 2.62 with a 375 FSB. PC won't boot up at 400 FSB tho...gotta mess with stuff and keep trying.


You guys are a life saver...thanks a ton
a b à CPUs
a b K Overclocking
January 30, 2007 3:17:57 PM

Keep us updated on your progress. Also, could you post a log of what you've tried for the 1x problem (what works and what didn't work) to help other people with the same problem? Did you try the PEG->[FAST] tip? Also, what BIOS version did you end up using?
January 30, 2007 3:28:05 PM

I updated to BIOS version 1004.

The PEG ->FAST or the FASTEST option didn't fix the issue. I played around with the voltages of the vcore, and the PCI in small margins and nothing seemed to fix the issue. I then started upping the PCI from 100 and when I reached 105 it booted up and started in x16. Anything below that it stayed at 1x. I tried the whole resetting CMOS and BIOS as well as unplugging PSU and that didnt help.

The only solution for me was upping the PCIe from 100-105 and then all seems well.

As far as my total overclock im running at 375 FSB and I'm orthos stable for 8+ hours. I can't find my memtest CD so i need to test that but everything seems good.

FSB: 375
2.62 ghz
vcore-1.3125v
vdimm -- 1.9v
memory clock - 4-4-4-12

Temps - 40c idle - 52c load

Benchmarks:

Superpi 1m -- 21s
Superpi 32m -- 18m 45s
3dmark06 -- 4891


For My system are these reasonable results?

e6300
BFG 7900GT
2gb XMS PC-6400
Asus p5b-deluxe


As far as pushing father anything over 380 fsb won't boot. I think it might be the memory timings or memory voltage. The timings are being autoconfigured by the mobo. So far I'm happy with the overclock tho.
February 1, 2007 12:43:14 AM

Your 3DMark score seems kinda low though
February 1, 2007 2:35:38 AM

well I overclocked my video card from 475 and 1.36 to 550 and 1.5 and I raised my 3dmark06 score to 5583.. So i guess its my video card
February 1, 2007 3:04:07 AM

well u can run memtest in windows too...
February 1, 2007 5:50:02 AM

Have you tried refreshing your drivers? Sometimes I get drastically lower scores in 3dmark03 (like 50% of normal) and a simple driver refresh fixes it. It seems to happen at random intervals it makes me a bit angry... :evil: 
February 1, 2007 11:45:20 PM

Thats the exact system I'm putting together in a week or two, I'll post in here if I have the same problem.
February 10, 2007 4:49:02 PM

What if it says 8x instead of 16X?

Specs:

P5N32-SLI Premium
X6800
(1) 7950 GX2

I upped the NB and SB freqs to 110 and voltages to 1.5. I did it in steps, but to no avail. Still shows 8x instead of 16x.

I have monkeyed with the PEG Link settings as well. No dice.

Ideas?
!