Sign in with
Sign up | Sign in
Your question

How to turn off 'Open With' dialog box when clicking on un..

Last response: in Windows 2000/NT
Share
Anonymous
October 20, 2004 8:27:36 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

We have terminal server clients in a locked down environment.
When they click on a file with an extension not recognised by the system,
a dialog box will open asking them to pick from any loaded apps on the
server or to go out on the web looking for any other apps that might do. We
don't want the users running unathorized apps.
How do you turn this off? Couldn't see anything in GPO. (I may have missed
it though)
Win2003 Terminal Services.
Graham
Anonymous
October 20, 2004 8:43:10 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I don't know if it is possible, but my first thought is to get Tweakui (MS
freebee tool) and see if it can perform the neccessary registry edits.

--
Glenn L
CCNA, MCSE 2000, MCSE 2003 + Security


"Graham Prentice" <gprentice_@_oakville.ca> wrote in message
news:uP8p$MutEHA.2596@TK2MSFTNGP15.phx.gbl...
> We have terminal server clients in a locked down environment.
> When they click on a file with an extension not recognised by the system,
> a dialog box will open asking them to pick from any loaded apps on the
> server or to go out on the web looking for any other apps that might do.
We
> don't want the users running unathorized apps.
> How do you turn this off? Couldn't see anything in GPO. (I may have
missed
> it though)
> Win2003 Terminal Services.
> Graham
>
>
Anonymous
October 21, 2004 1:54:45 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Found HKCU\Software\MS\Win\CV\Policy\Explorer\NoFileAssociate=1 DWORD
disables the user's ability to change the association.
Also HKCR\Unknown allows changing the whole server and how it associates -
but admins would get hit as well - not really what I want.
I'll keep looking.
Graham

"Glenn L" <the.only@gmail.com> wrote in message
news:%23SHAW6vtEHA.3252@TK2MSFTNGP10.phx.gbl...
> I don't know if it is possible, but my first thought is to get Tweakui (MS
> freebee tool) and see if it can perform the neccessary registry edits.
>
> --
> Glenn L
> CCNA, MCSE 2000, MCSE 2003 + Security
>
>
> "Graham Prentice" <gprentice_@_oakville.ca> wrote in message
> news:uP8p$MutEHA.2596@TK2MSFTNGP15.phx.gbl...
> > We have terminal server clients in a locked down environment.
> > When they click on a file with an extension not recognised by the
system,
> > a dialog box will open asking them to pick from any loaded apps on the
> > server or to go out on the web looking for any other apps that might do.
> We
> > don't want the users running unathorized apps.
> > How do you turn this off? Couldn't see anything in GPO. (I may have
> missed
> > it though)
> > Win2003 Terminal Services.
> > Graham
> >
> >
>
>
Anonymous
October 21, 2004 6:48:27 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Found HKCR\Applications\app.exe put an empty string 'NoOpenWith' and these
apps will not be available in the 'open with' menu.
Graham
"Graham Prentice" <gprentice_@_oakville.ca> wrote in message
news:o v2wGW3tEHA.2624@TK2MSFTNGP11.phx.gbl...
> Found HKCU\Software\MS\Win\CV\Policy\Explorer\NoFileAssociate=1 DWORD
> disables the user's ability to change the association.
> Also HKCR\Unknown allows changing the whole server and how it associates -
> but admins would get hit as well - not really what I want.
> I'll keep looking.
> Graham
>
> "Glenn L" <the.only@gmail.com> wrote in message
> news:%23SHAW6vtEHA.3252@TK2MSFTNGP10.phx.gbl...
> > I don't know if it is possible, but my first thought is to get Tweakui
(MS
> > freebee tool) and see if it can perform the neccessary registry edits.
> >
> > --
> > Glenn L
> > CCNA, MCSE 2000, MCSE 2003 + Security
> >
> >
> > "Graham Prentice" <gprentice_@_oakville.ca> wrote in message
> > news:uP8p$MutEHA.2596@TK2MSFTNGP15.phx.gbl...
> > > We have terminal server clients in a locked down environment.
> > > When they click on a file with an extension not recognised by the
> system,
> > > a dialog box will open asking them to pick from any loaded apps on the
> > > server or to go out on the web looking for any other apps that might
do.
> > We
> > > don't want the users running unathorized apps.
> > > How do you turn this off? Couldn't see anything in GPO. (I may have
> > missed
> > > it though)
> > > Win2003 Terminal Services.
> > > Graham
> > >
> > >
> >
> >
>
>
!