Sign in with
Sign up | Sign in
Your question

GPO & Software Deployment Trouble

Last response: in Windows 2000/NT
Share
Anonymous
October 28, 2004 12:46:12 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I am trying to deploy Office 2003 using Group Policies. I thought this
would be easy but I can't seem to get it to work. Here are the steps I have
followed:
1. Created a new OU called Deployment
2. Created a new global group called Office Deployment in the Deployment OU
3. Made 3 users members of the Office Deployment global group
3. Right clicked on the Office Deployment OU - Selected Properties -
Selected Group Polices
4. Created new GP called Office 2003
5. Right clicked on the new GP and selected properties
6. Selected security - added Office Deployment global group with Read &
Apply Group Policy
7. Closed window - highlighted GP and clicked Edit
8. Right clicked on User Configuration - Software Settings - Software
Installation - Selected New Package
9. Selected UNC path to Pro11.msi
9. Under the "deployment" tab I have tried both Publish and Assign
10. Clicked Modification and selected my MST file

The only time that I have been successful deploying this package was when I
moved a user directly into the Deployment OU. I doubt that I would need to
move all my users into this folder just to deploy the software as I am
thinking that as long at the user is in the Office Deployment global group
then they should get the software installed.

I would really appreciated if someone could advise where I am going wrong
with my deploy.

Thanks in advance for any help.
Johnny
Anonymous
October 28, 2004 2:26:38 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Johnny,

Step 3 is where you went wrong. Take a spin around this newsgroup and you
will see time and time again that 'the user account object or the computer
account object - whatever might be the case - needs to directly reside in
the OU to which the GPO is linked'.

HTH,

Cary

"Johnny Wright" <lactoz@hotmail.com> wrote in message
news:ug$MEhIvEHA.2288@TK2MSFTNGP09.phx.gbl...
> I am trying to deploy Office 2003 using Group Policies. I thought this
> would be easy but I can't seem to get it to work. Here are the steps I
have
> followed:
> 1. Created a new OU called Deployment
> 2. Created a new global group called Office Deployment in the Deployment
OU
> 3. Made 3 users members of the Office Deployment global group
> 3. Right clicked on the Office Deployment OU - Selected Properties -
> Selected Group Polices
> 4. Created new GP called Office 2003
> 5. Right clicked on the new GP and selected properties
> 6. Selected security - added Office Deployment global group with Read &
> Apply Group Policy
> 7. Closed window - highlighted GP and clicked Edit
> 8. Right clicked on User Configuration - Software Settings - Software
> Installation - Selected New Package
> 9. Selected UNC path to Pro11.msi
> 9. Under the "deployment" tab I have tried both Publish and Assign
> 10. Clicked Modification and selected my MST file
>
> The only time that I have been successful deploying this package was when
I
> moved a user directly into the Deployment OU. I doubt that I would need
to
> move all my users into this folder just to deploy the software as I am
> thinking that as long at the user is in the Office Deployment global group
> then they should get the software installed.
>
> I would really appreciated if someone could advise where I am going wrong
> with my deploy.
>
> Thanks in advance for any help.
> Johnny
>
>
>
!