Sign in with
Sign up | Sign in
Your question

UK Long Date Registry Setting

Last response: in Cell Phones & Smartphones
Share
Anonymous
April 19, 2005 10:44:35 PM

Archived from groups: microsoft.public.pocketpc (More info?)

After hard reseting my ipaq 2210, I have lost the long date setting and have
forgotten the registry setting.
I have PHM Registry Editor, but i forgot to save the hivekey.

In XP you can enter the UK date format (dddd d, MMMM yyyy) in the Date &
Time Settings but on WM2003 you have to mess around with the registry which
very anoying.

TIA for any help.
Anonymous
April 19, 2005 11:29:43 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"jren57" <*****@btinternet.com> wrote in message
news:%232$P3dQRFHA.3944@TK2MSFTNGP10.phx.gbl...
> After hard reseting my ipaq 2210, I have lost the long date setting and
> have forgotten the registry setting.
> I have PHM Registry Editor, but i forgot to save the hivekey.

- Go to \HKLM\nls\overrides
- select SLDte (add "new string value" if not exist)
- change the value data to dddd, d MMMM yyyy
- soft reset the device

HTH,

Flib
Anonymous
April 19, 2005 11:53:58 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"Flibble" <tough@thetop.com> wrote in message
news:eg0fD3QRFHA.2972@TK2MSFTNGP14.phx.gbl...
>
> "jren57" <*****@btinternet.com> wrote in message
> news:%232$P3dQRFHA.3944@TK2MSFTNGP10.phx.gbl...
>> After hard reseting my ipaq 2210, I have lost the long date setting and
>> have forgotten the registry setting.
>> I have PHM Registry Editor, but i forgot to save the hivekey.
>
> - Go to \HKLM\nls\overrides
> - select SLDte (add "new string value" if not exist)
> - change the value data to dddd, d MMMM yyyy
> - soft reset the device
>
> HTH,
>
> Flib
>
>
I entered SLDate as the string value *DOH*

Many Thanks
Related resources
Can't find your answer ? Ask !
Anonymous
April 20, 2005 12:53:46 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"jren57" <*****@btinternet.com> wrote in message
news:%232$P3dQRFHA.3944@TK2MSFTNGP10.phx.gbl...
| After hard reseting my ipaq 2210, I have lost the long date setting
and have
| forgotten the registry setting.
| I have PHM Registry Editor, but i forgot to save the hivekey.
|
| In XP you can enter the UK date format (dddd d, MMMM yyyy) in the
Date &
| Time Settings but on WM2003 you have to mess around with the registry
which
| very anoying.
|
| TIA for any help.
|
|

you don't need to mess with the registry, you can choose a different
country in Regional settings- I use Australia- this allows the long
date- then edit the currency symbol to the £ symbol.
Anonymous
April 20, 2005 8:39:28 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"alan smith" <alan@REMOVEmral.fsnet.co.uk> wrote in message
news:D 43nm0$esb$1@news6.svr.pol.co.uk...
>
> "jren57" <*****@btinternet.com> wrote in message
> news:%232$P3dQRFHA.3944@TK2MSFTNGP10.phx.gbl...
> | After hard reseting my ipaq 2210, I have lost the long date setting
> and have
> | forgotten the registry setting.
> | I have PHM Registry Editor, but i forgot to save the hivekey.
> |
> | In XP you can enter the UK date format (dddd d, MMMM yyyy) in the
> Date &
> | Time Settings but on WM2003 you have to mess around with the registry
> which
> | very anoying.
> |
> | TIA for any help.
> |
> |
>
> you don't need to mess with the registry, you can choose a different
> country in Regional settings- I use Australia- this allows the long
> date- then edit the currency symbol to the £ symbol.
>
>
But if you use a different country the daylight saving time settings will be
wrong.
Anonymous
April 21, 2005 1:22:41 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"jren57" <*****@btinternet.com> wrote in message
news:%23oWSo8bRFHA.3704@TK2MSFTNGP12.phx.gbl...
|
| "alan smith" <alan@REMOVEmral.fsnet.co.uk> wrote in message
| news:D 43nm0$esb$1@news6.svr.pol.co.uk...
| >
| > "jren57" <*****@btinternet.com> wrote in message
| > news:%232$P3dQRFHA.3944@TK2MSFTNGP10.phx.gbl...
| > | After hard reseting my ipaq 2210, I have lost the long date
setting
| > and have
| > | forgotten the registry setting.
| > | I have PHM Registry Editor, but i forgot to save the hivekey.
| > |
| > | In XP you can enter the UK date format (dddd d, MMMM yyyy) in the
| > Date &
| > | Time Settings but on WM2003 you have to mess around with the
registry
| > which
| > | very anoying.
| > |
| > | TIA for any help.
| > |
| > |
| >
| > you don't need to mess with the registry, you can choose a
different
| > country in Regional settings- I use Australia- this allows the long
| > date- then edit the currency symbol to the £ symbol.
| >
| >
| But if you use a different country the daylight saving time settings
will be
| wrong.
|
|

No. It worked properly for me at the last changes to GMT and also to
BST. Remember this is a different setting to the clock where you set
your Home- this is where the time changes come from.
!