Sign in with
Sign up | Sign in
Your question

home network connection

Last response: in Windows XP
Share
Anonymous
February 14, 2005 11:23:01 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

My desktop connects to the internet via a router (broadband connection to
router). I've set up a home network to connect my laptop to my desktop, and
when I connect my laptop to the router, I can "see" shared folders on each
computer via Windows Explorer. This allows me to transfer files.

Problem: my laptop is mostly not connected to the internet (via the
router), and so when I do connect it to the router, frequently Windows
Explorer on either machine doesn't allow me to "see" each computer (using
the folders in Windows Explorer: "My Network Places | Entire Network |
Microsoft Windows Network"). I have to reboot one or both machines, and
then this works (i.e., Windows Explorer allows me to see each machine).

I've tried "repair this connection" without rebooting. This generally
doesn't work.

Is there a way to "see" each machine once I plug in the network cable
without rebooting one or both machines?

Thanks
Anonymous
February 14, 2005 12:56:39 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Have you run the home networking wizard? This is the process where you pick
a workgroup name, connection, etc on the desktop and then the wizard writes
a floppy which you then run on the laptop.

--
Colin Barnhorst [MVP Windows - Virtual Machine]
(Reply to the group only unless otherwise requested)
"Robert M. Lincoln" <robert.nospam@americanriver.com> wrote in message
news:erOC1FrEFHA.2568@TK2MSFTNGP10.phx.gbl...
> My desktop connects to the internet via a router (broadband connection to
> router). I've set up a home network to connect my laptop to my desktop,
> and when I connect my laptop to the router, I can "see" shared folders on
> each computer via Windows Explorer. This allows me to transfer files.
>
> Problem: my laptop is mostly not connected to the internet (via the
> router), and so when I do connect it to the router, frequently Windows
> Explorer on either machine doesn't allow me to "see" each computer (using
> the folders in Windows Explorer: "My Network Places | Entire Network |
> Microsoft Windows Network"). I have to reboot one or both machines, and
> then this works (i.e., Windows Explorer allows me to see each machine).
>
> I've tried "repair this connection" without rebooting. This generally
> doesn't work.
>
> Is there a way to "see" each machine once I plug in the network cable
> without rebooting one or both machines?
>
> Thanks
>
>
Anonymous
February 14, 2005 4:04:05 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Yes, I did run the wizard at one time, on each machine, although I didn't
use the floppy, since it seemed XP Pro on each system had the know-how to do
the job. No errors at the time of using the wizard. I think I'll try
CWatters suggestion.
Related resources
Anonymous
February 14, 2005 9:34:28 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Robert M. Lincoln wrote:
>> Yes, I did run the wizard at one time, on each machine, although I
>> didn't use the floppy, since it seemed XP Pro on each system had the
>> know-how to do the job. No errors at the time of using the wizard. I
>> think I'll try CWatters suggestion.

Assigning an IP address to the laptop should work.
gateway = router IP
dns server = router Ip
Anonymous
February 14, 2005 10:06:18 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Robert M. Lincoln" <robert.nospam@americanriver.com> wrote in message
news:erOC1FrEFHA.2568@TK2MSFTNGP10.phx.gbl...

> Is there a way to "see" each machine once I plug in the network cable
> without rebooting one or both machines?

I wonder if when you connect without rebooting the laptop doesn't get an IP
address. Perhaps you could see what IP address it has when you see the
problem. I suspect that when your laptop boots (disconnected) it assigns
itself an IP address that your router isn't happy with.

You coud try this....

Switch off laptop.
Physically connect to the router
Boot up
Record the IP address the router gives you
Change setting to use a static IP the same as the one the router gave you.
Anonymous
February 14, 2005 10:06:19 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks, I'll try that. It makes sense.
Anonymous
February 14, 2005 10:06:20 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

The workgroup name must be identical on both computers.
"Robert M. Lincoln" <robert.nospam@americanriver.com> wrote in message
news:e76NqhtEFHA.1564@TK2MSFTNGP09.phx.gbl...
> Thanks, I'll try that. It makes sense.
>
>
!