Sign in with
Sign up | Sign in
Your question

One profile for many users

Tags:
Last response: in Windows 2000/NT
Share
Anonymous
December 13, 2004 3:47:35 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Windows 2000 Server SP2, Terminal Service.

I have a user "user" in OU "faculty", which has a policy:
User Configuration->Adm. Templates->Desktop->Hide all icons on
esktop ---enabled

It works perfectly for "user" (hides all icons).
I created a new user "rasp1k" in OU "faculty", and cut&pasted from user to
rasp1k's properties
"Profile Path:c:\winnt\profiles\user "
because I will have soon about 50 similar users.
I'd like to have only 1 (possibly mandatory) profile for all of them.
"user"'s profile is roaming, not mandatory now.

These 2 users work relatively good with 1 profiles,
but the icons on "rasp1k" don't hide!
However, when I clear Profile Path,
they HIDE after logon, and rasp1k's profile remains in "c:\Documents and
Settings" after logoff.
Why?

How can I make 2 or more users to user one profile?

-------Crossposted to: microsoft.public.win2000.terminal_services

More about : profile users

Anonymous
December 13, 2004 4:02:21 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi Michael

It's probably a permissions issue with the "user" profile such that rasp1k
can't write to it when policy applies. Take a look at:

323368 HOW TO: Assign a Mandatory User Profile in Windows 2000
http://support.microsoft.com/?id=323368

Kind regards
--
Mark Renoden [MSFT]
Windows Platform Support Team
Email: markreno@online.microsoft.com

Please note you'll need to strip ".online" from my email address to email
me; I'll post a response back to the group.

This posting is provided "AS IS" with no warranties, and confers no rights.

"Michael Smirnov" <smbsmb@mail.ru> wrote in message
news:upgU1QJ4EHA.2012@TK2MSFTNGP15.phx.gbl...
> Windows 2000 Server SP2, Terminal Service.
>
> I have a user "user" in OU "faculty", which has a policy:
> User Configuration->Adm. Templates->Desktop->Hide all icons on
> esktop ---enabled
>
> It works perfectly for "user" (hides all icons).
> I created a new user "rasp1k" in OU "faculty", and cut&pasted from user
> to
> rasp1k's properties
> "Profile Path:c:\winnt\profiles\user "
> because I will have soon about 50 similar users.
> I'd like to have only 1 (possibly mandatory) profile for all of them.
> "user"'s profile is roaming, not mandatory now.
>
> These 2 users work relatively good with 1 profiles,
> but the icons on "rasp1k" don't hide!
> However, when I clear Profile Path,
> they HIDE after logon, and rasp1k's profile remains in "c:\Documents and
> Settings" after logoff.
> Why?
>
> How can I make 2 or more users to user one profile?
>
> -------Crossposted to: microsoft.public.win2000.terminal_services
>
>
Anonymous
December 13, 2004 10:43:52 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I've solved this problem, changing "Permitted to use" to "Builtin\Users"
when copying the profile.
So now the policy works good for both "user" and rasp1k.
The profile is still not mandatory now
(some settings are not competed - panels and settings of Word, Excel etc).

However, another problem is:
I logged on as user, deleted OE from Quick Launch toolbar, and logged off.
After next logon as user, there is no OE on Quick Launch.
Profile is stored in c:\winnt\profiles\user, there is no OE link in Quick
Launch subdir.

But, when I log on as rasp1k, OE appeared again on Quick Launch,
and after I log off, it is copied to c:\winnt\profiles\user.
So when "user" logs on next time, he sees OE again.

Nothing suspicious in the Event log.
Maybe, OE link is copied from somewhere (Default profile, etc)? Why?

To solve this, I copied c:\winnt\profiles\user to c:\winnt\profiles\rasp1k,
and changed corresponding Profile Path.
This is a temporary solution.
What should I try, to have only 1 directory with 1 profile? I have no ideas.

> It's probably a permissions issue with the "user" profile such that rasp1k
> can't write to it when policy applies. Take a look at:
>
> 323368 HOW TO: Assign a Mandatory User Profile in Windows 2000
> http://support.microsoft.com/?id=323368
>
> Kind regards
> --
> Mark Renoden [MSFT]
> Windows Platform Support Team
> Email: markreno@online.microsoft.com
>
> Please note you'll need to strip ".online" from my email address to email
> me; I'll post a response back to the group.
>
> This posting is provided "AS IS" with no warranties, and confers no
rights.
>
> "Michael Smirnov" <smbsmb@mail.ru> wrote in message
> news:upgU1QJ4EHA.2012@TK2MSFTNGP15.phx.gbl...
> > Windows 2000 Server SP2, Terminal Service.
> >
> > I have a user "user" in OU "faculty", which has a policy:
> > User Configuration->Adm. Templates->Desktop->Hide all icons on
> > esktop ---enabled
> >
> > It works perfectly for "user" (hides all icons).
> > I created a new user "rasp1k" in OU "faculty", and cut&pasted from user
> > to
> > rasp1k's properties
> > "Profile Path:c:\winnt\profiles\user "
> > because I will have soon about 50 similar users.
> > I'd like to have only 1 (possibly mandatory) profile for all of them.
> > "user"'s profile is roaming, not mandatory now.
> >
> > These 2 users work relatively good with 1 profiles,
> > but the icons on "rasp1k" don't hide!
> > However, when I clear Profile Path,
> > they HIDE after logon, and rasp1k's profile remains in "c:\Documents and
> > Settings" after logoff.
> > Why?
> >
> > How can I make 2 or more users to user one profile?
> >
> > -------Crossposted to: microsoft.public.win2000.terminal_services
Related resources
!