Sign in with
Sign up | Sign in
Your question

Keyboard keys?

Last response: in Windows XP
Share
February 14, 2005 1:11:04 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I need to get my keyboard to display the straight libe sybol next to the
number 1 key, I have english set for region settings on all the tabs in
regional options, but cant egt the keyboard to give me a straight line? Any
help is appreciated, I have various keyboards windows basic mostly but a few
others, but none work.
I get the following ~or` second one is right the first is wrong.

More about : keyboard keys

Anonymous
February 14, 2005 4:13:49 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

phil" <phil@discussions.microsoft.com> wrote in message
news:A7DA9239-4864-42A6-96A0-8F2819182E24@microsoft.com...
| I need to get my keyboard to display the straight libe sybol next to the
| number 1 key, I have english set for region settings on all the tabs in
| regional options, but cant egt the keyboard to give me a straight line?
Any
| help is appreciated, I have various keyboards windows basic mostly but a
few
| others, but none work.
| I get the following ~or` second one is right the first is wrong.

What straight "libe"? Dash? Underscore? Pipe ( | )? Do you mean you have UK
settings?
February 15, 2005 4:25:02 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

sorry straight line and yes I mean the | symbol it is set to english.

"Raymond J. Johnson Jr." wrote:

> phil" <phil@discussions.microsoft.com> wrote in message
> news:A7DA9239-4864-42A6-96A0-8F2819182E24@microsoft.com...
> | I need to get my keyboard to display the straight libe sybol next to the
> | number 1 key, I have english set for region settings on all the tabs in
> | regional options, but cant egt the keyboard to give me a straight line?
> Any
> | help is appreciated, I have various keyboards windows basic mostly but a
> few
> | others, but none work.
> | I get the following ~or` second one is right the first is wrong.
>
> What straight "libe"? Dash? Underscore? Pipe ( | )? Do you mean you have UK
> settings?
>
>
>
Related resources
Anonymous
February 15, 2005 10:51:28 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

What variety of English? American? UK?

"phil" <phil@discussions.microsoft.com> wrote in message
news:6235DFB1-01AA-4CD2-AEF5-733E7051E1FB@microsoft.com...
| sorry straight line and yes I mean the | symbol it is set to english.
|
| "Raymond J. Johnson Jr." wrote:
|
| > phil" <phil@discussions.microsoft.com> wrote in message
| > news:A7DA9239-4864-42A6-96A0-8F2819182E24@microsoft.com...
| > | I need to get my keyboard to display the straight libe sybol next to
the
| > | number 1 key, I have english set for region settings on all the tabs
in
| > | regional options, but cant egt the keyboard to give me a straight
line?
| > Any
| > | help is appreciated, I have various keyboards windows basic mostly but
a
| > few
| > | others, but none work.
| > | I get the following ~or` second one is right the first is wrong.
| >
| > What straight "libe"? Dash? Underscore? Pipe ( | )? Do you mean you
have UK
| > settings?
| >
| >
| >
February 15, 2005 10:51:29 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

english, am in uk, the keyboard is a basic ibm,

"Raymond J. Johnson Jr." wrote:

> What variety of English? American? UK?
>
> "phil" <phil@discussions.microsoft.com> wrote in message
> news:6235DFB1-01AA-4CD2-AEF5-733E7051E1FB@microsoft.com...
> | sorry straight line and yes I mean the | symbol it is set to english.
> |
> | "Raymond J. Johnson Jr." wrote:
> |
> | > phil" <phil@discussions.microsoft.com> wrote in message
> | > news:A7DA9239-4864-42A6-96A0-8F2819182E24@microsoft.com...
> | > | I need to get my keyboard to display the straight libe sybol next to
> the
> | > | number 1 key, I have english set for region settings on all the tabs
> in
> | > | regional options, but cant egt the keyboard to give me a straight
> line?
> | > Any
> | > | help is appreciated, I have various keyboards windows basic mostly but
> a
> | > few
> | > | others, but none work.
> | > | I get the following ~or` second one is right the first is wrong.
> | >
> | > What straight "libe"? Dash? Underscore? Pipe ( | )? Do you mean you
> have UK
> | > settings?
> | >
> | >
> | >
>
>
>
Anonymous
February 16, 2005 5:23:11 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Salut/Hi phil,

Continuing the trend of upside down posting.

Although the key symbol on the left of the 1 key and the shifted \ symbol on
the left of the z key look the same, they are different. Assuming that your
OS system is set up correctly to use a UK keyboard and the right code page,
then using Alt-Gr plus that key will give you the symbol you ask for. ¦ Any
reason not to use the continuous vertical line called the pipe symbol | (a
hang over from dos days when you used it to redirect output from one device
to another) by the way?

I trust the two symbols look different to everyone.

¦¦¦¦¦¦¦¦¦¦¦¦¦ these are the key on the left of the 1 key as modified by alt
Gr.

||||||||||||||||| is the pipe symbol from the left of the Z key modified by shift.


>english, am in uk, the keyboard is a basic ibm,
>
>"Raymond J. Johnson Jr." wrote:
>
>> What variety of English? American? UK?
>>
>> "phil" <phil@discussions.microsoft.com> wrote in message
>> news:6235DFB1-01AA-4CD2-AEF5-733E7051E1FB@microsoft.com...
>> | sorry straight line and yes I mean the | symbol it is set to english.
>> |
>> | "Raymond J. Johnson Jr." wrote:
>> |
>> | > phil" <phil@discussions.microsoft.com> wrote in message
>> | > news:A7DA9239-4864-42A6-96A0-8F2819182E24@microsoft.com...
>> | > | I need to get my keyboard to display the straight libe sybol next to
>> the
>> | > | number 1 key, I have english set for region settings on all the tabs
>> in
>> | > | regional options, but cant egt the keyboard to give me a straight
>> line?
>> | > Any
>> | > | help is appreciated, I have various keyboards windows basic mostly but
>> a
>> | > few
>> | > | others, but none work.
>> | > | I get the following ~or` second one is right the first is wrong.
>> | >
>> | > What straight "libe"? Dash? Underscore? Pipe ( | )? Do you mean you
>> have UK
>> | > settings?
>> | >
>> | >
>> | >
>>
>>
>>
--
All the Best
Ian Hoare
http://www.souvigne.com
mailbox full to avoid spam. try me at website
February 16, 2005 5:23:12 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Ian yes in notepad when I hold shift and then press the key to the left of
Z i get | but when I open the comman prompt and do the same I get the broken
line that is done by alt and the button next to 1, as I am typing into the
text i cannot usde alt on any of the top line emblems?


"Ian Hoare" wrote:

> Salut/Hi phil,
>
> Continuing the trend of upside down posting.
>
> Although the key symbol on the left of the 1 key and the shifted \ symbol on
> the left of the z key look the same, they are different. Assuming that your
> OS system is set up correctly to use a UK keyboard and the right code page,
> then using Alt-Gr plus that key will give you the symbol you ask for. ¦ Any
> reason not to use the continuous vertical line called the pipe symbol | (a
> hang over from dos days when you used it to redirect output from one device
> to another) by the way?
>
> I trust the two symbols look different to everyone.
>
> ¦¦¦¦¦¦¦¦¦¦¦¦¦ these are the key on the left of the 1 key as modified by alt
> Gr.
>
> ||||||||||||||||| is the pipe symbol from the left of the Z key modified by shift.
>
>
> >english, am in uk, the keyboard is a basic ibm,
> >
> >"Raymond J. Johnson Jr." wrote:
> >
> >> What variety of English? American? UK?
> >>
> >> "phil" <phil@discussions.microsoft.com> wrote in message
> >> news:6235DFB1-01AA-4CD2-AEF5-733E7051E1FB@microsoft.com...
> >> | sorry straight line and yes I mean the | symbol it is set to english.
> >> |
> >> | "Raymond J. Johnson Jr." wrote:
> >> |
> >> | > phil" <phil@discussions.microsoft.com> wrote in message
> >> | > news:A7DA9239-4864-42A6-96A0-8F2819182E24@microsoft.com...
> >> | > | I need to get my keyboard to display the straight libe sybol next to
> >> the
> >> | > | number 1 key, I have english set for region settings on all the tabs
> >> in
> >> | > | regional options, but cant egt the keyboard to give me a straight
> >> line?
> >> | > Any
> >> | > | help is appreciated, I have various keyboards windows basic mostly but
> >> a
> >> | > few
> >> | > | others, but none work.
> >> | > | I get the following ~or` second one is right the first is wrong.
> >> | >
> >> | > What straight "libe"? Dash? Underscore? Pipe ( | )? Do you mean you
> >> have UK
> >> | > settings?
> >> | >
> >> | >
> >> | >
> >>
> >>
> >>
> --
> All the Best
> Ian Hoare
> http://www.souvigne.com
> mailbox full to avoid spam. try me at website
>
Anonymous
February 16, 2005 6:05:09 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Salut/Hi phil,

le/on Wed, 16 Feb 2005 01:35:03 -0800, tu disais/you said:-

>Hi Ian yes in notepad when I hold shift and then press the key to the left of
>Z i get | but when I open the comman prompt and do the same I get the broken
>line that is done by alt and the button next to 1, as I am typing into the
>text i cannot usde alt on any of the top line emblems?

I'm afraid I don't understand what you mean.

This is the first time I've read that you are seeking to do this from the
Command prompt. Do you WANT the broken line or do you WANT the unbroken
line? Is it as part of a command line that you are seeking to use the
symbol?

What do you mean by the phrase

>button next to 1, as I am typing into the
>>text i cannot usde alt on any of the top line emblems?

I'm really sorry, Phil, but just as you have to be precisely accurate when
sending commands to a computer, so you need to be as precisely accurate and
complete as possible if you want us to help you.

I've just gone into the command line box, and using Alt GR (that's the Alt
key on the _right_ of the space bar) combined with the key to the left of
the 1, I get the broken vertical line symbol. Just as I do with shifted \
(that's the key on the left of the Z). Unless I'm greatly mistaken that's
correctly interpreted by the command line interpreter as the pipe command.


--
All the Best
Ian Hoare
http://www.souvigne.com
mailbox full to avoid spam. try me at website
February 16, 2005 6:05:10 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

OK Ian I think you have just answered my question without knowing my question
: ) You say that in the command prompt when you put in the pipe it comes up
as the broken line and that is normal in the command prompt, if that is the
case I don't have a problem, thank you for the help.
Just doing the 70 290 and absolutely hate the command line work, but gotta
get through it.

"Ian Hoare" wrote:

> Salut/Hi phil,
>
> le/on Wed, 16 Feb 2005 01:35:03 -0800, tu disais/you said:-
>
> >Hi Ian yes in notepad when I hold shift and then press the key to the left of
> >Z i get | but when I open the comman prompt and do the same I get the broken
> >line that is done by alt and the button next to 1, as I am typing into the
> >text i cannot usde alt on any of the top line emblems?
>
> I'm afraid I don't understand what you mean.
>
> This is the first time I've read that you are seeking to do this from the
> Command prompt. Do you WANT the broken line or do you WANT the unbroken
> line? Is it as part of a command line that you are seeking to use the
> symbol?
>
> What do you mean by the phrase
>
> >button next to 1, as I am typing into the
> >>text i cannot usde alt on any of the top line emblems?
>
> I'm really sorry, Phil, but just as you have to be precisely accurate when
> sending commands to a computer, so you need to be as precisely accurate and
> complete as possible if you want us to help you.
>
> I've just gone into the command line box, and using Alt GR (that's the Alt
> key on the _right_ of the space bar) combined with the key to the left of
> the 1, I get the broken vertical line symbol. Just as I do with shifted \
> (that's the key on the left of the Z). Unless I'm greatly mistaken that's
> correctly interpreted by the command line interpreter as the pipe command.
>
>
> --
> All the Best
> Ian Hoare
> http://www.souvigne.com
> mailbox full to avoid spam. try me at website
>
!