Sign in with
Sign up | Sign in
Your question

Links in an email don't work

Last response: in Windows XP
Share
Anonymous
February 14, 2005 4:12:43 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I am running XP-Pro SP2 with Norton anti-virus and anti-spam.
For some reason, when someone sends me an email containing a link. When I
click on the link nothing happens. And nothing has changed in this computer
that I am aware of, either.
Can anyone help here?


--
Michael Hobbs
Minneapolis, Minnesota
mdhobbs@qwest.net

More about : links email work

Anonymous
February 14, 2005 4:18:44 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You Cannot Open a New Internet Explorer Window or Nothing Ha­ppens
After You Click a Link
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q281679

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

------------------------------------------------------------------------------

"Michael Hobbs" wrote:

| I am running XP-Pro SP2 with Norton anti-virus and anti-spam.
| For some reason, when someone sends me an email containing a link. When I
| click on the link nothing happens. And nothing has changed in this computer
| that I am aware of, either.
| Can anyone help here?
| --
| Michael Hobbs
| Minneapolis, Minnesota
Anonymous
February 14, 2005 10:15:45 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Michael

Try this:

From Start>Run type

regsvr32 urlmon.dll

then open Internet Explorer and go to Tools>Internet Options>Programs and
click on 'Reset Web Settings'.

--


Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Michael Hobbs" <mdhobbs@qwest.net> wrote in message
news:o K6Qd.26$TO4.1434@news.uswest.net...
>I am running XP-Pro SP2 with Norton anti-virus and anti-spam.
> For some reason, when someone sends me an email containing a link. When I
> click on the link nothing happens. And nothing has changed in this
> computer that I am aware of, either.
> Can anyone help here?
>
>
> --
> Michael Hobbs
> Minneapolis, Minnesota
> mdhobbs@qwest.net
!