Sign in with
Sign up | Sign in
Your question

Only 100Mbps Full Duplex on Gigabit LAN

Last response: in Networking
Share
September 4, 2006 12:16:44 PM

Hello,

I have a network of cat 6 (all Cable, patch panel, sockets, plugs etc... on cat 6). I have some 10 computers using D-Link Gigabit NIC and an unmanaged Gigabit D-Link Switch. The problem is that when the nics are set to auto-negotiation, windows says that the cable is unplugged but when set to 100 Mbps Full duplex, everything runs fine! Forcing the nics to run on 1000Mbps will cause windows to detect the cable as unplugged again.

All crimping, patching have been made on T568A.

I have noticed that when I lift up the patch cords (which usually lie on the floor) coming from the wall socket to the nics, it runs on gigabit (when nic set manually to giga), it looses connection again when dropped.

This could have been due to bad crimping or wires damaged inside, loose connection at wall socket or NIC etc... but the same error cannot be reproduced at 100Mbps.

any input appreciated,

thanks
September 5, 2006 12:17:27 PM

new tests after posting:

2 PCs are running fine on Gigabit (NIC manually set i.e. not autonegociation), a third one was working fine but after a few windows restart, get 'network cable unplugged'.
September 5, 2006 2:46:36 PM

What are the cable run lengths? Was the termination done professionally? Is wire twist maintained to within 1/2" of the termination? You don't really need cat6 for gigabit. If you are having issues with even 100mbps then you probably have faulty wiring. You could try replacing one of the D-Link NICs to see if the problem goes away, just because it's easier than replacing cabling, but I doubt it's the NIC, especially if you have 10 with the same issue.

Is this for a business? You can probably save yourself some trouble by having a local professional come in and put a Fluke on one of the cables. If there's somthing wrong with it, he'll be able to tell you exactly what it is.
Related resources
September 5, 2006 3:03:42 PM

Thanks Fred,

but am not having any prob running on 100....meaning that the cables are OK (I guess)

The 2 PCs which are running fine are at 8m and 25 m from patch panel / switch. All the others lie between these 2 lengths.

Termination was done by myself, have some experience in that.

Yes wires are twisted until they are terminated.

The cards are OK, patch cords connected directly (i.e. outside trucking)from switch to nic make it i.e. Gigabit connection
September 5, 2006 3:30:51 PM

I thought you said that you were having to manually set the link speed to get 100mbps working. Since the switch is unmanaged, there's nothing much you can check there. I'd try substituting in a NIC from another manufacturer to see what happens. Cat6 is trickier to terminate than cat5. Your only real option at this point is to try the different NIC. If that doesn't help then you have to assume it's either the cabling or the switch. I have a D-Link gigabit switch and never had any problem similar to this, so I don't think it's the switch.
September 11, 2006 12:09:48 PM

From what I know, ethernet cables are un-shielded, and very sensitive to interference. Is there a possibility that they are picking up some kind of interference from a 220V circut wire under the floor on the way to an electric dryer or something? Maybe a wire in the floor, and when they get close enough to it, they somehow get kicked down to 100Mb? Just a thought...
September 11, 2006 8:30:37 PM

remember with gb you use all 8 wires on 10/100mb you use 4. a problem with the other 4 wires would not show with 100mb. I noticed you used a instead of b thats ok but industry standard is b. try recrimping the ones with trouble.
October 30, 2011 10:11:14 PM

Hi Crocksil,

Your thought resolved my issue on 6 systems on office network.
just changed to a different IO port where i was getting 1.0Gbps speed, when switched back to the same IO port it goes down to 100 Mbps.
October 31, 2011 7:09:05 AM

Im with crocksil on this 1.

Sounds like the cat6 cable is passing a high voltage cable and suffering from interferance or the cable is faulty.

Remeber winding the cable up will add significantly to its interference as it functions like a coil.
November 3, 2011 11:01:03 AM

I would start by getting a cable tester and just checking all the cables. They are fairly cheap and come in useful all the time. After ruling that out things get more complicated, but I wouldn't bother doing any other troubleshooting until you have tested every cable.
November 3, 2011 7:04:02 PM

I've the same issue at home.
I've 2 D-Link Gbps switches, 5 ports (unmanagable)

I have issue with Gbps negociation.
My structure cable is FTP 5e, solid outdoor cable. So I thought I would be fine with it. Wall outlets are Cat 5e certified.
I first noticed my patch cables were not cat 5e. Then I noticed, on some of them (homemade :)  ), the RJ45 connector was not 5e.

I'm now using commercial patch cables, Gbps certified.
Issue was solved... for a few weeks.
One day I noticed negociation has changed, to 100 Mbps.
I rebooted one of the switches, then it came back to Gbps.

Few hours later, while I was using the PC, the switch in front of me renegociated the speed to 100 :( 
Since this date, I tried to reboot everything, to use other patch cables... always negociate to 100 :( 

I know I have eletric cables next to my shielded solid outdoor structure cable, where more than 3000W can flow.
Hope this is not the issue :cry: 

Cable testers is a good idea, but the ones able to check if the cable is 1000 base-T capable are expensive! (500€)

!