re keyboard keys

Archived from groups: microsoft.public.windowsxp.basics (More info?)

apologies I was called away yesterday, yes I need to get my keyboard to
display the straight line ( | ) sybol next to the
number 1 key, I have english set for region settings on all the tabs in
regional options, but cant get the keyboard to give me a straight line? Any
help is appreciated, I have various keyboards windows basic mostly but a few
others, but none work.
I get the following ~or` second one is right the first is wrong.
Thank you for the help.
8 answers Last reply
More about keyboard keys
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Where | shows up depends on the wiring of your keyboard. It's usually
    Shift-\, but you appear to know that. Somewhere on the Microsoft Web sites
    there is a keyboard mapping facility.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/


    "phil" <phil@discussions.microsoft.com> wrote in message
    news:E4C68FE2-7247-41C5-AB73-317114348A29@microsoft.com...
    > apologies I was called away yesterday, yes I need to get my keyboard to
    > display the straight line ( | ) sybol next to the
    > number 1 key, I have english set for region settings on all the tabs in
    > regional options, but cant get the keyboard to give me a straight line?
    > Any
    > help is appreciated, I have various keyboards windows basic mostly but a
    > few
    > others, but none work.
    > I get the following ~or` second one is right the first is wrong.
    > Thank you for the help.
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "phil" <phil@discussions.microsoft.com> wrote in message
    news:E4C68FE2-7247-41C5-AB73-317114348A29@microsoft.com...
    > apologies I was called away yesterday, yes I need to get my keyboard to
    > display the straight line ( | ) sybol next to the
    > number 1 key, I have english set for region settings on all the tabs in
    > regional options, but cant get the keyboard to give me a straight line?
    > Any
    > help is appreciated, I have various keyboards windows basic mostly but a
    > few
    > others, but none work.
    > I get the following ~or` second one is right the first is wrong.
    > Thank you for the help.
    >

    Try ctrl-alt and the key in question - or maybe you are looking for the key
    to the left of Z - use shift along with this key to create a vertical line

    J
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    with control and alt I get nothing at all,
    with control i get nothing
    with alt i get nothing
    with shift or arrow up i get the following
    ~!@#$%^&*()| however when i go into dos the | turns into a split line which
    I cannot display on here, basically the \ key with the split line.
    Thanks for the help by the way,


    "James" wrote:

    >
    > "phil" <phil@discussions.microsoft.com> wrote in message
    > news:E4C68FE2-7247-41C5-AB73-317114348A29@microsoft.com...
    > > apologies I was called away yesterday, yes I need to get my keyboard to
    > > display the straight line ( | ) sybol next to the
    > > number 1 key, I have english set for region settings on all the tabs in
    > > regional options, but cant get the keyboard to give me a straight line?
    > > Any
    > > help is appreciated, I have various keyboards windows basic mostly but a
    > > few
    > > others, but none work.
    > > I get the following ~or` second one is right the first is wrong.
    > > Thank you for the help.
    > >
    >
    > Try ctrl-alt and the key in question - or maybe you are looking for the key
    > to the left of Z - use shift along with this key to create a vertical line
    >
    > J
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Phil,
    The character you're referring to is called a pipe. Usually the key to
    the left of the 1 is ~ or ` which is exactly what you say you get. Do you
    actually see a pipe character on the key itself?
    The pipe character is usually \ (backslash) key when shifted which is
    usually on the right near the Backspace or Enter key.

    You're problem is confusing unless you have an unusual keyboard or some key
    caps have been interchanged or replaced.
    --

    "phil" <phil@discussions.microsoft.com> wrote in message
    news:281D04EE-F709-4B72-BCB1-17C73E3C9CD3@microsoft.com...
    > with control and alt I get nothing at all,
    > with control i get nothing
    > with alt i get nothing
    > with shift or arrow up i get the following
    > ~!@#$%^&*()| however when i go into dos the | turns into a split line
    > which
    > I cannot display on here, basically the \ key with the split line.
    > Thanks for the help by the way,
    >
    >
    > "James" wrote:
    >
    >>
    >> "phil" <phil@discussions.microsoft.com> wrote in message
    >> news:E4C68FE2-7247-41C5-AB73-317114348A29@microsoft.com...
    >> > apologies I was called away yesterday, yes I need to get my keyboard to
    >> > display the straight line ( | ) sybol next to the
    >> > number 1 key, I have english set for region settings on all the tabs in
    >> > regional options, but cant get the keyboard to give me a straight line?
    >> > Any
    >> > help is appreciated, I have various keyboards windows basic mostly but
    >> > a
    >> > few
    >> > others, but none work.
    >> > I get the following ~or` second one is right the first is wrong.
    >> > Thank you for the help.
    >> >
    >>
    >> Try ctrl-alt and the key in question - or maybe you are looking for the
    >> key
    >> to the left of Z - use shift along with this key to create a vertical
    >> line
    >>
    >> J
    >>
    >>
    >>
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Tue, 15 Feb 2005 02:39:01 -0800, phil wrote:

    > however when i go into dos the | turns into a split line which
    > I cannot display on here,

    Two vertical lines, one above the other? That's how the default screen font
    displays the pipe in a command prompt window.

    You can get a solid line by changing the font: Start> Run> CMD to bring up
    a command prompt window. Right click the title bar and select Properties.
    On the next screen that appears, click Fonts. There is a section that will
    show a list of fonts. Mine has Raster (the default) and Lucida Console.

    Select Lucida Console. When you select this, a message appears asking if
    this will be a permanent change or if the setting change is just for this
    window/this session. Suggest choosing "just this window" since you're
    experimenting with the different font.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    thanks sharon that worked, much appreciated.


    "Sharon F" wrote:

    > On Tue, 15 Feb 2005 02:39:01 -0800, phil wrote:
    >
    > > however when i go into dos the | turns into a split line which
    > > I cannot display on here,
    >
    > Two vertical lines, one above the other? That's how the default screen font
    > displays the pipe in a command prompt window.
    >
    > You can get a solid line by changing the font: Start> Run> CMD to bring up
    > a command prompt window. Right click the title bar and select Properties.
    > On the next screen that appears, click Fonts. There is a section that will
    > show a list of fonts. Mine has Raster (the default) and Lucida Console.
    >
    > Select Lucida Console. When you select this, a message appears asking if
    > this will be a permanent change or if the setting change is just for this
    > window/this session. Suggest choosing "just this window" since you're
    > experimenting with the different font.
    >
    > --
    > Sharon F
    > MS-MVP ~ Windows Shell/User
    >
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Wed, 16 Feb 2005 01:39:02 -0800, phil wrote:

    > thanks sharon that worked, much appreciated.

    You're very welcome! Thanks for the feedback letting us know that worked
    for you.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  8. Not sure why you wanted the vertical line | was it for just typing in Word or were you working on website design. I also don't have a key board with the symbol | I just open a note pad with lots of different symbols I might need to use either in a word document or on website design and copy and paste it where needed. I keep all my html shortcuts that I use often along with any symbols I might use. maybe the best resolve is to just get a better keyboard.

    Thanks for the article and feedback this is where I got the | symbol I was looking for to finish a website project.
Ask a new question

Read More

Microsoft Keyboards Windows XP