Sign in with
Sign up | Sign in
Your question

GP for SUS Server Causing Restart - Need to Stop...

Last response: in Windows 2000/NT
Share
Anonymous
February 2, 2005 12:47:39 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi All,

I have a group policy that seems to be causing a restart on some specific
computers. The computers are NOT part of the group (any longer) that the GP
should be applying to, but have been removed from that group. But they
still seem to be acting as if they are. (ie, when the SUS updates are
downloaded, the computers are automatically restarting, and they are test
computers, therefore, the tests aren't completing.).

I -MUST- stop that.

Is there something someone call suggest, a registry entry I can make
somewhere, something, to prevent the SUS updates from re-starting the
computer when the updates are done? Or any other ideas? The one thing I
can't really do is wipe out and reload the computers, because they are being
used in a lab environment.

Thanks,

David
dreed@please.no.spam.srdcorp.com



----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
Anonymous
February 2, 2005 6:43:16 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Key: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
Value: NoAutoRebootWithLoggedOnUsers

This might work. Got it off the wuau.adm file.

Senthil

"David Reed" <dreed@srdcorp.com> wrote in message
news:4200f40f$1_1@127.0.0.1...
> Hi All,
>
> I have a group policy that seems to be causing a restart on some specific
> computers. The computers are NOT part of the group (any longer) that the
> GP should be applying to, but have been removed from that group. But they
> still seem to be acting as if they are. (ie, when the SUS updates are
> downloaded, the computers are automatically restarting, and they are test
> computers, therefore, the tests aren't completing.).
>
> I -MUST- stop that.
>
> Is there something someone call suggest, a registry entry I can make
> somewhere, something, to prevent the SUS updates from re-starting the
> computer when the updates are done? Or any other ideas? The one thing I
> can't really do is wipe out and reload the computers, because they are
> being used in a lab environment.
>
> Thanks,
>
> David
> dreed@please.no.spam.srdcorp.com
>
>
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
> Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> =----
Anonymous
February 3, 2005 4:22:52 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

So I just enter this...where? (where in the Registry)?...what part is it
under?

Thanks,

I'll try it!

David


"Senthil Prabakaran" <senthilp_donotreply_@msn.com> wrote in message
news:%23ScFefWCFHA.1432@tk2msftngp13.phx.gbl...
> Key: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
> Value: NoAutoRebootWithLoggedOnUsers
>
> This might work. Got it off the wuau.adm file.
>
> Senthil
>
> "David Reed" <dreed@srdcorp.com> wrote in message
> news:4200f40f$1_1@127.0.0.1...
>> Hi All,
>>
>> I have a group policy that seems to be causing a restart on some specific
>> computers. The computers are NOT part of the group (any longer) that the
>> GP should be applying to, but have been removed from that group. But
>> they still seem to be acting as if they are. (ie, when the SUS updates
>> are downloaded, the computers are automatically restarting, and they are
>> test computers, therefore, the tests aren't completing.).
>>
>> I -MUST- stop that.
>>
>> Is there something someone call suggest, a registry entry I can make
>> somewhere, something, to prevent the SUS updates from re-starting the
>> computer when the updates are done? Or any other ideas? The one thing I
>> can't really do is wipe out and reload the computers, because they are
>> being used in a lab environment.
>>
>> Thanks,
>>
>> David
>> dreed@please.no.spam.srdcorp.com
>>
>>
>>
>> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
>> News==----
>> http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
>> Newsgroups
>> ----= East and West-Coast Server Farms - Total Privacy via Encryption
>> =----
>
>



----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
Related resources
Anonymous
February 3, 2005 6:07:18 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Create a new OU for your test computers and set the GPO for that OU to not
restart on Windows Update.

Mike Ober.

"David Reed" <dreed@srdcorp.com> wrote in message
news:42029db9$1_2@127.0.0.1...
> So I just enter this...where? (where in the Registry)?...what part is it
> under?
>
> Thanks,
>
> I'll try it!
>
> David
>
>
> "Senthil Prabakaran" <senthilp_donotreply_@msn.com> wrote in message
> news:%23ScFefWCFHA.1432@tk2msftngp13.phx.gbl...
> > Key: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
> > Value: NoAutoRebootWithLoggedOnUsers
> >
> > This might work. Got it off the wuau.adm file.
> >
> > Senthil
> >
> > "David Reed" <dreed@srdcorp.com> wrote in message
> > news:4200f40f$1_1@127.0.0.1...
> >> Hi All,
> >>
> >> I have a group policy that seems to be causing a restart on some
specific
> >> computers. The computers are NOT part of the group (any longer) that
the
> >> GP should be applying to, but have been removed from that group. But
> >> they still seem to be acting as if they are. (ie, when the SUS updates
> >> are downloaded, the computers are automatically restarting, and they
are
> >> test computers, therefore, the tests aren't completing.).
> >>
> >> I -MUST- stop that.
> >>
> >> Is there something someone call suggest, a registry entry I can make
> >> somewhere, something, to prevent the SUS updates from re-starting the
> >> computer when the updates are done? Or any other ideas? The one thing
I
> >> can't really do is wipe out and reload the computers, because they are
> >> being used in a lab environment.
> >>
> >> Thanks,
> >>
> >> David
> >> dreed@please.no.spam.srdcorp.com
> >>
> >>
> >>
> >> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> >> News==----
> >> http://www.newsfeeds.com The #1 Newsgroup Service in the World!
120,000+
> >> Newsgroups
> >> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> >> =----
> >
> >
>
>
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption
=----
>
Anonymous
February 4, 2005 12:48:39 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I -have- an OU for that, but what it seems has happened is that a computer
what wasn't in that OU, but in another, left the OU that allows restarts,
and is now in the TESTING OU, that DOES NOT want restarts, and the change
doesn't seem to have taken effect.

So, how can I "fix it" manually?

David

"Michael D. Ober" <mdo.@.wakeassoc..com> wrote in message
news:%23E217yjCFHA.2676@TK2MSFTNGP12.phx.gbl...
> Create a new OU for your test computers and set the GPO for that OU to not
> restart on Windows Update.
>
> Mike Ober.
>
> "David Reed" <dreed@srdcorp.com> wrote in message
> news:42029db9$1_2@127.0.0.1...
>> So I just enter this...where? (where in the Registry)?...what part is it
>> under?
>>
>> Thanks,
>>
>> I'll try it!
>>
>> David
>>
>>
>> "Senthil Prabakaran" <senthilp_donotreply_@msn.com> wrote in message
>> news:%23ScFefWCFHA.1432@tk2msftngp13.phx.gbl...
>> > Key: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
>> > Value: NoAutoRebootWithLoggedOnUsers
>> >
>> > This might work. Got it off the wuau.adm file.
>> >
>> > Senthil
>> >
>> > "David Reed" <dreed@srdcorp.com> wrote in message
>> > news:4200f40f$1_1@127.0.0.1...
>> >> Hi All,
>> >>
>> >> I have a group policy that seems to be causing a restart on some
> specific
>> >> computers. The computers are NOT part of the group (any longer) that
> the
>> >> GP should be applying to, but have been removed from that group. But
>> >> they still seem to be acting as if they are. (ie, when the SUS
>> >> updates
>> >> are downloaded, the computers are automatically restarting, and they
> are
>> >> test computers, therefore, the tests aren't completing.).
>> >>
>> >> I -MUST- stop that.
>> >>
>> >> Is there something someone call suggest, a registry entry I can make
>> >> somewhere, something, to prevent the SUS updates from re-starting the
>> >> computer when the updates are done? Or any other ideas? The one
>> >> thing
> I
>> >> can't really do is wipe out and reload the computers, because they are
>> >> being used in a lab environment.
>> >>
>> >> Thanks,
>> >>
>> >> David
>> >> dreed@please.no.spam.srdcorp.com
>> >>
>> >>
>> >>
>> >> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
>> >> News==----
>> >> http://www.newsfeeds.com The #1 Newsgroup Service in the World!
> 120,000+
>> >> Newsgroups
>> >> ----= East and West-Coast Server Farms - Total Privacy via Encryption
>> >> =----
>> >
>> >
>>
>>
>>
>> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> News==----
>> http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
> Newsgroups
>> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> =----
>>
>
>
>



----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
Anonymous
February 4, 2005 1:52:54 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

That setting shouldn't 'tattoo'. A good place to start debugging Group
Policy issues is through RSoP.

The Registry key that I had mentioned should be under Local Machine. Delete
the value under that key. However, I'm not confident that it would exist and
that is the problem.

If you get more information using RSoP, let me know.

Senthil.

"David Reed" <dreed@srdcorp.com> wrote in message
news:42038be3$1_1@127.0.0.1...
>I -have- an OU for that, but what it seems has happened is that a computer
>what wasn't in that OU, but in another, left the OU that allows restarts,
>and is now in the TESTING OU, that DOES NOT want restarts, and the change
>doesn't seem to have taken effect.
>
> So, how can I "fix it" manually?
>
> David
>
> "Michael D. Ober" <mdo.@.wakeassoc..com> wrote in message
> news:%23E217yjCFHA.2676@TK2MSFTNGP12.phx.gbl...
>> Create a new OU for your test computers and set the GPO for that OU to
>> not
>> restart on Windows Update.
>>
>> Mike Ober.
>>
>> "David Reed" <dreed@srdcorp.com> wrote in message
>> news:42029db9$1_2@127.0.0.1...
>>> So I just enter this...where? (where in the Registry)?...what part is
>>> it
>>> under?
>>>
>>> Thanks,
>>>
>>> I'll try it!
>>>
>>> David
>>>
>>>
>>> "Senthil Prabakaran" <senthilp_donotreply_@msn.com> wrote in message
>>> news:%23ScFefWCFHA.1432@tk2msftngp13.phx.gbl...
>>> > Key: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
>>> > Value: NoAutoRebootWithLoggedOnUsers
>>> >
>>> > This might work. Got it off the wuau.adm file.
>>> >
>>> > Senthil
>>> >
>>> > "David Reed" <dreed@srdcorp.com> wrote in message
>>> > news:4200f40f$1_1@127.0.0.1...
>>> >> Hi All,
>>> >>
>>> >> I have a group policy that seems to be causing a restart on some
>> specific
>>> >> computers. The computers are NOT part of the group (any longer) that
>> the
>>> >> GP should be applying to, but have been removed from that group. But
>>> >> they still seem to be acting as if they are. (ie, when the SUS
>>> >> updates
>>> >> are downloaded, the computers are automatically restarting, and they
>> are
>>> >> test computers, therefore, the tests aren't completing.).
>>> >>
>>> >> I -MUST- stop that.
>>> >>
>>> >> Is there something someone call suggest, a registry entry I can make
>>> >> somewhere, something, to prevent the SUS updates from re-starting the
>>> >> computer when the updates are done? Or any other ideas? The one
>>> >> thing
>> I
>>> >> can't really do is wipe out and reload the computers, because they
>>> >> are
>>> >> being used in a lab environment.
>>> >>
>>> >> Thanks,
>>> >>
>>> >> David
>>> >> dreed@please.no.spam.srdcorp.com
>>> >>
>>> >>
>>> >>
>>> >> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
>>> >> News==----
>>> >> http://www.newsfeeds.com The #1 Newsgroup Service in the World!
>> 120,000+
>>> >> Newsgroups
>>> >> ----= East and West-Coast Server Farms - Total Privacy via Encryption
>>> >> =----
>>> >
>>> >
>>>
>>>
>>>
>>> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
>> News==----
>>> http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
>> Newsgroups
>>> ----= East and West-Coast Server Farms - Total Privacy via Encryption
>> =----
>>>
>>
>>
>>
>
>
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
> Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> =----
Anonymous
February 7, 2005 1:06:26 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Can you give me a URL to instructions on how to do that? It's been so long
since it was done, I don't remember how.

"Michael D. Ober" <mdo.@.wakeassoc..com> wrote in message
news:%23E217yjCFHA.2676@TK2MSFTNGP12.phx.gbl...
> Create a new OU for your test computers and set the GPO for that OU to not
> restart on Windows Update.
>
> Mike Ober.
>
> "David Reed" <dreed@srdcorp.com> wrote in message
> news:42029db9$1_2@127.0.0.1...
>> So I just enter this...where? (where in the Registry)?...what part is it
>> under?
>>
>> Thanks,
>>
>> I'll try it!
>>
>> David
>>
>>
>> "Senthil Prabakaran" <senthilp_donotreply_@msn.com> wrote in message
>> news:%23ScFefWCFHA.1432@tk2msftngp13.phx.gbl...
>> > Key: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
>> > Value: NoAutoRebootWithLoggedOnUsers
>> >
>> > This might work. Got it off the wuau.adm file.
>> >
>> > Senthil
>> >
>> > "David Reed" <dreed@srdcorp.com> wrote in message
>> > news:4200f40f$1_1@127.0.0.1...
>> >> Hi All,
>> >>
>> >> I have a group policy that seems to be causing a restart on some
> specific
>> >> computers. The computers are NOT part of the group (any longer) that
> the
>> >> GP should be applying to, but have been removed from that group. But
>> >> they still seem to be acting as if they are. (ie, when the SUS
>> >> updates
>> >> are downloaded, the computers are automatically restarting, and they
> are
>> >> test computers, therefore, the tests aren't completing.).
>> >>
>> >> I -MUST- stop that.
>> >>
>> >> Is there something someone call suggest, a registry entry I can make
>> >> somewhere, something, to prevent the SUS updates from re-starting the
>> >> computer when the updates are done? Or any other ideas? The one
>> >> thing
> I
>> >> can't really do is wipe out and reload the computers, because they are
>> >> being used in a lab environment.
>> >>
>> >> Thanks,
>> >>
>> >> David
>> >> dreed@please.no.spam.srdcorp.com
>> >>
>> >>
>> >>
>> >> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
>> >> News==----
>> >> http://www.newsfeeds.com The #1 Newsgroup Service in the World!
> 120,000+
>> >> Newsgroups
>> >> ----= East and West-Coast Server Farms - Total Privacy via Encryption
>> >> =----
>> >
>> >
>>
>>
>>
>> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> News==----
>> http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
> Newsgroups
>> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> =----
>>
>
>
>



----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
!