Sign in with
Sign up | Sign in
Your question

DSL conect trouble

Last response: in Networking
Share
November 7, 2003 10:22:14 PM

I will try to keep this short.
Sunday i was connecting fine (DSL/Verizon). Sunday eve. I couldnt connect.
In the past, just power down the modem, and PC, then power bck up and all was fine. No-go.
Checked the Device manager and found nothing wrong.
I am using USB to connect. straight from modem to PC, no router only to one PC, XP pro.
OK,on this PC is partitioned, so I installed verizon on the other partition, to make sure if it would work and yes it does, the other partition is 98.
I am at a loss. I tried calling tch support at verizon but without any luck. 4 times now. make that 5. The last guy told me to format the drive! Great advice. I can see him as a mechanic,,"yes sir, the car will not start, so we put a new engine in it, that will be 3,000$." ARGHHHH!!!
This may help, I also have the PC hooked to a home network.
When on the 98 partition, I can conect to both the web and the hm. network, but while on XP I can't conect to either.
So, its not hardware.
I am at a loss.
I will REALL appreciate any help, any thoughts at all.
thanks
brian

peace be with you

More about : dsl conect trouble

November 8, 2003 12:29:02 PM

Quote:
I am using USB to connect. straight from modem to PC

If your M/B did not come with onboard Lan, get a PCI Ethernet card (NIC), and the RJ45 connection cable, and connect to the modem through that, thats the fastest and most solid way to connect to the modem, most all cable installers don't ever use the USB hookup to connect you, because its riddled with problems that they would have to come back and solve, but usually you're the one hooking up your own DSL connection, USB modem connection sucks!






<b><font color=purple>Listing your system specs, will greatly aid us, in being able to help you solve your problem.</font color=purple></b><P ID="edit"><FONT SIZE=-1><EM>Edited by 4ryan6 on 11/08/03 09:37 AM.</EM></FONT></P>
November 8, 2003 12:32:47 PM

It doesn't matter what brand NIC you get they're basically all the same, read the installation instructions carefully, on some the software is installed first, on others the software is installed after the cards installed in the machine, but that should solve your problem.

<b><font color=purple>Listing your system specs, will greatly aid us, in being able to help you solve your problem.</font color=purple></b>
November 10, 2003 8:24:52 PM

4ryan6,
Thanks. I already have a nic and a hm network set up, I tried to use the ethernet to see if it would work, and it did not. So no matter if it USB or ethernet, it will not work. A real mystery.
Its a Plll 800 512MBR, sound blast live, ATI-Radeon 9200.
Its not hardwar problem since I can conect on one of the partitions. I have the HD partitioned with XPpro 982nd ed, and 2000.
When on the XP partition, i cant conect, but when I go on the 98 partition, I can conect.
The last tech I spoke to at verizon said to format the drive.
I'm thinking about it!
thanks again
OH HEY, someone sent me this. I dont know if it works yet, as i havnt had the time to try it. But, it looks like something worth saving even if it doesnt work this time.
http://www.cexx.org/lspfix.htm




peace be with you
!