Sign in with
Sign up | Sign in
Your question

Login Banner/Disclaimer

Last response: in Windows 2000/NT
Share
Anonymous
February 25, 2005 3:51:03 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi

I posted this Question on Wednesday. Thanks for the reply. I entered the
text needed in the Place Bruce said and in the Default Domain Policy but it
is not coming up when Users log in.
What else is needed for this to work?

Thanks


Don't know of a way via GPO to disable an account that is not used for some
period of time.

To set a Login Banner
Computer Configuration
Windows Setttings
Local Policies
Security Options
Interactive logon: Message text for users attempting to
log on
Interactive logon: Message title for users attempting to
log on

--
Bruce Sanderson MVP Printing
http://members.shaw.ca/bsanders

It is perfectly useless to know the right answer to the wrong question.



"MittonE" <eugenem@transcircuit.com(Do not Spam)> wrote in message
news:1534A388-F8F6-4431-9587-306BB6EA252C@microsoft.com...
> Hi
> I have to set a Information Security Policy for my comapny and it requiers
> me to Disable User Account that have not been accessed in 90 days and set
> up
> a Login Banner/Disclaimer. Is this possible in GPO and where do I do this?
>
> Thanks
Anonymous
February 25, 2005 3:57:59 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

On Fri, 25 Feb 2005 00:51:03 -0800, "MittonE" <eugenem@transcircuit.com(Do not Spam)> wrote:

>Hi
>
>I posted this Question on Wednesday. Thanks for the reply. I entered the
>text needed in the Place Bruce said and in the Default Domain Policy but it
>is not coming up when Users log in.
>What else is needed for this to work?
>
>Thanks
>
>
>Don't know of a way via GPO to disable an account that is not used for some
>period of time.
>
>To set a Login Banner
> Computer Configuration
> Windows Setttings
> Local Policies
> Security Options
> Interactive logon: Message text for users attempting to
>log on
> Interactive logon: Message title for users attempting to
>log on


See tip 7358 in the 'Tips & Tricks' at http://www.jsiinc.com

The Default Domain Group Policy setting that Bruce gave you are correct.

See tip 24.


Jerold Schulman
Windows Server MVP
JSI, Inc.
http://www.jsiinc.com
!