Sign in with
Sign up | Sign in
Your question

hooking computer up to 52" widescreen

Last response: in Graphics & Displays
Share
January 27, 2007 12:44:42 AM

First, let me say I have tried to search this forum for an answer for my question, but I couldn't find one. If you know of an answer, I will happily read that if you will give me the link.

Just got this 52" Panasonic. Love it, great picture, not at all dissappointed. I decided to hook up my PC and the picture isn't right.

Problem, I set the resolution to 1280x720 (the resolution of my tv) and the actual picture being displayed is much smaller than the screen. Horizantally, it was a little too small. Vertically, it was even smaller. Also, the picture was very, very off centered. Because of the small picture and the distorted aspect ratio, the quality of the picture was noteably worse than any other picture I've seen from a HD tv.

I have a 6600GT with a 2600+ Athlon. 1.5GB RAM running XP. I tried the VGA cable and RGB. Neither cable offered a noticeable difference. My normal monitor is a 19" ws running at 1440x900.

Things to consider:
1. When the computer turns on, the POST screens fit normally. The Windows XP screen with the progresss bar fits normally. The blue login screen is where the picture messes up.
2. I went into the tv's controls to try to adjust the picture. I was able to make the pictures wider, but not taller. I changed the vertical location so that it was as low as the tv would take it, but it still wasn't low enough. All the way around the screen was at least about 3/4ths of an inch of black space (the bottom probably has 2-3in) that nothing I did would get a picture on it, even though a regular tv signal would go there.
3. At one point, I lowered the video resolution to 800x600 (which fit into the boundry of the tv better), started HL2, set the resolution to 1280x720 and then started playing. The picture seemed to fill up the whole screen like it should have, but I was unable to duplicate it a second time.
4. I have the latest driver for my video card and my OS is in great shape.

I'm convinced it's something in my software. From what I understand, my video card should easily be able to work with this tv.

I have found basically nothing about this on the internet. It seems like everyone else has a problem with no picture at all or it just works. Any help or at least ideas would be greatly appreciated. Thanks!
January 27, 2007 11:29:21 AM

Somewhere in the Nvidia control panel is an option for Underscan/Overscan compensation. This is the setting you need to change to get the screen to fit correctly on the display. Im not at home and my PC at work is running an ATI card otherwise I could give you more detailed instructions on how to change it. Im not sure where it is in the new Control Panel but on the classic screen I think the option is on the resolution and refresh rates screen. I think you get the opton after you click on the "HDTV Format" button towards the bottom right, but Im not sure if thats entirely correct. Hope this helps.
January 27, 2007 11:53:36 AM

Quote:
Somewhere in the Nvidia control panel is an option for Underscan/Overscan compensation


yes and there are more options.

to the o.p.
thie nvidia control panel will be the place to go.
Related resources
January 28, 2007 1:23:48 AM

I have used VGA and the RGB. When you hook up with VGA, there are more adjustment options available with the tv. Since there wasn't really a difference in the picture between the two, I stuck with the VGA so I could use the extra adjustments.

Thanks for the help, you've definately given me a clear direction to head in. I actually had looked around in my nvidia control panel, and nothing jumped out at me--if someone can give me an exact option/setting to look for, I would appreciate it.

Regardless, I haven't had a chance to hook the computer back up to the tv yet. Once the opportunity arrives, I will do some more searching and let everyone know what I come up with.

Again, thanks!
January 28, 2007 2:02:00 AM

Does the TV have a DVI input port, if it does? use that, your video card has DVI output right, it should.

The DVI input should display the 1280 x 720 resolution, without having to adjust any screen parameters.

If you don't have a DVI cable, try Walmart for the cheapest prices.
February 2, 2007 12:23:19 PM

I use a DVI-HDMI converter and run a HDMI cable to my TV. ATI drivers took care of it all by itself.
February 2, 2007 2:10:20 PM

Quote:
I use a DVI-HDMI converter and run a HDMI cable to my TV. ATI drivers took care of it all by itself.
Agree. If you've got an HDMI input on the TV, that's the best connection to use.
February 2, 2007 2:36:05 PM

My plasma has a dvi connection, and it auto adjusts. Looks and plays great! Let us know what happens and what you did in case others have the same issue.
February 10, 2007 2:18:24 AM

Alright everyone, good news and bad news...

The good news--it is working correctly!

The bad news--I don't really know what fixed it. To make a very long story short, I tried hooking up the tv with RGB cables again and it worked like I was expecting it to work the first time... well mostly. I was never able to get the VGA to work. I find this disappointing.

Notice, I said working mostly. Here's the deal. When I plugged the RGB back in the picture was normal, but at a resolution of 800x600. Not a big deal, I was just happy that the picture was were it was supposed to be and actually taking up 800 pixels by 600 pixels of the screen with no distortion.

I changed the resolution to 1280x720 and set the tv signal to 720p and everything was cool except now the picture was a little bigger than the screen. I ran the "setup tv Wizard" in the new Nvidia control panel. Here I choose the option to underscan by resizing the desktop (I think that is the correct terminology). It told me 1192x668 was the best resolution. This took up my whole screen and looked pretty good. Started HL2 and it was pretty sweet. I'm happy with that. I am a little dissappointed with the quality of the lettering, for example around the icons. Even though the resolution is still pretty low compared to my monitor, I thought it would be better. But I digress, sorry.

So, even though the resolution is lower than I thought it would be, its working. I was wondering though, does this mean that my tv's resolution is not actualy 1280x720 like advertised? If it is, then why would the picture be to big at that resolution?

So to wrap up, I want to say 3 things...
1. thanks everyone for helping me, and hopefully this will help someone else in the future
2. I am really bummed that I don't know what fixed the problem. Literally, I did the same thing and the second time it work correctly. The second time I plugged it in, I had a lot of different options in the nvidia Control Panel that I had never seen before. It was really easy to work with it at that point.
3. For any other people who are getting started, don't make the same mistake I did. Make sure "Force TV Detection" is unchecked. I had it checked and then when I went to hook up my monitor through DVI, it didn't show my desktop. I had to take it back to the tv, uncheck it, and then lug it all back in here--quite a hassle I could have easily avioded.

Later everyone!
February 10, 2007 3:19:26 AM

I am not sure of the scan rate of your tv but digital display devices typically display best with a native resolution and scan rate. That is the reason I have asked for the specs.

Could you give us the model and specs of tv?

The other folks that told ya about the DVI/HDMI were correct. A digital signal for a digital set is the way to go.

The one who made the comment about HDMI being better was unfortunately wrong. The only difference between HDMI and DVI is the terminations and the fact that the HDMI also carries the digital audio signal as well. The signal is the same between them.

You may have issues with the HDMI/DVI if it is available. your video card MAY have to be HDCP compliant.

If ya can provide the model I can help ya alot more.

I display my PC to my 720P projector. DLP is very particular about scan rates.
!