Sign in with
Sign up | Sign in
Your question

WUS and Group Policy

Last response: in Windows 2000/NT
Share
Anonymous
March 12, 2005 1:19:43 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi,

I am wondering if anyone else has installed and used WUS? I have
installed it and am having some errors with my clients not installing
due to permissions SUS worked great. I was wondering if anyone had any
tips. As it is in Beta the Support is limited.

Thanks

Lara

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Group-Policy-WUS-ftopict27...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=877056

More about : wus group policy

Anonymous
March 12, 2005 10:53:56 AM

Archived from groups: microsoft.public.win2000.group_policy,microsoft.public.softwareupdatesvcs (More info?)

lforbes <UseLinkToEmail@WindowsForumz.com> said

> Hi,
>
> I am wondering if anyone else has installed and used WUS? I have
> installed it and am having some errors with my clients not installing
> due to permissions SUS worked great. I was wondering if anyone had any
> tips. As it is in Beta the Support is limited.
>

Hi Lara,
I haven't used it but you might more answers from
microsoft.public.softwareupdatesvcs.

I've x-posted your message there for you.

--

Andy.
Anonymous
March 14, 2005 4:30:59 PM

Archived from groups: microsoft.public.win2000.group_policy,microsoft.public.softwareupdatesvcs (More info?)

"Andrew Mitchell" wrote:
> lforbes <UseLinkToEmail@WindowsForumz.com> said
>
> > Hi,
> >
> > I am wondering if anyone else has installed and used WUS? I
> have
> > installed it and am having some errors with my clients not
> installing
> > due to permissions SUS worked great. I was wondering if
> anyone had any
> > tips. As it is in Beta the Support is limited.
> >
>
> Hi Lara,
> I haven't used it but you might more answers from
> microsoft.public.softwareupdatesvcs.
>
> I've x-posted your message there for you.
>
> --
>
> Andy.

Hi,

Actually I am on the MS board for the Beta WUS but there doesn’t seem
to be the answer I am looking for. Apparentely lots of people are
having problems with the issue of permissions.

Cheers,

Lara

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Group-Policy-WUS-ftopict27...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1077239
Related resources
Anonymous
March 14, 2005 5:03:53 PM

Archived from groups: microsoft.public.win2000.group_policy,microsoft.public.softwareupdatesvcs (More info?)

lforbes <UseLinkToEmail@WindowsForumz.com> said


> Hi,
>
> Actually I am on the MS board for the Beta WUS but there doesn’t seem
> to be the answer I am looking for. Apparentely lots of people are
> having problems with the issue of permissions.

Which persmissions - GPO permissions, permissions on the MSI package location
or permissions to install the package on the local PC?


--

Andy.
Anonymous
March 17, 2005 2:58:41 AM

Archived from groups: microsoft.public.win2000.group_policy,microsoft.public.softwareupdatesvcs (More info?)

"Andrew Mitchell" wrote:
> lforbes <UseLinkToEmail@WindowsForumz.com> said
>
>
> > Hi,
> >
> > Actually I am on the MS board for the Beta WUS but there
> doesn’t seem
> > to be the answer I am looking for. Apparentely lots of
> people are
> > having problems with the issue of permissions.
>
> Which persmissions - GPO permissions, permissions on the MSI
> package location
> or permissions to install the package on the local PC?
>
>
> --
>
> Andy.

Hi,

Well, for starters, the Network Service needs Read Access to the Root
of the drive WUS is installed on or it can’t read the drive to
download updates from MS website. This isn’t installed by default. I
just lucked into it by doing it and it fixed the problem.

To fix the recent problem I just posted, what I did was give the
Domain Computers Group read access to the WUS server Content Directory
otherwise they cannot download the updates. This is what I had to do
to get Software Installation to work and luckily it fixed things in
this case.

Now WUS is working wonderfully. I guess they are going to have to do
some patch work.

Cheers,

Lara

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Group-Policy-WUS-ftopict27...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1082254
!