Force Users to Logoff

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I've set group policies (default and user) to force logoff. The users have a
allowed hours of 8am to 11pm. After 11pm all users that did not logoff
manually are still logged in. Why?? What do I need to check or do (all the
steps please!!) to make this work?
Thx
6 answers Last reply
More about force users logoff
  1. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    What applications were left running on their machine? If the applications do
    not respond to the terminate command, then it won't log them off...a perfect
    example is Outlook. If you leave Outlook open and try to do a logoff, it
    pops up a message that says please close the application before logging
    off/shutting down.
    The other thing too that may happen is the user has locked the workstation
    or enabled a password protected screensaver.

    Mike.

    "Tom" wrote:

    > I've set group policies (default and user) to force logoff. The users have a
    > allowed hours of 8am to 11pm. After 11pm all users that did not logoff
    > manually are still logged in. Why?? What do I need to check or do (all the
    > steps please!!) to make this work?
    > Thx
  2. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Neither is the case

    I am doing a test user with nothing opened. Just logged in and nothing in
    'startup' or anything and it does NOT work.

    Any ideas please?

    Thx

    "Tom" wrote:

    > I've set group policies (default and user) to force logoff. The users have a
    > allowed hours of 8am to 11pm. After 11pm all users that did not logoff
    > manually are still logged in. Why?? What do I need to check or do (all the
    > steps please!!) to make this work?
    > Thx
  3. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Can you verify the policy is applied? Event log messages? Make a different
    change to the policy that is more visible.

    Mike.

    "Tom" wrote:

    > Neither is the case
    >
    > I am doing a test user with nothing opened. Just logged in and nothing in
    > 'startup' or anything and it does NOT work.
    >
    > Any ideas please?
    >
    > Thx
    >
    > "Tom" wrote:
    >
    > > I've set group policies (default and user) to force logoff. The users have a
    > > allowed hours of 8am to 11pm. After 11pm all users that did not logoff
    > > manually are still logged in. Why?? What do I need to check or do (all the
    > > steps please!!) to make this work?
    > > Thx
  4. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Did you check the local security policy? Local Policies\Security
    Options\Automatically log off users when logon time expires (local)

    Brian


    "Tom" <Tom@discussions.microsoft.com> wrote in message
    news:04732539-9C7D-45BC-B438-75DFA2EF9AF0@microsoft.com...
    > I've set group policies (default and user) to force logoff. The users
    have a
    > allowed hours of 8am to 11pm. After 11pm all users that did not logoff
    > manually are still logged in. Why?? What do I need to check or do (all
    the
    > steps please!!) to make this work?
    > Thx
  5. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Disregard my last post. I don't know what I was thinking - you would have
    already set this item.. My cold medicine must have kicked in.


    "Brian K. Sheperd" <brians.remove@remove.lesker.com> wrote in message
    news:%23GN$7PXMFHA.244@TK2MSFTNGP12.phx.gbl...
    > Did you check the local security policy? Local Policies\Security
    > Options\Automatically log off users when logon time expires (local)
    >
    > Brian
    >
    >
    >
    > "Tom" <Tom@discussions.microsoft.com> wrote in message
    > news:04732539-9C7D-45BC-B438-75DFA2EF9AF0@microsoft.com...
    > > I've set group policies (default and user) to force logoff. The users
    > have a
    > > allowed hours of 8am to 11pm. After 11pm all users that did not logoff
    > > manually are still logged in. Why?? What do I need to check or do (all
    > the
    > > steps please!!) to make this work?
    > > Thx
    >
    >
  6. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Good thought but that will not work either. What that will do is logoff
    users connected to that computer via smb access such as file shares. A
    possibility is to use the AT command to force users to logoff at a
    particular time using the command logoff, shutdown -l, or PsShutDown. Such a
    method however would not be selective as to user. The /interactive switch
    may be needed to make it work. AT command could be used in a startup script
    in Group Policy to apply to computers within the scope of a GPO. --- Steve

    http://support.microsoft.com/default.aspx?scid=kb;en-us;313565 -- how to
    use AT command.

    "Brian K. Sheperd" <brians.remove@remove.lesker.com> wrote in message
    news:%23GN$7PXMFHA.244@TK2MSFTNGP12.phx.gbl...
    > Did you check the local security policy? Local Policies\Security
    > Options\Automatically log off users when logon time expires (local)
    >
    > Brian
    >
    >
    >
    > "Tom" <Tom@discussions.microsoft.com> wrote in message
    > news:04732539-9C7D-45BC-B438-75DFA2EF9AF0@microsoft.com...
    >> I've set group policies (default and user) to force logoff. The users
    > have a
    >> allowed hours of 8am to 11pm. After 11pm all users that did not logoff
    >> manually are still logged in. Why?? What do I need to check or do (all
    > the
    >> steps please!!) to make this work?
    >> Thx
    >
    >
Ask a new question

Read More

Policy Microsoft Windows