Offline files - synch error message

Archived from groups: microsoft.public.win2000.group_policy (More info?)

KB252509 states very clearly that PST, MDB, etc file types are excluded from
synchronizing by default and when those files exist in a folder marked for
offline use, an error message is displayed informing the user that files of
this type can not be made available offline. While that is reasonable, it
annoys the hell out of the users when it happens everytime they logoff as we
have enabled the full synchronization at logoff policy option.
Is there any way to supress this message?
7 answers Last reply
More about offline files synch error message
  1. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    "Mike S.6" wrote:
    > KB252509 states very clearly that PST, MDB, etc file types are
    > excluded from
    > synchronizing by default and when those files exist in a
    > folder marked for
    > offline use, an error message is displayed informing the user
    > that files of
    > this type can not be made available offline. While that is
    > reasonable, it
    > annoys the hell out of the users when it happens everytime
    > they logoff as we
    > have enabled the full synchronization at logoff policy option.
    > Is there any way to supress this message?

    Hi,

    You can go into Group Policy and put these extensions in the "do not
    allow to go offline" file types. It works great. The error is
    because they aren’t available offline. If you set the offline setting
    in GP it should stop the errors.

    Cheers,
    Lara

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/Group-Policy-Offline-files-synch-error-message-ftopict348498.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1105604
  2. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Thanks for the reply Lara. I have been through that and it appears not to
    work. Is there another setting that needs to be enabled in conjunction with
    the exclusion list to make it work? Also according to the Q article that
    exclusion list is only necessary if you want to override the default which
    leads me to believe that there is still something else wrong.

    Mike.

    "Mike S." wrote:

    > KB252509 states very clearly that PST, MDB, etc file types are excluded from
    > synchronizing by default and when those files exist in a folder marked for
    > offline use, an error message is displayed informing the user that files of
    > this type can not be made available offline. While that is reasonable, it
    > annoys the hell out of the users when it happens everytime they logoff as we
    > have enabled the full synchronization at logoff policy option.
    > Is there any way to supress this message?
  3. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Hi,

    Make sure the setting is done in Computer Configuration (on Group
    Policy/OU where computers reside) - Admin Templates - Offline Files -
    Files not Cached. Also are your other group policies working? Is DNS
    setup correctly? http://www.sd61.bc.ca/windows2000/dns.htm

    Here is the explan for the above GP.

    >Lists types of files that cannot be used offline.
    >
    >This setting lets you exclude certain types of files from automatic
    >and manual caching for offline use. The system does not cache files
    of
    >the type specified in this setting even when they reside on a network
    >share configured for automatic caching. Also, if users try to make a
    >file of this type available offline, the operation will fail and the
    >following message will be displayed in the Synchronization Manager
    >progress dialog box: "Files of this type cannot be made available
    >offline."
    >
    >This setting is designed to protect files that cannot be separated,
    >such as database components.
    >
    >To use this setting, type the file name extension in the
    "Extensions"
    >box. To type more than one extension, separate the extensions with a
    >semicolon (;).
    >
    >Note: To make changes to this setting effective, you must log off and
    >log on again.

    This works fine for me.

    Cheers,

    Lara

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/Group-Policy-Offline-files-synch-error-message-ftopict348498.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1108823
  4. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    The settings is done through computer configuration. DNS and all other
    policies are operating as expected.

    Mike.

    "lforbes" wrote:

    > Hi,
    >
    > Make sure the setting is done in Computer Configuration (on Group
    > Policy/OU where computers reside) - Admin Templates - Offline Files -
    > Files not Cached. Also are your other group policies working? Is DNS
    > setup correctly? http://www.sd61.bc.ca/windows2000/dns.htm
    >
    > Here is the explan for the above GP.
    >
    > >Lists types of files that cannot be used offline.
    > >
    > >This setting lets you exclude certain types of files from automatic
    > >and manual caching for offline use. The system does not cache files
    > of
    > >the type specified in this setting even when they reside on a network
    > >share configured for automatic caching. Also, if users try to make a
    > >file of this type available offline, the operation will fail and the
    > >following message will be displayed in the Synchronization Manager
    > >progress dialog box: "Files of this type cannot be made available
    > >offline."
    > >
    > >This setting is designed to protect files that cannot be separated,
    > >such as database components.
    > >
    > >To use this setting, type the file name extension in the
    > "Extensions"
    > >box. To type more than one extension, separate the extensions with a
    > >semicolon (;).
    > >
    > >Note: To make changes to this setting effective, you must log off and
    > >log on again.
    >
    > This works fine for me.
    >
    > Cheers,
    >
    > Lara
    >
    > --
    > Posted using the http://www.windowsforumz.com interface, at author's request
    > Articles individually checked for conformance to usenet standards
    > Topic URL: http://www.windowsforumz.com/Group-Policy-Offline-files-synch-error-message-ftopict348498.html
    > Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1108823
    >
  5. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    "Mike S.6" wrote:
    > The settings is done through computer configuration. DNS and
    > all other
    > policies are operating as expected.
    >
    > Mike.
    >
    > "lforbes" wrote:
    >
    > > Hi,
    > >
    > > Make sure the setting is done in Computer Configuration (on
    > Group
    > > Policy/OU where computers reside) - Admin Templates -
    > Offline Files -
    > > Files not Cached. Also are your other group policies
    > working? Is DNS
    > > setup correctly? http://www.sd61.bc.ca/windows2000/dns.htm
    > >
    > > Here is the explan for the above GP.
    > >
    >  > >Lists types of files that cannot be used offline.
    >  > >
    >  > >This setting lets you exclude certain types of files
    > from automatic
    >  > >and manual caching for offline use. The system does
    > not cache files
    > > of
    >  > >the type specified in this setting even when they
    > reside on a network
    >  > >share configured for automatic caching. Also, if
    > users try to make a
    >  > >file of this type available offline, the operation
    > will fail and the
    >  > >following message will be displayed in the
    > Synchronization Manager
    >  > >progress dialog box: "Files of this type cannot be
    > made available
    >  > >offline."
    >  > >
    >  > >This setting is designed to protect files that cannot
    > be separated,
    >  > >such as database components.
    >  > >
    >  > >To use this setting, type the file name extension in
    > the
    > > "Extensions"
    >  > >box. To type more than one extension, separate the
    > extensions with a
    >  > >semicolon (;).
    >  > >
    >  > >Note: To make changes to this setting effective, you
    > must log off and
    >  > >log on again.
    > >
    > > This works fine for me.
    > >
    > > Cheers,
    > >
    > > Lara
    > >
    > > --
    > > Posted using the http://www.windowsforumz.com interface, at author's request
    > > Articles individually checked for conformance to usenet
    > standards
    > > Topic URL: http://www.windowsforumz.com/Group-Policy-Offline-files-synch-error-message-ftopict348498.html
    > > Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1108823
    > >

    I have the exact same problem here!!

    the GPO lara submitted isn’t the solution for the offline error
    message.

    This GPO only allows you to add file types which couldn’t be
    synchronized.

    for example:
    if I use this policy to exlcude *.xls files from synchronizing, the
    message will show that the xls files aren’t synchronized.

    so this policy doesn’t prevent the error message!!

    is there anybody else who has a solution????

    edit: see the explaination of the GPO, read it carefully, then you
    understand what I mean.
  6. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    "hgerrit" wrote:

    > "Mike S.6" wrote:
    > > The settings is done through computer configuration. DNS and
    > > all other
    > > policies are operating as expected.
    > >
    > > Mike.
    > >
    > > "lforbes" wrote:
    > >
    > > > Hi,
    > > >
    > > > Make sure the setting is done in Computer Configuration (on
    > > Group
    > > > Policy/OU where computers reside) - Admin Templates -
    > > Offline Files -
    > > > Files not Cached. Also are your other group policies
    > > working? Is DNS
    > > > setup correctly? http://www.sd61.bc.ca/windows2000/dns.htm
    > > >
    > > > Here is the explan for the above GP.
    > > >
    > > > >Lists types of files that cannot be used offline.
    > > > >
    > > > >This setting lets you exclude certain types of files
    > > from automatic
    > > > >and manual caching for offline use. The system does
    > > not cache files
    > > > of
    > > > >the type specified in this setting even when they
    > > reside on a network
    > > > >share configured for automatic caching. Also, if
    > > users try to make a
    > > > >file of this type available offline, the operation
    > > will fail and the
    > > > >following message will be displayed in the
    > > Synchronization Manager
    > > > >progress dialog box: "Files of this type cannot be
    > > made available
    > > > >offline."
    > > > >
    > > > >This setting is designed to protect files that cannot
    > > be separated,
    > > > >such as database components.
    > > > >
    > > > >To use this setting, type the file name extension in
    > > the
    > > > "Extensions"
    > > > >box. To type more than one extension, separate the
    > > extensions with a
    > > > >semicolon (;).
    > > > >
    > > > >Note: To make changes to this setting effective, you
    > > must log off and
    > > > >log on again.
    > > >
    > > > This works fine for me.
    > > >
    > > > Cheers,
    > > >
    > > > Lara
    > > >
    > > > --
    > > > Posted using the http://www.windowsforumz.com interface, at author's request
    > > > Articles individually checked for conformance to usenet
    > > standards
    > > > Topic URL: http://www.windowsforumz.com/Group-Policy-Offline-files-synch-error-message-ftopict348498.html
    > > > Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1108823
    > > >
    >
    > I have the exact same problem here!!
    >
    > the GPO lara submitted isn’t the solution for the offline error
    > message.
    >
    > This GPO only allows you to add file types which couldn’t be
    > synchronized.
    >
    > for example:
    > if I use this policy to exlcude *.xls files from synchronizing, the
    > message will show that the xls files aren’t synchronized.
    >
    > so this policy doesn’t prevent the error message!!
    >
    > is there anybody else who has a solution????
    >
    > edit: see the explaination of the GPO, read it carefully, then you
    > understand what I mean.
    >

    Exactly! The policy is only meant to override the default exclusion list,
    it does nothing to prevent the message from displaying. Like I mentioned
    previously Q252509 says quite clearly that this is working as designed.
    With no way to supress the error message, the user is annoyed everytime they
    logoff and must click OK...quite useless.

    Mike.
  7. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    I found a way to stop the warning messages here:

    http://blogs.msdn.com/jonathanh/archive/2004/12/09/279292.aspx

    You add a bunch of Values (type doesn't matter) under the
    HKLM\...\NetCache\ExclusionErrorSuppressionList and/or
    HKCU\...\NetCache\ExclusionErrorSuppressionList. Use the find feature
    on NetCache to find the full path, then add the key
    ExclusionErrorSuppressionList, then add a bunch of values under the key
    for whatever warnings you don't want to appear (e.g., *.mdb and *.dbf)
    -- one value for each filename (wildcards ok).

    This is useful when you want to allow users to make an entire folder
    available offline without getting the error message saying couldn't
    sync database files, if they have any database files in that folder.

    Hope that helps,

    bierlyt


    Mike S. wrote:
    > "hgerrit" wrote:
    >
    > > "Mike S.6" wrote:
    > > > The settings is done through computer configuration. DNS and
    > > > all other
    > > > policies are operating as expected.
    > > >
    > > > Mike.
    > > >
    > > > "lforbes" wrote:
    > > >
    > > > > Hi,
    > > > >
    > > > > Make sure the setting is done in Computer Configuration (on
    > > > Group
    > > > > Policy/OU where computers reside) - Admin Templates -
    > > > Offline Files -
    > > > > Files not Cached. Also are your other group policies
    > > > working? Is DNS
    > > > > setup correctly? http://www.sd61.bc.ca/windows2000/dns.htm
    > > > >
    > > > > Here is the explan for the above GP.
    > > > >
    > > > > >Lists types of files that cannot be used offline.
    > > > > >
    > > > > >This setting lets you exclude certain types of files
    > > > from automatic
    > > > > >and manual caching for offline use. The system does
    > > > not cache files
    > > > > of
    > > > > >the type specified in this setting even when they
    > > > reside on a network
    > > > > >share configured for automatic caching. Also, if
    > > > users try to make a
    > > > > >file of this type available offline, the operation
    > > > will fail and the
    > > > > >following message will be displayed in the
    > > > Synchronization Manager
    > > > > >progress dialog box: "Files of this type cannot be
    > > > made available
    > > > > >offline."
    > > > > >
    > > > > >This setting is designed to protect files that cannot
    > > > be separated,
    > > > > >such as database components.
    > > > > >
    > > > > >To use this setting, type the file name extension in
    > > > the
    > > > > "Extensions"
    > > > > >box. To type more than one extension, separate the
    > > > extensions with a
    > > > > >semicolon (;).
    > > > > >
    > > > > >Note: To make changes to this setting effective, you
    > > > must log off and
    > > > > >log on again.
    > > > >
    > > > > This works fine for me.
    > > > >
    > > > > Cheers,
    > > > >
    > > > > Lara
    > > > >
    > > > > --
    > > > > Posted using the http://www.windowsforumz.com interface, at
    author's request
    > > > > Articles individually checked for conformance to usenet
    > > > standards
    > > > > Topic URL:
    http://www.windowsforumz.com/Group-Policy-Offline-files-synch-error-message-ftopict348498.html
    > > > > Visit Topic URL to contact author (reg. req'd). Report abuse:
    http://www.windowsforumz.com/eform.php?p=1108823
    > > > >
    > >
    > > I have the exact same problem here!!
    > >
    > > the GPO lara submitted isn't the solution for the offline error
    > > message.
    > >
    > > This GPO only allows you to add file types which couldn't be
    > > synchronized.
    > >
    > > for example:
    > > if I use this policy to exlcude *.xls files from synchronizing, the
    > > message will show that the xls files aren't synchronized.
    > >
    > > so this policy doesn't prevent the error message!!
    > >
    > > is there anybody else who has a solution????
    > >
    > > edit: see the explaination of the GPO, read it carefully, then you
    > > understand what I mean.
    > >
    >
    > Exactly! The policy is only meant to override the default exclusion
    list,
    > it does nothing to prevent the message from displaying. Like I
    mentioned
    > previously Q252509 says quite clearly that this is working as
    designed.
    > With no way to supress the error message, the user is annoyed
    everytime they
    > logoff and must click OK...quite useless.
    >
    > Mike.
Ask a new question

Read More

Policy Error Message Windows