Sign in with
Sign up | Sign in
Your question

Account Lockout does not work on workstations.

Tags:
  • Domain
  • Workstations
  • Servers
  • Windows
Last response: in Windows 2000/NT
Share
Anonymous
April 1, 2005 7:27:08 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I have 1 domain server and several workstations, running on Windows 2000
server and pros. The workstations normally log on to the local computer
instead of the domain computer( but it is joined to the domain controller
for some reasons).

Recently i've set the account lockout threshold as 3 invalid and logon
attempt , account lockout duration and reset lockout as 15 minutes. i can
see that both the local and effective settings the same now. Now the problem
is, it doesn't apply to the local computer/workstation. I know that it will
run if the workstations logs in to the domain directly. How do i set it
without logging in to the domain?

Tan.

More about : account lockout work workstations

Anonymous
April 5, 2005 12:05:12 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

To set account policies that will have effect on machine
local accounts, use a GPO that is linked at the OU instead
of the domain level.

--
Roger Abell
Microsoft MVP (Windows Security)
MCSE (W2k3,W2k,Nt4) MCDBA
"Lee Yew" <tanly@msee.com.my> wrote in message
news:o HNUrxoNFHA.3728@TK2MSFTNGP10.phx.gbl...
> I have 1 domain server and several workstations, running on Windows 2000
> server and pros. The workstations normally log on to the local computer
> instead of the domain computer( but it is joined to the domain controller
> for some reasons).
>
> Recently i've set the account lockout threshold as 3 invalid and logon
> attempt , account lockout duration and reset lockout as 15 minutes. i can
> see that both the local and effective settings the same now. Now the
problem
> is, it doesn't apply to the local computer/workstation. I know that it
will
> run if the workstations logs in to the domain directly. How do i set it
> without logging in to the domain?
>
> Tan.
>
>
!