Computers always applying Default Domain policy instead of..

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi , I have created an OU for all the Computers in my LAN and I've
configured the Computer Configuration settings for SUS. Now, when I restart
all of them (the PCs in my LAN) they're applying the Policy that I've set at
the OU but why some of the PCs are still applying the Policy from Default
Domain Policy.


I've confirmed that the PC which is not applying the Policy is in the same
OU as the one applying the policy. Please Help..
1 answer Last reply
More about computers applying default domain policy
  1. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Try this...
    On the computer that is not applying the OU-linked policy, look in the
    (hidden) folder C:\WINNT\security\templates\policies. There are several
    files with extensions -
    ..dom
    ..inf

    Check the attributes of each file. If the Read-only attribute is set,
    delete all the files in that folder and refresh policy with secedit (or a
    reboot). That should recreate the files without the Read-only attribute and
    the OU policy should then be applied.

    "News" wrote:

    > Hi , I have created an OU for all the Computers in my LAN and I've
    > configured the Computer Configuration settings for SUS. Now, when I restart
    > all of them (the PCs in my LAN) they're applying the Policy that I've set at
    > the OU but why some of the PCs are still applying the Policy from Default
    > Domain Policy.
    >
    >
    >
    > I've confirmed that the PC which is not applying the Policy is in the same
    > OU as the one applying the policy. Please Help..
    >
    >
    >
    >
    >
Ask a new question

Read More

Policy Computers Windows