Sign in with
Sign up | Sign in
Your question

ASUSP5B&KINGSTON KHX6400D2/1G HYPERX PC6400 as PC5300!

Last response: in Motherboards
Share
January 29, 2007 10:54:13 AM

Hello,
I recently bought a new Mother Board (ASUS P5B) & Core 2 Duo 6600 @ 2.4GHZ:

ASUS P5B:
http://www.asus.com/products4.aspx?l1=3&l2=11&l3=307&mo...

I installed the following Ram:
KINGSTON KHX6400D2/1G HYPERX 1GB PC6400 800MHZ
http://www.e-shop.gr/show_per.phtml?id=PER.554789

But, when the system boots up, at the American Megatrends Bios DOS screen, the memory is recognized as:
PC2-5300 667MHz and not PC2-6400 800MHZ!

I updated the Bios to 1007 from here:
http://support.asus.com/download/download.aspx?SLanguag...

But the same problem persists!

I read in the manual:
http://support.asus.com/download/download.aspx?SLanguag...


Quote:
Due to chipset limitation, DDR2-800 with CL=4 will be downgraded to run at DDR2-667 by default setting. If you want to operate with lower latency, adjust the memory timing manually.

Some old-version DDR2-800/667 DIMMs, may not match Intel's On-Die-Termination (ODT) requirement and will automatically downgrade to run at DDR2-533. If this happens, contact your memory vendor to check the ODT value.



I can’t find any section on the BIOS menu where I could adjust the memory tiomings manually?!
But this specific Kingston RAM is mentioned as CL5, with timings:5-5-5-15, so this shouldn’t be happening!?

Also, in the manual, at the P5B Premium Series M/B Qualified Vendors List (QVL) DD2-800MHZ capability, Kingston 1GB DDR2-800MHZ is listed, but not my specific KINGSTON KHX6400D2/1G HYPERX 1GB PC6400 800MHZ model.

Is there any solution to this problem or should I change the brand of the RAM or even the M/B?
Please, any help will be highly appreciated!

Thanks in advance.
a b V Motherboard
January 29, 2007 4:17:31 PM

If the P5B is anything like the P5B-Deluxe/WiFi, then the RAM settings can be found in the BIOS here:

1)Advanced->Jumperfree Configuration->DRAM Frequency

This one will let you set the RAM to DDR2-800 speed (or whatever speed you desire based on FSB)

2)Advanced->Chipset->North Bridge Configuration->Configure DRAM Timing By SPD->[Disabled]

This is where you can manually change the RAM timings to 5-5-5-15 or whatever you desire.
January 30, 2007 5:16:25 AM

OK, so It was in the Advanced, "JumperFree Configuration", you can set the DRAM frequency to DDR-800MHZ, 889MHZ, even up to 1066MHZ!

Also, I disabled the spd in the Chipset/Northbridge menu and set the DRAM CL=5. (It was all ready CL=5 by default)

But, there are a few other fields in this menu, which I’m not familiar with:

Memory Remap Feature = [Disabled]
Configure DRAM Timing by SPD = [Disabled]
DRAM CAS# Latency = [5]
DRAM RAS# Precharge = [6 DRAM Clocks]
DRAM RAS# to CAS# Delay = [6 DRAM Clocks]
DRAM RAS# Activate to Precharge = [15 DRAM Clocks]
DRAM Write Recovery Time = [6 DRAM Clocks]
DRAM TRFC = [42 DRAM Clocks]
DRAM TRRD = [10]
RANK Write To Read Delay = [10]
Read To Precharge Delay = [10]
Write To Precharge Delay = [10]
Static Read Control = [Auto]
Initiate Graphic Adapter PEG/PCI

REG Port Configuration
REG Force x 1 = [Disabled]

But since I’m not sure what they’re used for, I left them as they are.


But, shouldn't it be:
DRAM CAS# Latency = [5]
DRAM RAS# Precharge = [5 DRAM Clocks]
DRAM RAS# to CAS# Delay = [5 DRAM Clocks]
DRAM RAS# Activate to Precharge = [15 DRAM Clocks]

In order to achieve the factory Timings: 5-5-5-15 of this specific Kingston RAM?

What do you suggest?

Also in the Jumperfree menu, there is this field:

AI Tuning = [Auto]
If set to manual, you can change the CPU frequency/voltage, PCI frequency, etc…

Thanks in advance.
Related resources
a b V Motherboard
January 30, 2007 12:14:59 PM

Quote:
But, shouldn't it be:
DRAM CAS# Latency = [5]
DRAM RAS# Precharge = [5 DRAM Clocks]
DRAM RAS# to CAS# Delay = [5 DRAM Clocks]
DRAM RAS# Activate to Precharge = [15 DRAM Clocks]

In order to achieve the factory Timings: 5-5-5-15 of this specific Kingston RAM?

You are correct. From what you posted before, your memory is running at 5-6-6-15. You can tighten it to 5-5-5-15. Just leave the other settings in that menu alone.

Quote:
Also in the Jumperfree menu, there is this field:

AI Tuning = [Auto]
If set to manual, you can change the CPU frequency/voltage, PCI frequency, etc.

Ah yes, you found the magic menu that you need for overclocking. If you set AI tuning to [AI NOS], you can have the system automatically overclock when a load is put upon it. It has presets that let you determine how much of an overclock and how sensitive to system load it is. This works, but it isn't as stable as a manual overclock and I have found that is over does it with the voltages which leads to high temperatures. When set to [MANUAL], then you can fine tune everything from frequencies to voltages to really boost system performance. I suggest you read wusy's C2D overclocking guide before trying a manual overclock.
February 13, 2007 9:54:24 AM

OK, so I disabled SPD and set the right timings: 5,5,5,15 and in the Advanced, "Jumper Free Configuration", I set the DRAM frequency to DDR-800MHZ, so when the system boots up, (at the American Megatrends Bios DOS screen), the memory is indeed recognized as:
PC2-6400 800MHZ and not PC2-5300 667MHz.

But I noticed that when I use CPU-Z 1.38, in the “SPD” field, the two DDR-2 modules are recognised as PC2-5300 (333MHZ)?


Where as in the “Memory” field, the frequency and timings are right: 400MHZ, timings: 5,5,5,15


Also, the ASUS P5B-E P965 M/B uses an ICH8R Southbridge chipset, but CPU-Z 1.38 recognizes it as ICH8?


Is there anything wrong with my Bios setting that leads CPU-Z in wrongfully recognizing the memory type & chipset?

Thanks in advance.
Anonymous
a b V Motherboard
October 27, 2009 11:28:01 AM

For anyone who wants to know, I have a A7DA-S 2.0v board. Setting the memory clock at 400mhz and not the 200mhz (default), the memory now runs at 800mhz as listed. Or in other words, 2x400mhz=800Mhz per memory module. Both Sandra, FoxOne and CPUz displays it as such.
!