Sign in with
Sign up | Sign in
Your question

local GPO not applying until sys reboot.

Last response: in Windows 2000/NT
Share
May 10, 2005 2:20:05 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I have a local server system GPO that shortens the idle time from 30 mins to
5 mins. The issue is this GPO does not take effect until I reboot the system
or manually run the enforce cmd on every server in the OU the GPO is applied
to.

Any help appreciated !!
Thanks,
KD
Anonymous
May 15, 2005 10:35:15 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I would try to apply that policy via a Group Policy at the OU level instead
of the local Group Policy if I am reading your post correctly. If this is an
OU Group Policy I would run the support tools netdiag and gpresult on the
servers to see if any pertinent problems are found and check Event Viewer on
the affected servers. --- Steve


"KD" <KD@discussions.microsoft.com> wrote in message
news:B4BA8694-2763-4642-9B2C-F472ADB36DB6@microsoft.com...
>I have a local server system GPO that shortens the idle time from 30 mins
>to
> 5 mins. The issue is this GPO does not take effect until I reboot the
> system
> or manually run the enforce cmd on every server in the OU the GPO is
> applied
> to.
>
> Any help appreciated !!
> Thanks,
> KD
May 17, 2005 2:28:01 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

thank-you Steve - appreciate your help. I did run RSOP but not the others so
will try that.

Thanks again
KD

"Steven L Umbach" wrote:

> I would try to apply that policy via a Group Policy at the OU level instead
> of the local Group Policy if I am reading your post correctly. If this is an
> OU Group Policy I would run the support tools netdiag and gpresult on the
> servers to see if any pertinent problems are found and check Event Viewer on
> the affected servers. --- Steve
>
>
> "KD" <KD@discussions.microsoft.com> wrote in message
> news:B4BA8694-2763-4642-9B2C-F472ADB36DB6@microsoft.com...
> >I have a local server system GPO that shortens the idle time from 30 mins
> >to
> > 5 mins. The issue is this GPO does not take effect until I reboot the
> > system
> > or manually run the enforce cmd on every server in the OU the GPO is
> > applied
> > to.
> >
> > Any help appreciated !!
> > Thanks,
> > KD
>
>
>
!