Proxy Settings GPO and XP SP2

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Under my OU, I have a GPO for automatically setting the proxy server on
client machines under User Configuration>Windows Settings> Internet Explorer
Maintenance > Connection > Proxy Settings. Prior to upgrading a test WinXP
system to SP2, this policy worked fine. Under SP2, however, the client
system will not download this policy. I have tried more than one SP2 system
with the same result.

I changed the GPO from a WinXP SP2 machine (mine, logged in as
administrator) in two different OUs on a Win2000 server, and all are
experiencing the same behavior. Am I changing this in the incorrect place?

Thanks for any help.
1 answer Last reply
More about proxy settings
  1. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    Hi,

    My SP2 machines work fine. However, prior to deploying SP2, did you download
    the SP2 ADM's from MS (or from the C:\windows\inf folder on an SP2 machine)
    and upgrade your server ADM's?

    Did you set to disable the Firewall for the domain? It is automatically on
    for Windows XP SP2 unless you disable manually or with GP.

    Cheers,

    Lara

    "Phil M." wrote:

    > Under my OU, I have a GPO for automatically setting the proxy server on
    > client machines under User Configuration>Windows Settings> Internet Explorer
    > Maintenance > Connection > Proxy Settings. Prior to upgrading a test WinXP
    > system to SP2, this policy worked fine. Under SP2, however, the client
    > system will not download this policy. I have tried more than one SP2 system
    > with the same result.
    >
    > I changed the GPO from a WinXP SP2 machine (mine, logged in as
    > administrator) in two different OUs on a Win2000 server, and all are
    > experiencing the same behavior. Am I changing this in the incorrect place?
    >
    > Thanks for any help.
Ask a new question

Read More

Policy Proxy Windows XP Windows