Sign in with
Sign up | Sign in
Your question

Synchorized date/time using GPO

Last response: in Windows 2000/NT
Share
Anonymous
July 27, 2005 12:05:39 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

How to set up the policy so that all client pc's accessing the server would
have the same date/time (and timezone) with the domain server using GPO?
Anonymous
July 27, 2005 12:05:40 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Since you are running AD, your comuters should be syncing their time with
the DC. Is this not happening correctly?


"Rosello M. Bagundol" <algernon24@gmail.com> wrote in message
news:%23wLctidkFHA.1948@TK2MSFTNGP12.phx.gbl...
> How to set up the policy so that all client pc's accessing the server
> would
> have the same date/time (and timezone) with the domain server using GPO?
>
>
Anonymous
July 27, 2005 2:26:01 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

It is not synchronized with the DC.

"Brandon Baker" <mrmoneymatters@nospam.postalias> wrote in message
news:eGEYzXekFHA.1372@TK2MSFTNGP10.phx.gbl...
> Since you are running AD, your comuters should be syncing their time with
> the DC. Is this not happening correctly?
>
>
> "Rosello M. Bagundol" <algernon24@gmail.com> wrote in message
> news:%23wLctidkFHA.1948@TK2MSFTNGP12.phx.gbl...
> > How to set up the policy so that all client pc's accessing the server
> > would
> > have the same date/time (and timezone) with the domain server using GPO?
> >
> >
>
>
Related resources
Anonymous
July 27, 2005 5:37:12 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

1. check that the Windows Time service is running on the clients
2. check the System Event Log for entries with Source=W32Time
3. check these Values in the registry key in
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters
4. run the command
w32tm /resync /nowait
then check the System Event Log for with Source=W32Time

ServiceDll=c:\windows\system32\w32time.dll (the drive letter should be the
same as the %SystemDrive% environment variable)
ServiceMain=SvchostEntry_W32Time
Type=NT5DS (this means synchronize time with the Domain Controller)
(with Type set to NT5DS, the value in NtpServer is ignored).

If the time difference between the client and the Domain Controller is too
large, time synchronization may not be possible - there will be a System
Event log entry on the client for this problem.

See also:
http://support.microsoft.com/kb/816043/
http://support.microsoft.com/default.aspx?scid=kb;en-us;816042
http://support.microsoft.com/default.aspx?scid=kb;en-us;842199
http://support.microsoft.com/kb/884776/
http://support.microsoft.com/default.aspx?scid=kb;en-us;297025

--
Bruce Sanderson MVP

It's perfectly useless to know the right answer to the wrong question.


"Rosello M. Bagundol" <algernon24@gmail.com> wrote in message
news:uqEAeDlkFHA.3336@tk2msftngp13.phx.gbl...
> It is not synchronized with the DC.
>
> "Brandon Baker" <mrmoneymatters@nospam.postalias> wrote in message
> news:eGEYzXekFHA.1372@TK2MSFTNGP10.phx.gbl...
>> Since you are running AD, your comuters should be syncing their time with
>> the DC. Is this not happening correctly?
>>
>>
>> "Rosello M. Bagundol" <algernon24@gmail.com> wrote in message
>> news:%23wLctidkFHA.1948@TK2MSFTNGP12.phx.gbl...
>> > How to set up the policy so that all client pc's accessing the server
>> > would
>> > have the same date/time (and timezone) with the domain server using
>> > GPO?
>> >
>> >
>>
>>
>
>
Anonymous
August 3, 2005 2:49:14 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Under GPO

Administrative Template/System/Windows Time Service/Time Providers

you can set the server to sync to, and interval.

hope this help.



--
fdiskboy
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1754671.html
!