Sign in with
Sign up | Sign in
Your question

Home Directory not changed

Last response: in Windows 2000/NT
Share
Anonymous
August 11, 2005 3:21:55 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

We are using group policy to change everyone's home directory from the
local drive to a specified server.

On occasion I get calls from users that this did not happen. Usually
after a reboot or to everything finally connects properly.

Has anyone else had this problem.

We're using Server 2000/SP4 with XP/PRO/SP2 and 2000/PRO/SP4 machines.

More about : home directory changed

Anonymous
August 12, 2005 10:47:32 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I found this on the Microsoft site after some research. It seems to
have fixed our problem.

If you have more than one DNS, you might want to consider assigning
different groups to different DNS.

Event ID 1054 is logged in the application event log
View products that this article applies to.
Article ID : 298656
Last Review : May 5, 2004
Revision : 1.0
This article was previously published under Q298656
For a Microsoft Windows Server 2003 version of this article, see 324174
(http://support.microsoft.com/kb/324174/).
SYMPTOMS
You may receive the following event message in the application event
log:
Event ID: 1054
Source: Userenv
Type: Error
Description:
Windows cannot obtain the domain controller name for your computer
network. (The specified domain either does not exist or could not be
contacted). Group Policy processing aborted.

The client computer may also experience an extremely slow logon.

CAUSE
This issue may occur if the address for the configured preferred Domain
Name System (DNS) server on the client is unreachable or not valid.

RESOLUTION
To resolve this issue, correct the DNS address in the Internet Protocol
(IP) properties. To do this, follow these steps: 1. Click Start, click
Control Panel, click Network and Internet Connections, and then click
Network Connections.
2. Right-click Local Area Connection, and then click Properties.
3. Click Internet Protocol (TCP/IP), and then click Properties.
4. Select the Use the following DNS server addresses option button if
it is not already selected.
5. Type the correct DNS address in the Preferred DNS server box.
6. Click OK.

STATUS
This behavior is by design.
Anonymous
August 12, 2005 10:52:47 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I'll give it a try. I did not realize that XP was not waiting on the
network, like 2000 did.
Anonymous
August 12, 2005 1:16:54 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

kgslego schrieb:
> On occasion I get calls from users that this did not happen. Usually
> after a reboot or to everything finally connects properly.

gpupdate /force take any effect?

Computer Configuration\Administrative Templates\System\Logon\
Always wait for the network at computer startup and logon.

Is always a good idea with XP Clients ;-)

Mark
--
Mark Heitbrink - MVP Windows Server
Homepage: www.gruppenrichtlinien.de
W2K FAQ : http://w2k-faq.ebend.de
PM: Vorname@Homepage, Versende-Adresse wird nicht abgerufen.
!