Sign in with
Sign up | Sign in
Your question

GPO and Terminal Server

Last response: in Windows 2000/NT
Share
Anonymous
August 15, 2005 4:02:54 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I have a 2003 Domain and I have a 2003 TErminal Server. How do I set it up
so that when a user logs into TErminal Server via the REmote Desktop
Client, a certain GPO is applied and non others? Also, when they log onto
their own machine, I do not what this GPO to be applied.

Thank you.

More about : gpo terminal server

Anonymous
August 16, 2005 2:20:44 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi Johnfli,

Pls take a look at this recommended process of applying GPOs to TS.


How to apply Group Policy objects to Terminal Services servers
http://support.microsoft.com/?kbid=260370

br,
Denis

"Johnfli" <john@ivhs.us> wrote in message
news:%23hxNyvcoFHA.4056@TK2MSFTNGP10.phx.gbl...
> I have a 2003 Domain and I have a 2003 TErminal Server. How do I set it
up
> so that when a user logs into TErminal Server via the REmote Desktop
> Client, a certain GPO is applied and non others? Also, when they log
onto
> their own machine, I do not what this GPO to be applied.
>
> Thank you.
>
>
Anonymous
August 18, 2005 9:39:31 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

you can enable loopback processing for group policies

"Denis Wong @ Hong Kong" <H_O_T_A_P_P_S_@_H_O_T_M_A_I_L_._C_O_M> wrote in
message news:o 7dqckgoFHA.3608@TK2MSFTNGP15.phx.gbl...
> Hi Johnfli,
>
> Pls take a look at this recommended process of applying GPOs to TS.
>
>
> How to apply Group Policy objects to Terminal Services servers
> http://support.microsoft.com/?kbid=260370
>
> br,
> Denis
>
> "Johnfli" <john@ivhs.us> wrote in message
> news:%23hxNyvcoFHA.4056@TK2MSFTNGP10.phx.gbl...
>> I have a 2003 Domain and I have a 2003 TErminal Server. How do I set it
> up
>> so that when a user logs into TErminal Server via the REmote Desktop
>> Client, a certain GPO is applied and non others? Also, when they log
> onto
>> their own machine, I do not what this GPO to be applied.
>>
>> Thank you.
>>
>>
>
>
!