Sign in with
Sign up | Sign in
Your question

Local group policy options missing

Last response: in Windows 2000/NT
Share
Anonymous
a b 8 Security
August 23, 2005 11:32:18 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I am using windows xp sp2, sorry if this is the wrong group for this,
you just seem to know what you were talking about!

OK I edited my "Local security policy" a while ago, simple things, like
admin name, security logging etc

All was fine, but recently, I went into it, and i am missing security
options, I only have 6, anyone have any ideas, i have searched, but
have had no luck in finding out why they have disapeared, or even how
to put them back!

If worst comes to worse, does anyone know how to reset the local
security policy back to it's default??

i've deleted the contents of the group policy folder in the system32
folder, but the old policys i defined are still being loaded.

Thanking anyone who helps in adavance.
Anonymous
a b 8 Security
August 24, 2005 3:07:41 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

The security options that you see in the Group Policy are actually populated
from a file called Sceregvl.inf that is found in c:\windows\inf. So my first
guess is that that file on the machine where you're editing policy is
incomplete or has become corrupted. I would compare it to a machine where
those options are present and then copy that good version to the machine
where the settings are missing. Also, security policy on the local GPO is
not stored in c:\windows\system32\grouppolicy. Security Policy changes in
the local GPO are actually made against the local SAM directly.

--
Darren Mar-Elia
MS-MVP-Windows Server--Group Policy
Check out http://www.gpoguy.com -- The Windows Group Policy Information Hub:
FAQs, Whitepapers and Utilities for all things Group Policy-related
Just Released! The new Windows Group Policy Guide from Microsoft Press!!!
Check it out at http://www.microsoft.com/mspress/books/8763.asp


<bizkitsboiler@gmail.com> wrote in message
news:1124850738.394878.252770@g43g2000cwa.googlegroups.com...
>I am using windows xp sp2, sorry if this is the wrong group for this,
> you just seem to know what you were talking about!
>
> OK I edited my "Local security policy" a while ago, simple things, like
> admin name, security logging etc
>
> All was fine, but recently, I went into it, and i am missing security
> options, I only have 6, anyone have any ideas, i have searched, but
> have had no luck in finding out why they have disapeared, or even how
> to put them back!
>
> If worst comes to worse, does anyone know how to reset the local
> security policy back to it's default??
>
> i've deleted the contents of the group policy folder in the system32
> folder, but the old policys i defined are still being loaded.
>
> Thanking anyone who helps in adavance.
>
Anonymous
a b 8 Security
August 25, 2005 12:56:13 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi Darren

You hit the spot alright, unfortunately I have already checked the
sceregvl.inf file!

It's defo became corrupted or something

I added my computer to my domain (i run a 2k3 network at home) and to
my suprise, even when editing active directory group policies, those
options where still missing, even after installing the new group policy
editor for AD!

I'm going to have a look at this "local sam directory" on google.

Thanks, any more ideas, please send them my way!
Anonymous
a b 8 Security
August 25, 2005 12:59:45 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi Darren


You hit the spot alright, unfortunately I have already checked the
sceregvl.inf file!


It's defo became corrupted or something


I added my computer to my domain (i run a 2k3 network at home) and to
my suprise, even when editing active directory group policies, those
options where still missing, even after installing the new group policy

editor for AD!


I'm going to have a look at this "local sam" on google.


Thanks, any more ideas, please send them my way!
!