Sign in with
Sign up | Sign in
Your question

Lost Puppy Looking For NIC IP Address??????

Last response: in Toms Network
Share
September 21, 2006 4:56:15 AM

Hi Everyone;
This lost puppy is in network Compaq Hell and looking for any advice on how to fix this problem for a poor single Mom and her daughters computer. Here is the story. This Compaq Wal Mart special began having this problem after the daughter installed Limewire latest. Her Verizon DSL would not connect to internet. At first network places kept reporting cable disconnected error but after a while it would just say aquiring IP address and never finish this task. The Specs of system is a Compaq Presario S 6020 WM with a Celeron 2.6Ghz 512 ddr 2700 ram. It has on board video and NIC which I beleived to be part of the problem. (Compaq the other part! HeHE) Anyway, I followed all steps provided by Verizon for setup including unplugging and resetting DSL Modem. I checked device properties and found NICS settings on auto detect. I tested hardware on workbench and all appeared fine added new NIC on PCI and now two NIC cards trying to aquire IP address! Properties have cards showing no errors or anything in device manager. I have enabbled one or both. I have uninstalled both physically and thru software. Allowed the windows to detect new hardware and the same problem. I have done system restore without success. I have even tried to detect virus and unistalled Limewire. So I have a couple of rookie questions that maybe someone could share there expert knowledge with:
First, does this sound like a virus since a brand new NIC also cant find IP. Second, How do I locate the IP and/or MAC addresses to these NICs physically since one is part of the MB, and the other doesnt seem to have any markings. I tried to Run IPconfig with no response.
Third, has anyone encountered this problem and knows of what I should do.
Fourth, is this a driver issue and is there a place to locate drivers for these two NICS.
I appreciate any response and advice on helping out this rookie in Compaq Hell! Thanks for your time.

The on board NIC is Real TEK
The PCI one is INtel

More about : lost puppy nic address

September 21, 2006 6:21:38 AM

Post the output of "ipconfig /all" here.

Mirko
September 21, 2006 7:33:23 AM

What do you mean with ipconfig isn't responding ?
Doesn't give you the values you want to see ?
Or just doesn't give a thing ?
If its the later, I suspect that your winsock got corrupted.
How you can fix that ?
The fast way ? Search for "winsock fix" and you will find a software for it.
But, use it on your own risk.
The hard way ? Format c:
Related resources
September 21, 2006 9:07:13 PM

Need to explain to here shareing Copyrighted files are illegal. Uninstall Lime wire and any other file sharing software she may have installed.

If all fails you can do a system restore to a know working date. Or use the restore CD/dvd.
June 19, 2007 8:54:29 PM

Limewire can be used to legally download knoppix DVDs...
!