Sign in with
Sign up | Sign in
Your question

Setting Up Internet Connection on Newly Built PC

Last response: in Networking
Share
September 22, 2006 1:34:48 AM

Built a new PC--got it all running and Windows XP Pro installed (w/SP2). Have a 4-port router. Trying to connect new PC to Comcast Internet on one of my open ports on the router. PC has built in Ethernet on the mobo.

I followed the procedure for configuring DHCP (and confirmed it is enabled) since Comcast supports it.

I also ran the Windows connection Wizard.

I shut off modem and router, disconnected power to all. Then restarted everything and connected all including the new PC. I thought that since I set it up to detect connections automatically the new PC would be detected, but was not. My other two PCs on the router came back up fine and can connect as usual. I changed the router port of the new PC to one that is confirmed as working and still no connection could be made.

The network connection on the new PC reads a status of "running" and "connected." But if I run the "cmd" command and then "ipconfig" I get nothing. My other PCs give me their individual IPs, SubNet Masks, and Default Gateway when I do that.

If I try to make Windows "repair" the connection on the new PC , I get a Windows error that says: "Failed to query TCP/IP settings of the connection. Cannot proceed. Contact the person manages your network."

Also tried by-passing the router all-together and connected the new PC directly to the cable modem--still nothing. So is it a router issue, or just the fact that I don't know how to set up a connection (which is possible). Any helpful hints would be appreciated. Just in case it matters, here are the specs on my new rig:

Mobo: ASUS P5N32-SLI SE Deluxe
CPU: Intel Core 2 Extreme X6800 2.93GHz
HS/F: Zalman CNPS9500 LED
RAM: Corsair Dual Channel TWINX DDR2 (2 x 1024MB)
HD: 2 x (Western Digital Caviar SE 250GB SATA)
Power: XFinity 600 Watt ATX (SLI ready)
GPU: NVidia GeForce 6800 XTreme (two cards in SLI configuration)
Optical Drive: Plextor PX-755SA Dual Layer (SATA)
Temperature Monitor: SilverStone FP52 Thermal Controller


I'm a bit lost as what to do next. I never had this problem before.
September 22, 2006 10:09:19 PM

Sounds like your tcp/ip is jacked. You might have some luck if you try uninstalling and reinstalling the drivers for the NIC, but I wouldn't bet on it. Still, it's worth a shot. If you have an extra NIC lying around, you could always pop that in to determine if it's the NIC or the TCP/IP stack that's causing the issue.

Since you can't uninstall TCP/IP on Windows XP, take a look at Reset TCP/IP on WinXP and see if that helps any.
September 23, 2006 8:59:48 PM

Check to see if you loaded the Firewall for the nic ports from your driver cd. If so uninstall or disable. Some can be controlled by bios settings too, if I recall.

If I recall that MB has 2 NIC ports, try the other one.
!