Sign in with
Sign up | Sign in
Your question

Connecting 2 computers....GUEST password?

Tags:
  • Connection
  • Computers
  • Networking
Last response: in Networking
Share
September 22, 2006 10:09:48 AM

Im trying to connect 2 computers using a simple crossover cable. Usually I have no trouble with this at all, change the ip's and im good to go.

Im having a problem at the moment connecting a different PC, the computers can see each other and the connection says its connected with no problems. BUT, when I click on the networked computer to access it, it asks for a password.

I think its something to do with the guest privilages becuase the usename on the password entry window is "computer name/GUEST"

Anyone know why its asking this? and how I switch it off?

More about : connecting computers guest password

September 22, 2006 11:03:46 AM

Map the network drive and choose "reconnect at startup" or similar language. Enter your id and password and Windows should remember it.
September 22, 2006 1:45:43 PM

found this that may be useful to you btw thanks to the guy that made this i have used it loads along with his other tips

http://www.onecomputerguy.com/windowsxp_tips.htm#blank_...


Allowing Network Access with Blank Passwords
Added 3/23/02

Although you can log in locally without a password, by default, WindowsXP Pro does not allow network users to access the computer without a password. Typically you will receive an Unknown error 31 if this is the case.

To change this setting:

Run gpedit.msc
Go to Computer Configuration / Windows Settings / Security Settings / Local Policies / Security Options
Double click on Accounts: Limit local account use of blank passwords to console login only
Disable this option
September 26, 2006 3:54:23 AM

Make sure you have file sharing enabled, and turn on simple file sharing.
Related resources
!