Sign in with
Sign up | Sign in
Your question

Stuck between POST and BIOS please help

Tags:
  • Homebuilt
  • Gigabyte
  • Systems
Last response: in Systems
Share
February 2, 2007 6:47:51 AM

Hi - I posted this over at the Gigabyte mobo forum too, so I apologize to those of you who may be seeing it twice. Wasn't really sure where this question would fit best. Anyway, on with my issue..

When I power on, I get one beep indicating a successful POST but then my machine freezes before I can enter the BIOS. I get to the Gigabyte full screen logo and that’s as far as I can go. I tried flashing the CMOS, same result. Thought it might be a RAM issue because before I reset the CMOS the first time (I’ve tried that a few times, which by the way isn’t that the definition of insanity?? Trying the same thing multiple times and expecting different results?? If so, you can see what my rig has reduced me to.. :)  ) , I had the full screen logo turned off and I noticed it hang at where I assume it checks the memory.. it usually has a line that says memory, and then below that will state the amount of RAM installed..but we don’t get that far now. I’m hoping that I don’t need new RAM as I just bought it (just bought all of the parts…1st build) and don’t have the cash for anything further right now. Any ideas out there? Thanks in advance! Here’s my specs if you all need ‘em:

Gigabyte 965G-DS3 mobo
E6600 @ stock w/ a Zalman 9500
1 GB Corsair 6400 Pro (4-4-4-12)
250 GB Western Digital SATA HDD
PNY 7600 GT
Ultra 600 Watt PSU

More about : stuck post bios

February 2, 2007 7:41:40 AM

How did you flash when youre not able to get through the POST? : ) Well..try to replace your RAM with some other, or install only one module. Also check if your CPU fan is installed properly. Anyway, there may be dozens of other reasons, even broken motherboard..find someone who can try each of your components, thats the best way how to find the mistake :-)
February 2, 2007 9:40:10 AM

Move the barebone out of the case onto a cardboard. Try each stick of ram in EACH of the slots.
Related resources
February 2, 2007 10:53:45 AM

I just had a similar situation, replaced the psu in my system and when I tried to boot I got stuck after post and before I could enter my bios, after a few more tries with the same results I noticed a brief message that said I should check my cables, which does make sense. I reseated all my cables and special attention to my hard drive cables the date cable did seem to be slightly loose. When I started the machine after this it booted up properly.

Matsonic 9087C motherboard
P4 3.4 Northwood
PowerColor x1650xt
1gb kingston 3200
windows xp home
February 2, 2007 3:46:31 PM

Thanks all - I'm up and running again. I'm embarrased to say that of all things, it appears that it was my Ipod?? It was being detected as a disc drive and apparently causing a checksum error?. As soon as disconnected it from my USB, my system booted , warned of the checksum error and then loaded the last known CMOS value. Has worked fine ever since.
!