Sign in with
Sign up | Sign in
Your question

Trouble Setting Up Internet Connection on Newly Built PC

Tags:
  • Routers
  • Networking
Last response: in Networking
Share
September 22, 2006 3:01:24 PM

[I also posted this under "General Gateways, Routers, and Firewalls," forum because I was not sure which category was more appropriate (since I'm not sure). I'm not trying to spam or double post--I was just not sure.] 09-22-2006

Built a new PC--got it all running and Windows XP Pro installed (w/SP2). Have a 4-port router. Trying to connect new PC to Comcast Internet on one of my open ports on the router. PC has built in Ethernet on the mobo.

I followed the procedure for configuring DHCP (and confirmed it is enabled) since Comcast supports it.

I also ran the Windows connection Wizard.

I shut off modem and router, disconnected power to all. Then restarted everything and connected all including the new PC. I thought that since I set it up to detect connections automatically the new PC would be detected, but was not. My other two PCs on the router came back up fine and can connect as usual. I changed the router port of the new PC to one that is confirmed as working and still no connection could be made.

The network connection on the new PC reads a status of "running" and "connected." But if I run the "cmd" command and then "ipconfig" I get nothing. My other PCs give me their individual IPs, SubNet Masks, and Default Gateway when I do that.

If I try to make Windows "repair" the connection on the new PC , I get a Windows error that says: "Failed to query TCP/IP settings of the connection. Cannot proceed. Contact the person manages your network."

Also tried by-passing the router all-together and connected the new PC directly to the cable modem--still nothing. So is it a router issue, or just the fact that I don't know how to set up a connection (which is possible). Any helpful hints would be appreciated. Just in case it matters, here are the specs on my new rig:

Mobo: ASUS P5N32-SLI SE Deluxe
CPU: Intel Core 2 Extreme X6800 2.93GHz
HS/F: Zalman CNPS9500 LED
RAM: Corsair Dual Channel TWINX DDR2 (2 x 1024MB)
HD: 2 x (Western Digital Caviar SE 250GB SATA)
Power: XFinity 600 Watt ATX (SLI ready)
GPU: NVidia GeForce 6800 XTreme (two cards in SLI configuration)
Optical Drive: Plextor PX-755SA Dual Layer (SATA)
Temperature Monitor: SilverStone FP52 Thermal Controller


I'm a bit lost as what to do next. I never had this problem before.

More about : trouble setting internet connection newly built

September 22, 2006 5:25:46 PM

I suspect you installed the firewall on the ethernet port. Disable or un install.

Make sure you do NOT have MAC Filtering active on the router.

I find it is better some times to disable port then enable to reset the settings seam to be cleaner than repair.
September 22, 2006 7:52:35 PM

This may sound like a stupid question, but how do you even install a firewall on a particular port? The only firewall running on that PC system is the Windows one (at the moment) and I tried disabling that when I tried to connect (didn't do any good). I'm not sure I understand what you are saying.
September 22, 2006 8:19:57 PM

Some motherboard have firewall software that comes with MB package. A friend of mine built a pc and could not get the NIC to work. I went through the drive cd and found a firewall pkg that he installed. We disabled it. Some can be activated from the bios, most have a software package.

It's is becoming a std option for a lot of boards. Most just start installing app from the driver CD, till they have gone through the complete list.

Your MB has 2 lan ports, try the other one.
!