Sign in with
Sign up | Sign in
Your question

XP with SP2 problems

Last response: in Windows XP
Share
Anonymous
February 21, 2005 3:49:56 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have been working on XP with SP1 with no problems.
However, I just got a new computer with XP and downloaded
SP2. Here are my issues:

1)during set up for XP for the 1st time, I was given two
blanks to fill in - name of & organization. I put my
intials in the name blank, however, further along i was
asked to select a user name & XP wouldn't allow me to use
my initials again. I don't know how i did it on the
computer before but didn't have this problem. is there
any way that I can change the name of the system file
created under Documents & Settings so it matches my user
name since i'm the only one on the computer?

2)when i try to copy files from the hard drive to my
flash drive using the My Computer prompts on the left and
when I have selected & click "Copy these Files" and I get
the pop-up screen with the Flash Drive already selected,
the pop-screen, however, does not show all the files
contained on the flash drive. In other words, only some
files are listed in this screen while many others are
missing altogether. But the files are there and if I pull
up the flash drive on its own in My Computer, they show
up fine. Just not in the "copy to" pop-up screen?

3)I'm also having word processing problems (lines
changing appearance for no reason on the screen) with the
exact same program I had when I was using XP before.
could this be an OS or SP2 problem?

Thanks, Donna

More about : sp2 problems

Anonymous
February 22, 2005 11:05:13 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"donna" <anonymous@discussions.microsoft.com> wrote:

>is there
>any way that I can change the name of the system file
>created under Documents & Settings so it matches my user
>name since i'm the only one on the computer?

Create a new user, so that a folder with the proper name is created.
Log on as this user, then logoff all users and copy over the data from
the old user profile to the new one.
"How to Copy User Data to a New User Profile"
(http://support.microsoft.com/?kbid=811151)

>3)I'm also having word processing problems (lines
>changing appearance for no reason on the screen) with the
>exact same program I had when I was using XP before.
>could this be an OS or SP2 problem?

This could be a problem with the driver for the video card. Visit the
Windows Update and the web site of the manufacturer of this hardware
to find the newest drivers and bugfixes.

--
(tm)
Anonymous
February 22, 2005 1:09:22 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

2) Have you noticed if there is a horizontal scroll bar at the bottom of the
file list? You could also click on the button to set the view in that
window to Details.
What do you mean by "using the My Computer prompts on the left"?
--
Cheers,
Alphonse

"donna" <anonymous@discussions.microsoft.com> wrote in message
news:0c7001c51856$e6c680b0$a401280a@phx.gbl...
>I have been working on XP with SP1 with no problems.
> However, I just got a new computer with XP and downloaded
> SP2. Here are my issues:
>
> 1)during set up for XP for the 1st time, I was given two
> blanks to fill in - name of & organization. I put my
> intials in the name blank, however, further along i was
> asked to select a user name & XP wouldn't allow me to use
> my initials again. I don't know how i did it on the
> computer before but didn't have this problem. is there
> any way that I can change the name of the system file
> created under Documents & Settings so it matches my user
> name since i'm the only one on the computer?
>
> 2)when i try to copy files from the hard drive to my
> flash drive using the My Computer prompts on the left and
> when I have selected & click "Copy these Files" and I get
> the pop-up screen with the Flash Drive already selected,
> the pop-screen, however, does not show all the files
> contained on the flash drive. In other words, only some
> files are listed in this screen while many others are
> missing altogether. But the files are there and if I pull
> up the flash drive on its own in My Computer, they show
> up fine. Just not in the "copy to" pop-up screen?
>
> 3)I'm also having word processing problems (lines
> changing appearance for no reason on the screen) with the
> exact same program I had when I was using XP before.
> could this be an OS or SP2 problem?
>
> Thanks, Donna
!